Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Wago 750-8202 / CoDeSys: Steuerungsprofil entspricht nicht dem des Zielsystems

  1. #1
    Registriert seit
    09.03.2009
    Beiträge
    26
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe eine nagelneue Wago 750-8202 Firmware Version 02.03.23(04) und momentan noch das Problem, mit meiner CoDeSys Version online zu gehen. Beim Aufruf von Online -> Einloggen bekomme ich den folgenden Fehler:

    "Das gewählte Steuerungsprofil entspricht nicht dem des Zielsystems! Die Verbindung wird abgebrochen."

    Bei den Zielsystemeinstellungen habe ich "WAGO_750-8202", "WAGO_750-8202-xxx-001" und "WAGO_750-8202-xxx-002" ausprobiert. Bei allen erscheint die gleiche Fehlermeldung. Ich nutze die CoDeSys Version 2.3.9.44 (Build Apr 9 2014). Ist diese Version evtl. zu alt für den 8202 Controller?

    Würde mich freuen wenn ihr einen Tipp für mich habt was da evtl. nicht stimmen könnnte.


    Gruß
    André
    Zitieren Zitieren Wago 750-8202 / CoDeSys: Steuerungsprofil entspricht nicht dem des Zielsystems  

  2. #2
    _andre_ ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.03.2009
    Beiträge
    26
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Leider zu schnell gepostet... in einem anderen Thread habe ich gelesen, dass ab Firmware Version 3 eine neuere CoDeSys Version notwendig ist.

  3. #3
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    219
    Erhielt 232 Danke für 204 Beiträge

    Standard

    Zitat Zitat von _andre_ Beitrag anzeigen
    Bei den Zielsystemeinstellungen habe ich "WAGO_750-8202", "WAGO_750-8202-xxx-001" und "WAGO_750-8202-xxx-002" ausprobiert.
    Probiere doch mal die "WAGO_750-8202 (FW3..)" aus !
    Karl

  4. #4
    _andre_ ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.03.2009
    Beiträge
    26
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von gravieren Beitrag anzeigen
    Probiere doch mal die "WAGO_750-8202 (FW3..)" aus !
    Hallo Karl,

    außer den 3 genannten (und bereits getesteten) Optionen gibt es in meinem Softwarestand keine. Ich vermute daher, dass ich warten muss bis ich vom Support einen Download-Link für die aktuelle CoDeSys Version bekommen habe.


    Gruß
    André

  5. #5
    Registriert seit
    13.01.2013
    Beiträge
    626
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo André,
    Genau das ist dein Problem. Hatte vor einigen Wochen das selbe Problem. Codeysy Update und es läuft sofort.

Ähnliche Themen

  1. Wago 750-8202 und 750-315 mit Modbus RTU koppeln
    Von Boernie1967 im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 28.12.2015, 10:55
  2. Wago 750-8202 Firmware
    Von gravieren im Forum WAGO
    Antworten: 2
    Letzter Beitrag: 17.12.2015, 21:57
  3. Wago 750-8202 Fehler 3125
    Von MatheiSt im Forum WAGO
    Antworten: 2
    Letzter Beitrag: 04.11.2015, 12:02
  4. CSV Datei entspricht nicht dem String
    Von SURF3R im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 26.10.2015, 17:32
  5. Wago 750-8202 Problem Enocean 750-642
    Von hofstetter im Forum WAGO
    Antworten: 1
    Letzter Beitrag: 20.11.2014, 11:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •