Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: WebVisu nach Änderungen und laden nicht aktuell

  1. #1
    Registriert seit
    25.06.2015
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe ein Problem mit einer 750-880 in Kombination mit einem Sütron Touch Panel, wenn ich Änderungen in Codesys an der WebVisu vornehme und dieses dann in den Controller lade wird mir am Panel trotz eines neustarts immernoch die alte WebVisu angezeigt. Habe auch schon versucht die Wago auf Werkseinstellung zurück zusetzen und neu zu laden.
    Habt ihr eventuell ein Tipp für mich?

    Ich benutze Codesys V2.3.9.47 (Build Mar 19 2015)

    LG

    Flo
    Geändert von Pinoccio (16.04.2016 um 09:20 Uhr)
    Zitieren Zitieren WebVisu nach Änderungen und laden nicht aktuell  

  2. #2
    Registriert seit
    09.11.2007
    Beiträge
    321
    Danke
    52
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo,

    hat dein Sütron TP die Möglichkeit die JAVA Webvisu anzuzeigen??? Wie ist es wenn du die WEB Visu mit deinem PC im Browser aufrufst?

    VG
    NSN

  3. #3
    Pinoccio ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.06.2015
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also beim Panel gebe ich nur die im Adresse ein und den /plc/Webvisu.htm

    Ich muss es mal mit dem pc testen

  4. #4
    Registriert seit
    09.12.2011
    Beiträge
    52
    Danke
    2
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Hei,

    vielleicht hat Dein Panel auch einen Cache, den Du leeren musst?


    Grüße,

    Tom

  5. #5
    Registriert seit
    21.02.2011
    Ort
    Deutschland, Baden-Würtemberg
    Beiträge
    990
    Danke
    115
    Erhielt 125 Danke für 100 Beiträge

    Standard

    Du kannst auch mal die file "webvisu.htm" aus deiner WAGO löschen.
    Der pfad hierfür ist: ftp://xxx.xxx.xxx.xxx/plc
    xxx.xxx.xxx.xxx ist deine IP Adresse.

    Hier kannst du die webvisu.htm und alle einzelnen visu Seiten rauslöschen und das Programm neu laden, dann wird das neu aufgespielt.
    Wenn es dann nicht angezeigt wird, liegt der Fehler an deinem Panel.

    Gruß,
    Flo
    Geändert von KingHelmer (18.04.2016 um 13:09 Uhr) Grund: noch nie so viele Rechtschreibfehler in einer Antwort gehabt :D

  6. #6
    Registriert seit
    10.03.2014
    Ort
    Rhein-Neckar-Kreis
    Beiträge
    66
    Danke
    4
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Hast du das Projekt erst komplett bereinigt und neu übersetzt bevor du es auf den Controller geladen hast?
    falls nicht kann es daran liegen.
    Ausserdem ist zu empfehlen auf die aktuelle Codesys Version(2.3.9.49) umzusteigen.

    Gruß


  7. #7
    Registriert seit
    11.10.2015
    Beiträge
    117
    Danke
    0
    Erhielt 19 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Den Controller auf Werkseinstellung zurückzusetzen hilf da wenig, da das nur die Einstellungen betrifft, also Uhrzeit, Ports, IP, etc. Was Du suchst ist in Ethernet-Settings der Button darunter, also Dateisystem zurücksetzen. Dadurch wird neben dem Bootprojekt auch die webvisu.htm gelöscht.
    Versuch auch mal das Panel vor dem Laden vom Controller zu trennen, möglicherweise kann die CODESYS die webvisu.htm nicht ändern, da sie vom Panel geöffnet ist. Das Problem sollte beim Dateisystem bereinigen aber nicht auftreten.

Ähnliche Themen

  1. Step 7 F-Baustein lässt sich nach laden nicht beobachten
    Von Harry_99 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 27.03.2015, 22:37
  2. Step 7 S5Timer ist nach dem Laden nicht sofort ansprechbar
    Von blubbb im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 02.10.2013, 16:41
  3. DB Inhalt ist nicht aktuell
    Von FinalMistery im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 04.10.2011, 08:33
  4. Änderungen online in CPU laden
    Von S. P. Steuerung im Forum CODESYS und IEC61131
    Antworten: 7
    Letzter Beitrag: 03.12.2009, 11:22
  5. HW Konfig 317-2 DP nicht aktuell
    Von Backdoor im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 13.01.2009, 07:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •