Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: 849 CodeSys : KBUS_stModuleini KBUS_stModuleListinit kann nicht gebunden werden

  1. #1
    Registriert seit
    09.09.2016
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen ,

    hab versucht das Example Macro_KNX_Blind_actuator_pro_01 umzubauen das auf meiner 849 läuft.
    Im Codesys geht alles ohne Fehler . Sobald ich online gehen kommt dieser Fehler :

    Folgende Funktionen können nicht geladen werden :
    KBUS_stModuleListinit
    KBUS_stModuleini


    Libaries die gebunden sind :
    WagoLibKbus: 13.11.14
    KNIX_IP_750_849_01 06.08.10
    KNX_02.lib 6.9.16
    WAGOLibKNXDevice 08.11.10
    Gebäude_allgemein 10.07.12
    Aufbau :
    849 + 504 + 600
    Zitieren Zitieren 849 CodeSys : KBUS_stModuleini KBUS_stModuleListinit kann nicht gebunden werden  

  2. #2
    theneon ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2016
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nachtrag es liegt an der WagoLibKbus sobald ich die drin hab geht es nicht mehr

  3. #3
    theneon ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2016
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von theneon Beitrag anzeigen
    Nachtrag es liegt an der WagoLibKbus sobald ich die drin hab geht es nicht mehr
    Glaub das Problem ist das ich keine TP1 Klemme habe . Ich brauch auch keinen Internen KNX Bus . Will "nur" eine Jalousie damit steuern und keine internen KNX Taster verwenden.

    Was meint ihr ?

  4. #4
    theneon ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2016
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Niemand eine Idee ?

  5. #5
    Registriert seit
    29.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    136
    Danke
    7
    Erhielt 67 Danke für 20 Beiträge

    Standard

    Hallo,

    also die „WagoLibKBus.lib“ wird von der aktuellen „KNX_02.lib“ verwendet und somit in deinem Projekt mit angezogen.
    Leider ist die „WagoLibKBus.lib“ ausschließlich für die 750-88x und / oder PFC 200 Serie, ab der Firmware (07) kompatibel.
    Solltest du eine KNX Applikation auf deinen 750-849 Controller implementieren wollen, musst du weiterhin auf die „KNX_Standard.lib“ setzen.
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  6. #6
    Registriert seit
    01.11.2010
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hmmm ok danke...

    Gibt es irgendwo ein Beispiel oder Möglichkeit wie ich das Macro FbKNX_Blind_actuator mit der "KNX_Standard.lib" zum laufen bekommen ?

    Viele Grüe

  7. #7
    Registriert seit
    29.01.2015
    Ort
    Hansastraße 27, 32423 Minden
    Beiträge
    136
    Danke
    7
    Erhielt 67 Danke für 20 Beiträge

    Standard

    Hallo,

    leider nein. Die Makros bauen alle auf der "KNX_02.lib" auf.
    Die Vorgängerversionen der Makros wurden damals in der "KNX_Applikation_02.lib" zur Verfügung gestellt.

    Diese kannst du unter folgenden Link finden:

    http://www.wago.de/suche/index.jsp?_...32852674328993

    Die gewünschte Datei nennt sich "zz_Previous_Version.zip". In dieser Datei findest du alle nicht mehr gepflegten Gebäude Bibliotheken. Darunter auch die "KNX_application_02.lib".
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com

    mailto:support@wago.com
    phone: +49 (0) 571 887 - 555

  8. #8
    Registriert seit
    01.11.2010
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ok danke. Dann aber gleich das nächste Problem z.b FbSunblind_actuator_4 .
    Das liefert im ETS Auf / Ab aber kein STOP . Wie kann die Jalousie stoppen ?

Ähnliche Themen

  1. folgende funktionen konnten nicht gebunden werden
    Von tomrey im Forum CODESYS und IEC61131
    Antworten: 15
    Letzter Beitrag: 30.10.2015, 15:19
  2. Antworten: 1
    Letzter Beitrag: 07.08.2015, 18:16
  3. Step 7 OB 1 kann nicht geladen werden
    Von Stadi im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 17.04.2014, 19:54
  4. FB kann nicht kopiert werden
    Von Metulski im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 27.10.2010, 08:07
  5. OB kann nicht kopiert werden
    Von SPS_NEU im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 06.04.2009, 14:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •