Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 5 von 5 ErsteErste ... 345
Ergebnis 41 bis 45 von 45

Thema: Grundsätzliches zur Zukunft der WebVisu auf WAGO Controllern

  1. #41
    Registriert seit
    07.07.2011
    Ort
    Schrobenhausen/Schiefling
    Beiträge
    273
    Danke
    47
    Erhielt 30 Danke für 23 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von -J-E- Beitrag anzeigen
    u brauchst mit der Datei keinen Browser mehr. Es muss aber JAVA auf dem Rechner installiert sein. Es wird die Original Webvisu angezeigt wie das vorher im Browser auch war.


    Hier kann das bei Wago heruntergeladen werden:

    http://www.wago.de/suche/index.jsp?q...71877443415312

    'WebvisuUpdateJVM(7u51).zip' muss heruntergeladen werden.

    Wenn das ganze entpackt ist sind auch Anwendungshinweise dabei.

    Achtung: Darauf achten, dass in der 'webclient_conf.ini' die Einstellungen und die URL richtig sind und dass 'webvisu.bat' der Pfad zur JAVA Installation passt. Ggf den Pfad zum jre anpassen.

    Im deutchen Anwendungshinwei(A500690) geht es auf Seite 18 '2: JAVA Virtual Machine (JVM)

    Das JAVA-Applet direkt mit der JVM starten.
    '

    mit der Erklärung zur Standalone Webvisu los


    Gruß JE
    Hi all,
    ich muß das alte Thema nochmal herausholen, da ich die "webvisu.bat"-Lösung seit geraumer Zeit unter Win7 nutze aber diese jetzt auf Linux (Debian) in ein shell-script portieren möchte.
    Ich bekomme aber den Programmaufruf:
    "C:\Program Files (x86)\Java\jre1.8.0_60\bin\java" -classpath .; "C:\Program Files(x86)\Java\jre1.8.0_60\lib\rt.jar" ;minml.jar;webvisu.jar webvisu.WebVisuFrame
    auf der Konsole nicht hin, vermutlich reichen meine Java-Linux-Kenntnisse nicht.
    Ich habe versucht:
    /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/java -cp .;"/usr/lib/jvm/java-8-openjdk-amd64/jre/lib/rt.jar" ;minml.jar ;webvisu.jar webvisu.WebVisuFrame
    aber als Antwort kommt nur die java-Syntax.

    Hat jemand die 2.3er webvisu unter Linux zum Laufen gebracht?
    Zusatzfrage: Hat jemand schon Codesys 2.3 als Entwicklungsumgebung unter Linux/Wine zum Laufen gebracht?
    Dank + Gruß

  2. #42
    Registriert seit
    07.07.2011
    Ort
    Schrobenhausen/Schiefling
    Beiträge
    273
    Danke
    47
    Erhielt 30 Danke für 23 Beiträge

    Standard

    update:
    Inspiriert von einer Win7-Lösung mit Portableapps FF 52, habe ich es selbst hinbekommen mit einer portablen Installation von Firfefox ESR 52 wie hier beschrieben:
    https://wiki.ubuntuusers.de/Portable_Firefox/
    Diese nutzt die systemweite Installation vom Iced-tea-plugin.
    Ich nutze sie ausschließlich für die Visu, ansonstan die "normale" FF-Installation.
    Lediglich die Fonts sehen etwas seltsam aus und Umlaute werden nicht dargestellt.
    Vielleicht hilft das jemanden mit der gleichen Herausforderung

  3. #43
    Registriert seit
    03.01.2010
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    @tomery

    Ich hab bei mir auch den FF ESR laufen mitt dem Iced.tea-plugin und lass auf dem PI die Visu von CodeSys 2.3 darstellen.
    Hier habe ich nur das Problem, dass sich die Visu-Datstelling im FF irgendwann "aufhängt" nicht mehr aktualliesiert.
    Konntest Du das auch beobachten ? Ich habe noch keine Lösung dafür.

  4. #44
    Registriert seit
    07.07.2011
    Ort
    Schrobenhausen/Schiefling
    Beiträge
    273
    Danke
    47
    Erhielt 30 Danke für 23 Beiträge

    Standard

    Hi VID,
    sorry, daß es etwas gedauert hat. Nein, habe ich nicht beobachtet, allerdings läuft bei mir die Visu im FF nur sporadisch, wenn ich was bedienen oder sehen will.
    Ansonsten fiele mir ein, den FF zu reloaden, dafür gibt es auch ein addon reload every... o.ä.
    LG

  5. #45
    Registriert seit
    03.01.2010
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo tomrey,
    danke für den Hinweis, dann werd ich mal schaun ob ich da was find.
    Sonst hätte ich noch gedacht das mit einem Cronjob zu machen, nur das mit dem FF automatisch in Vollbild wollte auch nicht. Scheint auf dem Pi nicht so zu wollen, oder ich kann´s nicht.
    MfG

Ähnliche Themen

  1. Fragen zur Wago Webvisu
    Von roterpunkt im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 24.01.2017, 09:26
  2. Probleme mit der Wago WebVisu App
    Von Otwin im Forum WAGO
    Antworten: 0
    Letzter Beitrag: 26.12.2015, 14:27
  3. Wago WebVisu auf dem iphone/ipad?
    Von locke_87 im Forum WAGO
    Antworten: 0
    Letzter Beitrag: 16.05.2014, 19:08
  4. WebVisu auf Wago optimale Einstellung?
    Von mickey23 im Forum WAGO
    Antworten: 0
    Letzter Beitrag: 07.02.2014, 10:10
  5. WebVisu auf Wago Controller 750-880
    Von Thomas Linke im Forum WAGO
    Antworten: 3
    Letzter Beitrag: 24.04.2013, 14:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •