Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Wago 750-849 keine Kommunikation, bleibt stehen

  1. #11
    Join Date
    03.02.2009
    Posts
    40
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Dankeschön für die Hilfestellung.
    Ich habe mal eine Stromzange an die Spannungsversorgung gehalten. Da liege ich für den ersten Teil der Steuerung (bis zu den KNX Klemmen) bei ca. 3,8A. Das Netzteil ist ein MeanWell SDR-120-24 (24V, 5A). Der Rest der Steuerung wird auch von einem MeanWell SDR-240-24 versorgt. Das kann knapp werden, wenn eine Spitze kommt. Gleich muss ich wieder auf Dienstreise. Ich habe aber noch ein 20A SITOP liegen. Das werde ich am kommenden Wochenende ausprobieren. Das Patch Kalbel werde ich auch tauschen. Mal sehen, ob es besser wird.
    Ansonsten werde ich mich wohl an Wago direkt wenden, es sei denn es hat noch jemand andere Hinweise/Ideen für die ich immer dankbar bin.

  2. #12
    Join Date
    15.04.2015
    Posts
    39
    Danke
    0
    Erhielt 8 Danke für 8 Beiträge

    Default

    Hallo,

    die Busverlängerung 750-628 kann maximal 400mA für die interne Stromversorgung liefern.
    Du hast hinter der Busverlängerung fünf Module 750-461 mit je 80mA Stromaufnahme gesteckt.
    Damit wären die 400mA genau "ausgereizt". Ich würde einmal probieren, die Einspeiseklemme 750-613 um eine Position nach links zu verschieben, so dass nur noch vier Module 750-461 versorgt werden müssen.

    Das ist aber nur ein vager Verdacht...

    VG

  3. #13
    Join Date
    03.02.2009
    Posts
    40
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke Dir. Jeder Tipp hilft mir.
    Und zum Schaden kann es nicht sein, also hilft's.
    Das werde ich am kommenden Wochenende sofort probieren

Similar Threads

  1. Replies: 36
    Last Post: 20.10.2017, 06:24
  2. Replies: 4
    Last Post: 13.01.2017, 11:44
  3. Wago 750-849, 889
    By uzi10 in forum WAGO
    Replies: 4
    Last Post: 07.01.2017, 11:33
  4. Replies: 8
    Last Post: 18.04.2016, 23:38
  5. Replies: 0
    Last Post: 05.03.2014, 17:01

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •