Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 3 of 3

Thread: 750-881 Dali Konfigurator keine Verbindung möglich

  1. #1
    Join Date
    10.05.2013
    Posts
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe folgendes Problem. Die Wago 750-881 läuft seit Jahren problemlos in Kombination mit der Wago Dali 753-647.
    Jetzt wollte ich an der Konfiguration der Dali EVGs etwas änder. In diesem Zuge habe ich die Firmware der SPS auf die Version 01.09.21 (14) und die Dali Klemme auf 01.02.91(07) / HW 01 aktualisiert.

    Problem: ich bekomme mit der aktuellen Version des Dali Konfigurators keine Verbindung mit der Klemme. Egal ob die SPS gestoppt ist (schalter in Mittelstellung) oder ob ich das Programm laufen lasse. Alle Dalibestandteile laufen in einem separaten Task mit 60ms.

    Bibliothek ist die DALI_647_04.lib

    Als erstes ist der Baustein FbMaster753_647 eingebunden.

    Spannungsversorgung etc. passt alles. SPS etc. befinden sich alle im gleichen Netzwerk.

    Jemand noch einen Tipp was ich versuchen kann? Bin mit meinem Latein echt am Ende.

    Viele Grüße
    Stephan
    Reply With Quote Reply With Quote 750-881 Dali Konfigurator keine Verbindung möglich  

  2. #2
    Join Date
    17.07.2009
    Location
    Am Rande der Ostalb
    Posts
    7,350
    Danke
    1,464
    Erhielt 1,747 Danke für 1,337 Beiträge

    Default

    Hast du schon mit den Wago Ethernetsettings auf Werkseinstellungen zurückgesetzt?
    Anschliessend wieder IP-Adresse einstellen und dann noch mal das probieren

  3. #3
    Join Date
    30.01.2015
    Location
    Hansastraße 27, 32423 Minden
    Posts
    16
    Danke
    0
    Erhielt 3 Danke für 3 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo da8ter,

    Was zeigen den die LEDs auf dem DALI Module?
    Was zeigt den der DALI-Konfigurator bei dem Verbindungsversuch (Fehlermeldung, Statusleiste) ?
    Ihr/Euer

    WAGO Support Team
    WAGO Kontakttechnik GmbH & Co. KG
    http://www.wago.com
    mailto:support@wago.com
    phone: +49 (0) 571 887 - 44 555

Similar Threads

  1. 750-881 and Dali Master 753-647
    By domocla in forum WAGO
    Replies: 5
    Last Post: 21.11.2017, 09:54
  2. Wago 750-881 IP Symcon und EldoLED mit Dali
    By goifalracer in forum WAGO
    Replies: 5
    Last Post: 29.05.2016, 18:27
  3. Replies: 3
    Last Post: 15.10.2015, 09:14
  4. 750-881 Dali Probleme
    By eddi99 in forum CODESYS und IEC61131
    Replies: 0
    Last Post: 01.05.2014, 11:10
  5. Replies: 7
    Last Post: 21.09.2012, 12:52

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •