Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 4 of 4

Thread: Simulation verlangt Benutzernamen und Passwort

  1. #1
    Join Date
    13.01.2020
    Posts
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Lese schon eine geraume Weile hier mit und habe, da ich gerade mit E!Cockpit angefangen habe, schon so einige wertvolle Tips abgreifen können. Auf mein aktuelles Problem finde ich aber keine Antwort. Wen ich mein Programm simulieren will, verlangt E!Cockpit nach ein paar Mal, die es auch ohne funktioniert hat, plötzlich einen Benutzernamen und ein Passwort. Die Passworte aus dem WBM funktionieren leider nicht. Die Netzwerkverbindung zum Controller (PFC8101) hab ich gekappt ... einzige Abhilfe bisher: E!Cockpit neu starten. Ist auf Dauer allerdings nervig, vor allem, da der Startprozess eh schon gefühlt ewig dauert.

    Mach ich was falsch ?

    Viele Grüße Oldsnap
    Reply With Quote Reply With Quote Simulation verlangt Benutzernamen und Passwort  

  2. #2
    Join Date
    05.06.2018
    Posts
    47
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Default

    Hallo Oldsnap,

    nein du machst nix falsch. Ich habe gleiches Problem gehabt. Bei mir helfen nur zwei Sachen.
    1. Projekt neu starten.
    2. Im WBM das Passwort auf ein eigenes ändern.


    Ich habe das dem Wago-Support kommuniziert, die sehen das Problem aber nicht.

  3. #3
    Oldsnap is offline Neuer Benutzer
    Themenstarter
    Join Date
    13.01.2020
    Posts
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hi Pawel,

    das Passwort im WBM habe ich schon geändert, das hat leider nicht geholfen. Bleibt es eben beim Neustart ...

    Grüße Oldsnap

  4. #4
    Join Date
    05.06.2018
    Posts
    47
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hoffe, WAGO macht bald was damit.

Similar Threads

  1. Replies: 4
    Last Post: 21.10.2017, 20:28
  2. Replies: 4
    Last Post: 12.12.2014, 08:33
  3. Benutzernamen löschen
    By ssound1de in forum HMI
    Replies: 4
    Last Post: 30.07.2010, 11:06
  4. Benutzernamen Mitschreiben WinCC 6.2
    By Keeper in forum HMI
    Replies: 6
    Last Post: 02.06.2009, 06:20
  5. CPU 413-2DP verlangt Passwort zum Urlöschen...
    By visualisierer in forum Simatic
    Replies: 5
    Last Post: 23.11.2008, 21:48

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •