Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 7 of 53 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 521

Thread: PLCSim Netzwerkerweiterung "NetToPLCSim"

  1. #61
    Join Date
    12.02.2010
    Posts
    3
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Thanks for useful tool.

    I use Wincc Flexible 2007 + Nettoplcsim and I can not understand why the BOOL tag, e.g address Q3.4 is set to "1" if QB3 value any other than 0x00

  2. #62
    Thomas_v2.1's Avatar
    Thomas_v2.1 is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    29.03.2004
    Posts
    7,257
    Danke
    165
    Erhielt 2,178 Danke für 1,559 Beiträge

    Default

    Quote Originally Posted by tpm3 View Post
    Thanks for useful tool.

    I use Wincc Flexible 2007 + Nettoplcsim and I can not understand why the BOOL tag, e.g address Q3.4 is set to "1" if QB3 value any other than 0x00
    Hi,
    thanks for your comment. You are right, there was a bug with reading this kind of data.
    I just fixed it. Check out version 0.7.1 on sourceforge.

    Thomas

  3. Folgender Benutzer sagt Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    tpm3 (16.02.2010)

  4. #63
    Join Date
    12.02.2010
    Posts
    3
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default

    Thanks for quick response.

    And I have another question
    Nettoplcsim has kept ~400 mb in RAM after couple hours of work. Is it possible to limit amount of memory (log messages maybe)?
    Last edited by tpm3; 16.02.2010 at 15:37.

  5. #64
    Join Date
    22.02.2010
    Posts
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hi Thomas

    I have come across your PLCSIM Ethernet Connection program you wrote. I am using Top Server (with Wonderware Intouch), and PLCSIM.

    I can not understand your instructions German as well, but what I can gather is that you need additional. Dll files to enable the software? (prosim and dave? *).

    Please can you help me out? I do get connection to PLCSIM, but my client stays on disconnected?

    Your help will be GREATLY appreciated!


  6. #65
    Thomas_v2.1's Avatar
    Thomas_v2.1 is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    29.03.2004
    Posts
    7,257
    Danke
    165
    Erhielt 2,178 Danke für 1,559 Beiträge

    Default

    Quote Originally Posted by Charmaine View Post
    Hi Thomas

    I have come across your PLCSIM Ethernet Connection program you wrote. I am using Top Server (with Wonderware Intouch), and PLCSIM.

    I can not understand your instructions German as well, but what I can gather is that you need additional. Dll files to enable the software? (prosim and dave? *).

    Please can you help me out? I do get connection to PLCSIM, but my client stays on disconnected?
    The dll-files you need should be on your system if you have PLCSim installed. When nettoplcsim is able to connect to PLCSim (no error occurs when you press "Start") then is seems all OK.

    I don't know what your TOP Server is. I'm using Intouch with the DAServer.
    Is there any PLC-configuration in your TOP-Server (e.g. IP address, rack/slot)? Are PLCSim and TOP Server running on the same PC?

  7. #66
    Join Date
    22.02.2010
    Posts
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Rotes Gesicht

    Top Server is a third party software from Software Toolbox. You also set up your IP address, and CPU settings (rack, slot) as would be in DAServer (I assume).

    Topserver and PLCSim running on seperate PC's. IP adress configured correctly on both. Firewalls removed...Cannot open port 102 on PLCsim machine, I suspect that is the problem?


  8. #67
    Thomas_v2.1's Avatar
    Thomas_v2.1 is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    29.03.2004
    Posts
    7,257
    Danke
    165
    Erhielt 2,178 Danke für 1,559 Beiträge

    Default

    Quote Originally Posted by Charmaine View Post
    Top Server is a third party software from Software Toolbox. You also set up your IP address, and CPU settings (rack, slot) as would be in DAServer (I assume).

    Topserver and PLCSim running on seperate PC's. IP adress configured correctly on both. Firewalls removed...Cannot open port 102 on PLCsim machine, I suspect that is the problem?
    There is the Siemens "Service SIMATIC IEPG Help Service" that uses Port 102, but there is no problem with disabling this service.

    Problem and solution is described here:
    http://nettoplcsim.sourceforge.net/install.html

  9. Folgender Benutzer sagt Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    Charmaine (23.02.2010)

  10. #68
    Join Date
    22.02.2010
    Posts
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hi Thomas

    Got it working 100% with Top Server and Intouch! Thumbs up for a GREAT tool!!!



  11. #69
    Join Date
    27.10.2005
    Posts
    47
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Default

    Hallo
    Erstmal, NetToPLCSIM funtioniert prima, ich habe die "Simulation
    des Bandmodells" nach programmiert und greife jetzt mit libnodave
    auf PLCSIM zu, das funktioniert tadellos.
    Allerdings steigt die CPU-Belastung des Rechners, auf dem NetToPLCSIM
    läuft auf 100% wenn sich der Client verbindet (betrifft jede Anwendung).
    In dem Moment ist der Simatic-Manager kaum noch bedienbar!

    NetToPLCSim CPU-Auslastung -> 100%
    Last edited by - chris -; 25.02.2010 at 07:42.

  12. #70
    Join Date
    25.02.2010
    Posts
    3
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Das tool finde ich toll, die Idee ist Gold wert.
    Leider habe ich ein Problem, vielleicht kann jemand helfen.

    Wenn ich das Tool starte und plcsim , connectet sich plcsim, also alles ok.
    Auf einem entfernten Rechner habe ich WINCC aber leider nur mit der Version V5.1 SP2 laufen.
    Unter TCP/IP hab ich die Unit angepasst und die Haken laut Beschreibung deaktiviert.
    Danach eine Verbindung mit der IP-Adresse angelegt, von dem Plcsim-PC.
    In NetToPlcsim wird client (iport) has connected angezeigt, also alles ist verbunden.

    Ich bekomme aber keine Verbindung von z.B. einem MB1 zu PLCsim.

    Liegt das irgenwie an der WINCC-Version, oder hab ich was falsch gemacht.

    Viele Grüße
    Duk64

Similar Threads

  1. TIA Remanenzspeicher "echte" 1515F und PLCSIM
    By MFreiberger in forum Simatic
    Replies: 1
    Last Post: 20.07.2019, 07:19
  2. Replies: 13
    Last Post: 08.10.2018, 12:36
  3. Replies: 5
    Last Post: 29.09.2016, 17:35
  4. "CONT_C" SFB41 läuft nicht in PLCSIM, aber FB41
    By TagebauCoder in forum Simatic
    Replies: 6
    Last Post: 22.08.2010, 21:00
  5. Replies: 7
    Last Post: 01.05.2007, 14:50

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •