Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 10 von 19 ErsteErste ... 89101112 ... LetzteLetzte
Ergebnis 91 bis 100 von 183

Thema: DotNetSimaticDatabaseProtokoller

  1. #91
    Registriert seit
    05.01.2012
    Beiträge
    43
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe den Protokoller.zip heruntergeladen und die zip Datei entpackt, darunter sind die zwei .exe Datein, wenn ich den ProtokollerConfoigurationTool anklicke tut sich nichts, und wenn die Service.exe anklicke kommt ein kleines Fenster mit Service Config, Start-Stop,install-uninstall,postgres-mysql-mssql!
    Wie soll das weiter gehen..., hast du zufälig eine kleine Anleitung wie das einzustellen ist bzw. einrichten...!

    Danke!

  2. #92
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.759
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Zitat Zitat von of-1986 Beitrag anzeigen
    Habe den Protokoller.zip heruntergeladen und die zip Datei entpackt, darunter sind die zwei .exe Datein, wenn ich den ProtokollerConfoigurationTool anklicke tut sich nichts, und wenn die Service.exe anklicke kommt ein kleines Fenster mit Service Config, Start-Stop,install-uninstall,postgres-mysql-mssql!
    Wie soll das weiter gehen..., hast du zufälig eine kleine Anleitung wie das einzustellen ist bzw. einrichten...!

    Danke!
    Hast du DotNet 4 installiert? Hasrt du Windows 7, dann starte das Configuration Tool mal als Administrator...
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  3. #93
    Registriert seit
    05.01.2012
    Beiträge
    43
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Auf diesen PC wo ich das zuhause ausprobieren sollte, habe ich Win XP..!
    Und draußen vor Ort bei der Diplomarbeit wo die SPS und etc. verbaut ist habe ich einen Win7 32bit Rechner,kann nicht täglich raus fahren, zu weit deswegen muss ich mit einen Xp PC ausprobieren und simulieren.
    DotNet 4 habe ich nicht installiert, woher bekomme ich es??
    Danke!!

  4. #94
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.759
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Zitat Zitat von of-1986 Beitrag anzeigen
    Auf diesen PC wo ich das zuhause ausprobieren sollte, habe ich Win XP..!
    Und draußen vor Ort bei der Diplomarbeit wo die SPS und etc. verbaut ist habe ich einen Win7 32bit Rechner,kann nicht täglich raus fahren, zu weit deswegen muss ich mit einen Xp PC ausprobieren und simulieren.
    DotNet 4 habe ich nicht installiert, woher bekomme ich es??
    Danke!!
    Microsoft! http://www.microsoft.com/download/en...ng=en&id=17718
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  5. #95
    Registriert seit
    05.01.2012
    Beiträge
    43
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    DotNet4 läst sich nicht installieren, es steht "Schwerwiegender Fehler bei der Installation"

    nun was jetzt,soll ich auf einen Win7 Pc probieren??

  6. #96
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.759
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Zitat Zitat von of-1986 Beitrag anzeigen
    DotNet4 läst sich nicht installieren, es steht "Schwerwiegender Fehler bei der Installation"

    nun was jetzt,soll ich auf einen Win7 Pc probieren??
    Gib das doch mal in google ein... Da findest du einiges dazu.

    Ja wenn du noch einen anderen hast, probiers damit!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  7. #97
    Registriert seit
    29.09.2005
    Beiträge
    128
    Danke
    8
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo Jochen,

    ich habe ein Problem mit der aktuellen Version des Protokollers und kann es nicht ganz nachvollziehen. Ich hatte den Protokoller in einer Konfiguration 7 Monate lang auf einem Win7-Rechner am laufen. Den Rechner habe ich nun durch einen nagelneu aufgesetzten XP-Rechner ersetzt und alles vom Protokoller mit herübergezogen. Dann hab ich den Service wieder installiert und gestartet. Alles lief prima, nur nach etwa 2 Tagen ist der Service ausgefallen und ließ sich nicht mehr starten. Im Log gab es keine Fehlermeldungen vor dem Ausfall. Einen Startversuch des Dienstes auf der Konsole quittierte der Service stets mit: "der dienst konnte nicht gestartet werden - Der Dienst hat keinen Fehler gemeldet". Ich habe dann den Dienst deinstalliert, auf die Aktuelle Version geupdatet und wieder gestartet. Jetzt lief das Logging etwa 2 Tage fehlerfrei, plötzlich steht der Dienst wieder still. Er lässt sich mit der gleichen Fehlermeldung auch hier nicht erneut starten. Auch ein Systemneustart bringt nichts. Schade ist, dass ich im Log auch überhaupt keinen Anhaltspunkt dafür finden kann, warum genau der Dienst überhaupt ausfällt.

    Gibt es eine Möglichkeit, den Debug-Level irgendwie noch zu erhöhen?

    Danke

    Gruß

    Jochen

  8. #98
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.759
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    NÖ, nicht wirklich!

    D.h. Im ereignissprotokoll von windows gibts kein fehler?

    Wenn du im taskmanager unter prozesse schaust, läuft dann da noch was vom protokoller?
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  9. #99
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.759
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Also Ich hab mir gerade meinen Source nochmals angesehen, falls es im programm zu einer exception kommen sollte, sollte diese zumindest ins EventLog geschrieben werden, da Ich um den Kompletten Service ein Try catch habe, welches dann ins Eventlog läuft!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  10. #100
    Registriert seit
    29.09.2005
    Beiträge
    128
    Danke
    8
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also vom Protokoller läuft nix mehr, wenn er sich abgeschaltet hat. Ich logge ja csv und habe festgestellt, dass er wieder anläuft, wenn ich die csv-Dateien lösche und neu anlegen lasse. Normalerweise meldet er ja auch intern im Ereignisprotokoll einen Fehler, wenn er Probleme beim Zugriff auf die CSV-Dateien hat. Diese Fehler, die ab und zu auftreten, haben den Dienst bisher allerdings noch nie zum Absturz gebracht. Dass er einfach nicht mehr anläuft, kam sowieso noch nie vor. Ich beobachte mal weiter.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •