Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 18 von 19 ErsteErste ... 816171819 LetzteLetzte
Ergebnis 171 bis 180 von 183

Thema: DotNetSimaticDatabaseProtokoller

  1. #171
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von corny456 Beitrag anzeigen
    Ok... hab mir mal den ganzen Thread zu gemüte geführt... hatte die EXE aus dem ersten Post heruntergeladen und somit eine ältere version


    Also bei CodePlex DotNetSiemensPLCToolBoxLibrary runtergeladen und aufm schlauch stehen...
    bin mit DotNet nicht so bewandert, was mach ich denn nu mit der DotNetSiemensPLCToolBoxLibrary?

    Grüße Marius
    Da gibts nen ordner compiled, da ist die compilierte Version des Protokollers enthalten!
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  2. #172
    Registriert seit
    18.09.2004
    Beiträge
    69
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    --Multiple Inserts.


    Funktionieren Multiple Inserts auch über PLC Connections?
    Wenn ja wie muss ich den Protokoller einstellen? Kleines Beispiel?

  3. #173
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Nee, nur per TcpIp...

  4. #174
    Registriert seit
    04.08.2013
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    Kan ich dass program auch nutzen fur siemens Logo 0ba7 mit TcpIp?
    Habe probiert um die verbindung zu testen aber bekomme keine verbindung.
    wenn ich die verbindung einstelle mit S7Droid Lite auf mein handy dan muss ich einstellen ip-adresse=192.168.1.100, Mpi-adresse=1, Ip-Port=102, Rack=1, Slot=0
    Wenn ich in den protokoller plc connection ISO over TCP wahle dan kan ich nicht Mpi-Adresse 1 wahlen.

    Danke fur hilfe

    Robert

  5. #175
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Zitat Zitat von twinkelbel Beitrag anzeigen
    Hallo,
    Kan ich dass program auch nutzen fur siemens Logo 0ba7 mit TcpIp?
    Habe probiert um die verbindung zu testen aber bekomme keine verbindung.
    wenn ich die verbindung einstelle mit S7Droid Lite auf mein handy dan muss ich einstellen ip-adresse=192.168.1.100, Mpi-adresse=1, Ip-Port=102, Rack=1, Slot=0
    Wenn ich in den protokoller plc connection ISO over TCP wahle dan kan ich nicht Mpi-Adresse 1 wahlen.

    Danke fur hilfe

    Robert
    Ja, weil bei TCP/IP die MPI Adresse nicht berücksichtigt wird (ist egal). Baut er mit den Angaben Ip, Rack und Slot den keine Verbindung auf?
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  6. #176
    Registriert seit
    04.08.2013
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Jochen,

    Ich bekomme keine verbindung in ISO over TCP, habe verschiedene Rack und slot angaben probiert aber leider.
    Im logo habe ich Tsap auf 02.00, accept all connections requests und connect with an operator panel ein haken, sondst bekomt mein handy auch keine verbindung.
    Ein ping von pc-logo geht.

    Gruss Robert

  7. #177
    Registriert seit
    31.07.2009
    Ort
    Weißensee
    Beiträge
    46
    Danke
    5
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo Jochen,

    habe gerade mal den Protokoller getestet, mit csv Datei klappt es super, habe aber ein Problem wenn ich die Daten in SQLite Datenbank speichern will. Es kommt zu folgender Fehlermeldung beim Testen "SQLite error Insufficient parameters supplied to the Command" (Siehe Bild)

    Unbenannt.JPG



    Wenn ich den Service dann starte kommt keine Fehlermeldung, der Service läuft also, aber es werden keine Daten in die Datenbank geschrieben.


    Müssen irgendwelche Voraussetzungen auf dem Rechner sein damit das funktioniert.


    Ich arbeite mit windows7 32BIT

    ErwinLSE

  8. #178
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.745
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Zitat Zitat von ErwinLSE Beitrag anzeigen
    Hallo Jochen,

    habe gerade mal den Protokoller getestet, mit csv Datei klappt es super, habe aber ein Problem wenn ich die Daten in SQLite Datenbank speichern will. Es kommt zu folgender Fehlermeldung beim Testen "SQLite error Insufficient parameters supplied to the Command" (Siehe Bild)

    Unbenannt.JPG



    Wenn ich den Service dann starte kommt keine Fehlermeldung, der Service läuft also, aber es werden keine Daten in die Datenbank geschrieben.


    Müssen irgendwelche Voraussetzungen auf dem Rechner sein damit das funktioniert.


    Ich arbeite mit windows7 32BIT

    ErwinLSE
    Schick mir mal deine config...
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten

  9. #179
    Registriert seit
    31.07.2009
    Ort
    Weißensee
    Beiträge
    46
    Danke
    5
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo,

    anbei mal meine Configdatei in Bildern

    Bild_1.JPGBild_2.JPGBild_3.JPG

  10. #180
    Registriert seit
    18.09.2004
    Beiträge
    69
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wie kann ich beim Protokoller eine Art Ringpuffer einstellen?

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •