Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: VIPA System 300 CPU 317SE

  1. #1
    Registriert seit
    18.06.2003
    Beiträge
    49
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi

    habe mir mal eine Vipa SPEED 7 besorgt und im Büro etwas getestet.

    1. Die Zykluszeit der CPU ist wirklich viel schneller als bei einer 318 DP

    2. Die Vipa verfügt über 4 Schnittstellen USB, RJ45, MPI, DP.
    Was man mit einer USB Schnittstelle an einer CPU macht keine Ahnung aber die Schnittstelle ist auch noch ohne Funktion laut VIPA.
    Die RJ45 habe ich noch nicht geprüft.

    3. MPI und DP ohne Probleme

    4. 512 KB schon ohne Memory Card ist auch super
    und man kann mit normalen MMC auf 4MB Speicher erweitern.

    5. Bei der Hardware fügt man bei Step7 einfach eine 318 DP ein und hat
    Zugriff auf die VIPA Steuerung echt nicht schlecht.
    Habe eigentlich gedacht man müste dafür sowas wie eine GSD-Datei oder so haben war aber nicht so.

    6. Dann bin ich auf die Baustelle gefahren und wollte eine 318 DP einfach gegen die VIPA tauschen.
    Weil Sie soll ja KOMPATIBEL sein.
    Ja und da war auch mein Traum schon vorbei .
    Leider habe ich in der Anlage zwei FM355 und mit den FM's kann die VIPA-Steuerung nicht.
    Schadeeeeeeeeeeeeeeeeeeeeeee
    Aber bei einer so schnellen CPU braucht man keine FM355 mehr oder???

    Ansonsten ist die Steuerung nicht schlecht

    netten Gruß

    Christian Werner
    Zitieren Zitieren VIPA System 300 CPU 317SE  

  2. #2
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard

    Zitat Zitat von EWS
    Hi

    Was man mit einer USB Schnittstelle an einer CPU macht keine Ahnung...
    z.B. (hoffentlich) ohne Adapter mit einem Standard-kable programmieren und Daten auslesen.
    Wenn das Schule macht, könnte in 20 Jahren das ganze Gelumpe aus meiner Notebook-Tasche verschwinden:
    Nur für Siemens:
    CP511, MPI-Adapter,PPI-Kabel, TTY-Adapter für die S5
    Dazu RS485 und diverse serielle Kabe unterschiedlicher Belegung für diverse FU?s
    Schön wärs.
    Zitieren Zitieren Re: VIPA System 300 CPU 317SE  

  3. #3
    EWS ist offline Benutzer
    Themenstarter
    Registriert seit
    18.06.2003
    Beiträge
    49
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi Zottel

    man könnte auch Störmeldungen auf einen Drucker ausgeben und
    eine Programmierung über USB wäre auch nicht schlecht aber wie gesagt ist leider noch ohne Funktion die Schnittstelle.
    Aber sonst ist die Baugruppe von VIPA nicht schlecht. In der Zukunft sollen
    auch noch ander Funktionen aufgenommen werden aber bis dahin werden bestimmt noch ein paar Tage vergehen.

    schönes WE

    Christian Werner

  4. #4
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    vipa cpus können über das sogenannte "green-kabel" einfach über die rs232 angesprochen werden.

    habe es aber noch nicht getestet. hat das schon wer gemacht?

  5. #5
    Registriert seit
    20.08.2003
    Beiträge
    275
    Danke
    38
    Erhielt 32 Danke für 31 Beiträge

    Standard

    Hallo,
    der Anschluß mit dem "green-kabel" an die VIPA CPU funktioniert super.
    Ich habe eine 314er VIPA-CPU mit PB-Slave-Anschluß getestet und habe (leider) einen Fehler im Anlauf-OB100 gefunden. Die Anlaufart (OB100_STRTUP) funktioniert nicht richtig. Weiterhin ist ein Übel aus der S5-Zeit vorhanden: die alten Bausteine werden nicht gelöscht, d.h. der Speicher ist bei mehrmaligem Übertragen des Programms voll und er muß komprimiert werden....
    Aber sonst funktioniert die VIPA-super.
    mfg.Rayk

  6. #6
    vipianer Gast

    Standard

    ist der Fehler an unseren Support gemeldet worden? mir ist davon noch nichts bekannt. natürlich versuchen wir, etwaige fehler umgehend zu beheben.
    gruß

    Zitat Zitat von Rayk
    ... einen Fehler im Anlauf-OB100 gefunden. Die Anlaufart (OB100_STRTUP) funktioniert nicht richtig.... mfg.Rayk

  7. #7
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Ich habe mit Vipa Kontakt auf einer Messe geknüpft und um ein Angebot gebeten. kam nichs. Dann habe ich angerufen und um Rückruf gebeten. kam nichs. Dann habe ich eine Mail mit meiner ganzen Höflichkeit an die Vertriebsleitung geschickt, es kam prombt mehr als man braucht an Mails, Anrufe und sogar ein Vertreter bei uns ins Haus. Wir sezten schließlich auch ca. 300-400 CPU&s zuzüglich andere Baugruppen ein. Der Herr Vertreter wollte ein Angebot unverzüglich zusenden
    Vera..... kann ich mich selber

  8. #8
    Registriert seit
    20.08.2003
    Beiträge
    275
    Danke
    38
    Erhielt 32 Danke für 31 Beiträge

    Standard

    Hallo Vipianer,
    ich hatte mit einem Herren des Support gesprochen welcher mir versicherte dieses Problem weiter zu verfolgen.
    Im Parameter OB100_STRTUP konnte der Automatische Neustart (B#16#82) nicht erkannt werden.

    mfg. Rayk

  9. #9
    Registriert seit
    24.05.2004
    Beiträge
    52
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Rayk,

    wenn Sie spezielle Fragen zur Speed7 haben, dann können Sie direkt mich anrufen. Mein Name ist Klaus Loy, ich bin hier in der Hotline und betreue speziell die Speed7 CPUs.

    Was die Startup Info im OB100 angeht, so geben wird B#16#81 und B#16#82 zurück, 81 für manuellen Neustart z.B. mit Start/Stopschalter und 82 für Wiederanlauf z.B. Netz Aus/Ein.

    Für weitere Fragen stehe ich gerne zur Verfügung.


    klaus.loy@vipa.de VIPA GmbH
    Ohmstraße 4
    D 91074 Herzogenaurach
    Tel.: +49 (9132)744-112
    Fax : -104

  10. #10
    Registriert seit
    20.08.2003
    Beiträge
    275
    Danke
    38
    Erhielt 32 Danke für 31 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Vipianer,

    noch einmal zur Startup Info im OB100:
    Ich habe heute noch einmal eine VIPA CPU 314-1SL01 getestet. Der OB 100 gibt nur die Startinfo 16#81 zurück. Wiederanlauf (16#82) wird nicht erkannt.

    mfg. Rayk

Ähnliche Themen

  1. Verk.Vipa Analoges Eingabe-Modul System 200 Typ:SM231
    Von tunegel1 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 23.08.2009, 18:56
  2. Vipa System mit S7 Protokoll ansprechen ?
    Von Prybe im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 04.12.2008, 15:11
  3. Projektierung Vipa System 200
    Von Deep Blue im Forum FAQ
    Antworten: 1
    Letzter Beitrag: 20.07.2007, 11:17
  4. Antworten: 8
    Letzter Beitrag: 14.11.2005, 12:47
  5. VIPA System 200V - CPU mit 2xRS323C
    Von seeba im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 02.11.2005, 18:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •