Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: 6ES7 151-1AA04-0AB0 schwächelt

  1. #1
    Registriert seit
    06.10.2003
    Beiträge
    3.414
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hatte gestern abend um 22:30h einen Anruf von einem Kunden. Eine ET200S-Anschaltung 6ES7 151-1AA04-0AB0 hatte sich "aufgehangen". SF und BF meldeten einen Fehler. Nach Spannungswiederkehr lief es wieder. Der Fehler war in den letzten acht Wochen bereits zwei mal aufgetreten, wurde jedoch ohne jegliche Fehlersuche durch die AEG-Methode beseitigt. Wenn ich mich jetzt entsinne, hatte ich den selben Effekt vor ca. einem Jahr auf einer anderen Anlage auch schon einmal, schob es auf eine "Spannungsspitze" und dachte mir nichts weiter.

    Probleme mit der 1AA03 sind ja hinreichend bekannt, ich hatte damit auch schon einmal einen Ausfall. Damals hatte die 1AA03 nach mehreren Wochen Betriebszeit selbstständig und unwiederruflich ihre Busadresse gewechselt.

    Aber die 1AA04? Was habt ihr mit der 04-er für Erfahrungen?
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Onkel Dagobert (02.02.2011 um 07:33 Uhr) Grund: Anhang. Was will uns Siemens damit sagen?
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford
    Zitieren Zitieren 6ES7 151-1AA04-0AB0 schwächelt  

  2. #2
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    moin, mit den 1AA04 Modulen hatte ich bis dato keine Probleme, trotz der, bei uns häufig auftrettenden, harten Arbeitsbedingungen.

    Eventuell könnte man für diese Baugruppe mal die Baugruppendiagnose genauer auswerten, vorausgesetzt sie schickt überhaupt eine Meldung. Möglicherweise hat nur eine Karte ab und zu ne Macke.
    Diesen Fall hatte ich vor kurzem, bei dem sich eine Eingangskarte immer kurzzeitig verabschiedete und dadurch gleich die gesamte Station streikte.
    Es ist nicht schwierig, mit noch nicht erreichten Zielen zu Leben; schwierig ist, ohne Ziele zu Leben !
    (Günther Kraftschik)

  3. Folgender Benutzer sagt Danke zu MW für den nützlichen Beitrag:

    Onkel Dagobert (02.02.2011)

  4. #3
    Registriert seit
    25.02.2008
    Ort
    Bayern
    Beiträge
    611
    Danke
    64
    Erhielt 27 Danke für 23 Beiträge

    Standard

    Für die 151 gibts doch laufend Firmware- bzw. BS-updates. Würde bei Siemens mal nachschauen.
    Vielleicht solltest Du auch die aktuelle GSD im HW-Konf. nachladen.
    Es wäre nicht das erste mal, daß Siemens Teile ausliefert, die eigentlich noch gar nicht zugelassen sind und für die es noch keine gültige GSD gibt. Das letzte mal ist mir das mit einen FU an ET200 passiert. Bei meiner Anfrage Hotline wurde mir mitgeteilt, das der FU ganz neu und noch nicht zugelassen ist. Auf meine Frage, warum er dann an mich ausgeliefert wurde, wurde geantwortet: "Weil Sie ihn bestellt haben".
    Leider war das im entfernten Ausland.
    Gruß
    Sailor

  5. Folgender Benutzer sagt Danke zu sailor für den nützlichen Beitrag:

    Onkel Dagobert (02.02.2011)

  6. #4
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Hab grad mal nach nen Firmwareupdate für deine Baugruppe gesucht (hatte eigentlich nicht erwartet das diese relativ dummen Busteilnehmer überhaupt ein Firmwareupdate machen können)

    Aber unter den hier aufgeführten Firmwareupdates ist leider keine Erklärung für dein Problem zufinden
    Es ist nicht schwierig, mit noch nicht erreichten Zielen zu Leben; schwierig ist, ohne Ziele zu Leben !
    (Günther Kraftschik)

  7. Folgender Benutzer sagt Danke zu MW für den nützlichen Beitrag:

    Onkel Dagobert (02.02.2011)

  8. #5
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    mit den ...04 hab ich bis jetzt auch keine Probleme gehabt.

    Aber bei dem kleinen Preis würde ich da auch gar nicht lange fackeln und irgendwelche Updates VERSUCHEN --> sowas wird einfach (beim kleinsten Zweifel) entsorgt

    MfG

  9. Folgender Benutzer sagt Danke zu Sockenralf für den nützlichen Beitrag:

    Onkel Dagobert (02.02.2011)

  10. #6
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.414
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von MW Beitrag anzeigen
    Hab grad mal nach nen Firmwareupdate für deine Baugruppe gesucht..
    Ich danke dir! Das hatte ich heute Nacht auch getan, jedoch nichts gefunden. Naja, war ja auch schon sehr spät. Vielleicht war auch Sperrstunde für die Downloads . Dass es für die Dinger tatsächlich Updates gibt, war mir auch nicht bekannt. Mir ist auch nie eine Versions-Angabe an den IM151 aufgefallen. Ich gehe der Sache aber mal nach, wird jedoch erst in der nächsten Woche.

    Das dumme Ding ist in der Nacht noch weitere zwei mal ausgefallen, einmal gegen 1:00h und einmal gegen 3:00h. Die Anlage läuft normalerweise unbeaufsichtigt, d.h. der Betreiber wurde durch Telefon-Alarme aus dem Bett geklingelt. Zum Glück ist es einer mit dickem Fell. Ein letztes mal, so hoffe ich, gab es einen Ausfall gegen 10:00h, als ich vor der Anlage stand. Die Fehler-OBs waren zu diesem Zeitpunkt noch geladen. Ich habe die 04 gegen eine 05 getauscht und die 80-er OBs gelöscht.

    Weiß jemand, ob man den FW-Stand online ermitteln kann? Fernzugriff habe ich. Jetzt lasse ich jedoch erst einmal etwas Gras wachsen, bevor ich mich auch nur einmal einwähle. Morgen muß ich zu einer Anlage mit IM151-8 PN/DP CPU. Werde mich jetzt mal schnell mit Updates eindecken.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

Ähnliche Themen

  1. 6es7 315-2af01-0ab0-z
    Von Rudi im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 05.03.2011, 00:11
  2. 6es7 332-5hf00-0ab0
    Von Walter Kiefer im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 06.12.2010, 07:25
  3. Firmware für CPU 315-2DP (6ES7 315-2AF03-0AB0)
    Von Holger Levetzow im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 06.10.2010, 07:55
  4. GSD Datei für 6ES7 312-5BE03-0AB0
    Von diver76 im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 05.08.2010, 12:07
  5. Cpu 6es7 315-2ag10-0ab0
    Von Kapa im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 05.01.2009, 11:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •