Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: WinCC flexible Kompatibilität mit WinCC flexible Runtime

  1. #1
    Registriert seit
    27.10.2006
    Ort
    Plauen
    Beiträge
    374
    Danke
    107
    Erhielt 13 Danke für 11 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    eine kurze Frage zur Kompatibilität der verschiedenen WinCC flexible Versionen: ein Kunde von uns hat noch flexible 2008 SP1 im Einsatz und jetzt soll dort eine kleine Änderung gemacht werden. Wir setzen mittlerweile aber fast nur noch SP2 bzw. schon SP3 ein.

    Wenn ich die Anpassungen jetzt vornehme, läuft das Projekt dann noch beim Kunden oder muss dieser zwingend auf SP2 (SP3) hochrüsten?

    Ich bin mir da nicht so sicher weil wir hier bei Tests auch schon ganz verschiedene Ergebnisse erzielt haben.

    Ich danke Euch!
    Step7 V5.5 SP4 HF11
    TIA Portal V14
    WinCC flexible 2008 SP3
    WinCC 7.2 Update 10
    =======================
    Zitieren Zitieren WinCC flexible Kompatibilität mit WinCC flexible Runtime  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.037
    Danke
    2.789
    Erhielt 3.271 Danke für 2.158 Beiträge

    Standard

    du müsstest hochrüsten, wenn du es als SP3 auf die RT spielen möchtest.
    Es gibt aber die möglichkeit speichern als Version, da kannst du es als SP2
    oder SP1 speichern.

  3. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Grimsey (20.03.2013)

  4. #3
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Es gibt aber die möglichkeit speichern als Version, da kannst du es als SP2
    oder SP1 speichern.
    das betrifft aber nur die projektdatei. die erzeugte runtime ist immer in dem sp wie die wccf version.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  5. Folgender Benutzer sagt Danke zu volker für den nützlichen Beitrag:

    Grimsey (20.03.2013)

  6. #4
    Avatar von Grimsey
    Grimsey ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.10.2006
    Ort
    Plauen
    Beiträge
    374
    Danke
    107
    Erhielt 13 Danke für 11 Beiträge

    Standard

    Danke für die Infos.

    Wie sieht das eigentlich umgekehrt aus?
    Projektiert in SP1 und Runtime ist SP2?...besteht da eine Abwärtskompatibilität?
    Step7 V5.5 SP4 HF11
    TIA Portal V14
    WinCC flexible 2008 SP3
    WinCC 7.2 Update 10
    =======================

  7. #5
    Registriert seit
    13.10.2007
    Beiträge
    12.037
    Danke
    2.789
    Erhielt 3.271 Danke für 2.158 Beiträge

    Standard

    Zitat Zitat von volker Beitrag anzeigen
    das betrifft aber nur die projektdatei. die erzeugte runtime ist immer in dem sp wie die wccf version.
    Ja jetzt habe ich auch mal die Online Hilfe gelesen, was ist das einen Nutzlose Funktion. Das darauf
    überhaubt Zeit verwendet wurde. Unter Win 7 soll es sogar garnicht funktionieren. Wer denkt sich so
    etwas aus?

  8. #6
    Avatar von Grimsey
    Grimsey ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.10.2006
    Ort
    Plauen
    Beiträge
    374
    Danke
    107
    Erhielt 13 Danke für 11 Beiträge

    Standard

    wer denkt sich so
    etwas aus?
    siemens
    Step7 V5.5 SP4 HF11
    TIA Portal V14
    WinCC flexible 2008 SP3
    WinCC 7.2 Update 10
    =======================

  9. #7
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Mit 2008 sind die PC Runtimes sind nicht so fest verschluüsselt mit den Versionsnummer von der Programmierumgebung.

    Ein RT erstellt mit 2008 SP3 funktioniert unter 2008 SP2.
    Ein RT erstellt mit 2008 SP2 funktioniert unter 2008 SP3.
    Ob ein RT erstellt mit 2008 SP3 funktioniert mit 2008 (sans SP) weis ich nicht.

    Ich glaube der Matrix sieht so aus: Die Variante mit "OK" habe ich probiert.

    Code:
    ES version:      2008 (no SP)      2008 SP1        2008 SP2     2008 SP3
    RT version:
    2008 (no SP)         OK                ?              ?             ?
    2008 SP1              ?               OK              ?             ?
    2008 SP2             OK               OK             OK            OK
    2008 SP3             OK               OK             OK            OK
    Jesper M. Pedersen

  10. Folgende 5 Benutzer sagen Danke zu JesperMP für den nützlichen Beitrag:

    Grimsey (20.03.2013),Onkel Dagobert (20.03.2013),PN/DP (20.03.2013),rostiger Nagel (20.03.2013),volker (20.03.2013)

  11. #8
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    ..
    Ein RT erstellt mit 2008 SP3 funktioniert unter 2008 SP2.
    Ein RT erstellt mit 2008 SP2 funktioniert unter 2008 SP3.
    ..
    Und es kommt keine Fehlermeldung beim Transferieren? Das war doch bei früheren Versionen meistens so, oftmals auch nur wegen eines HF.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  12. #9
    Registriert seit
    13.10.2007
    Beiträge
    12.037
    Danke
    2.789
    Erhielt 3.271 Danke für 2.158 Beiträge

    Standard

    Zitat Zitat von Onkel Dagobert Beitrag anzeigen
    Und es kommt keine Fehlermeldung beim Transferieren? Das war doch bei früheren Versionen meistens so, oftmals auch nur wegen eines HF.
    Zur Not kann man ja die projektierungsdatei erzeugen und händisch übertragen.
    Dann kann flex zumindest nicht meckern.

  13. #10
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Onkel Dagobert Beitrag anzeigen
    Und es kommt keine Fehlermeldung beim Transferieren? Das war doch bei früheren Versionen meistens so, oftmals auch nur wegen eines HF.
    Ich übertrage immer die Runtime Dateien per Hand oder durch andere Verfahren.
    Habe gestern ausprobiert ob ein RT erzeugt mit 2008 SP3 läuft unter 2008 SP2, und ja es war kein Problem.
    Jesper M. Pedersen

Ähnliche Themen

  1. Kompatibilität zu WinCC flexible 2007
    Von mwissen im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 08.06.2010, 09:36
  2. Antworten: 0
    Letzter Beitrag: 14.05.2010, 08:11
  3. WinCC flexible Kompatibilität
    Von matzek im Forum HMI
    Antworten: 1
    Letzter Beitrag: 17.04.2009, 19:27
  4. Antworten: 2
    Letzter Beitrag: 18.05.2008, 18:57
  5. WinCC flexible Runtime auf PC mit CP5611
    Von Knut333 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 03.01.2008, 11:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •