Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Firmware-Update bei KTP700 Basic DP extrem lange?

  1. #1
    Registriert seit
    03.02.2015
    Ort
    Schwerte
    Beiträge
    22
    Danke
    5
    Erhielt 5 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    vor kurzem haben wir in der Firma unser TIA V13 auf das SP1 upgedatet.

    Danach musste ich bei einem neuen KTP700 Basic DP ein Projekt aufspielen. Er wollte unbedingt ein Firmware-Update machen welches dann über einen USB-PC Adapter über MPI !! 4,75 Stunden !! gedauert hat. Ist das der Normalfall? Kam uns sehr überzogen vor.

    Vielen Dank vorab...

    Viele Grüße
    Marcel
    Zitieren Zitieren Firmware-Update bei KTP700 Basic DP extrem lange?  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    mit welcher Übertragunsrate am MPI habt ihr den gearbeitet ?

  3. #3
    howitown ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.02.2015
    Ort
    Schwerte
    Beiträge
    22
    Danke
    5
    Erhielt 5 Danke für 3 Beiträge

    Standard

    187,5 kbps - Standard-Einstellung vom KTP700 Basic wurde benutzt...

    Haben bislang immer mit der Einstellung gearbeitet da es für uns bislang nie relevant war...

  4. #4
    Registriert seit
    12.03.2009
    Beiträge
    178
    Danke
    0
    Erhielt 39 Danke für 27 Beiträge

    Standard

    Die Image Datei ist an die 100MB hätte ich jetzt gesagt bei 187,5 sollte das schon gut dauern. Zumal ja noch das eine oder andere im Hintergrund läuft kann das wohl dauern.... Nächstesmal auf 12Mbit stellen.

  5. Folgender Benutzer sagt Danke zu OWLer für den nützlichen Beitrag:

    howitown (03.02.2015)

  6. #5
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Also das Iamge ist 78 MB Groß für das KTP700 Basic DP (C:\Program Files (x86)\Siemens\Automation\Portal V13\Data\Hmi\Transfer\13.0.1\Images\KTP700DP)
    Das würde bei 187,5 also rein Rechnerisch ca. 1h reine Transferzeit.
    Das sind dann 3h aber schon ein ziemlicher Overhead oder?

  7. #6
    Registriert seit
    12.03.2009
    Beiträge
    178
    Danke
    0
    Erhielt 39 Danke für 27 Beiträge

    Standard

    Klar zu lange....
    Hauptsache ist doch das das Display jetzt ein neues OS hat und auch noch läuft oder

    Grüße

    Owler

  8. #7
    howitown ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.02.2015
    Ort
    Schwerte
    Beiträge
    22
    Danke
    5
    Erhielt 5 Danke für 3 Beiträge

    Standard

    Zitat Zitat von OWLer Beitrag anzeigen
    Die Image Datei ist an die 100MB hätte ich jetzt gesagt bei 187,5 sollte das schon gut dauern. Zumal ja noch das eine oder andere im Hintergrund läuft kann das wohl dauern.... Nächstesmal auf 12Mbit stellen.
    Mein USB-MPI-Adapter macht leider nur max. 1,5 Mbit, zeigt er zumindest so an. Probiere es aber nach dem Servicepack-Update mal auf nem PG, vielleicht kann der ja schneller. Alternative wäre dann höchsten vielleicht noch nen USB-Stick wenn MPI das nicht zufriedenstellend schafft.

    Zitat Zitat von OWLer Beitrag anzeigen
    Klar zu lange....
    Hauptsache ist doch das das Display jetzt ein neues OS hat und auch noch läuft oder

    Grüße

    Owler
    Natürlich schonmal schön, wenns ohne schlimmere Zwischenfälle auf Anhieb klappt, nur wird es nicht das letzte KTP gewesen sein, da wär es schon schön, wenn da mehr drin wäre...

  9. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.798
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    ohje das klingt nach dem alten PC Adapter USB (6ES7972-oCB20-oXA0), der kann wirklich nur maximal 1,5.
    Erst der Nachfolgen USB A2 (6GK1571-0BA00-0AA0) kann bis 12 gehen.

    Gruß
    Christoph

  10. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    howitown (04.02.2015)

  11. #9
    howitown ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.02.2015
    Ort
    Schwerte
    Beiträge
    22
    Danke
    5
    Erhielt 5 Danke für 3 Beiträge

    Standard

    Hallo zusammen,

    ich möchte Euch die telefonische Rückmeldung von Siemens auf unseren "Support Request" nicht vorenthalten:

    "Wenn es so lange dauert, dann ist das halt so" - Fertig war der Siemens-Techniker

    Verschiedene Varianten wurden noch probiert, MPI verstellen, MPI direkt über ein PG bespielen etc. - Auch der Versuch mit USB scheitert, da er den Port erst nach dem Firmware-Update erkennt.
    Hilft wohl nur noch, nen neuen Adapter zu beschaffen oder sich mit der langen Ladezeit zu arrangieren (zumindest solange bis Panels mit aktueller Firmware geliefert werden).

    Vielen Dank für die angegebenen Rückmeldungen.

    VG

  12. #10
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.204
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von howitown Beitrag anzeigen
    Nur blöd bei uns, dass wir im Moment Panels mit einer "alten Firmware" bekommen, wir jedes Mal updaten müssen
    Zitat Zitat von howitown Beitrag anzeigen
    nur wird es nicht das letzte KTP gewesen sein
    Zitat Zitat von howitown Beitrag anzeigen
    Mein USB-MPI-Adapter macht leider nur max. 1,5 Mbit
    Zitat Zitat von howitown Beitrag anzeigen
    Auch der Versuch mit USB scheitert, da er den Port erst nach dem Firmware-Update erkennt.
    Hilft wohl nur noch, nen neuen Adapter zu beschaffen oder sich mit der langen Ladezeit zu arrangieren (zumindest solange bis Panels mit aktueller Firmware geliefert werden).
    Damit das Update nicht bei jedem Panel so lange dauert: man könnte nur auf einem Panel das Update per MPI/Profibus machen (möglichst mit 1.5MBit/s) und danach per Backup/Restore via USB-Stick das Image vom upgedateten Panel auf die anderen Panels kopieren.

    Was heißt "USB scheitert, da er den Port erst nach dem Firmware-Update erkennt"?
    Welche alte Firmwareversion ist auf den gelieferten Panels? Welche Firmwareversion kann den eingebauten USB-Port nicht nutzen??
    Liefert(e) Siemens tatsächlich Panels mit unfertiger Firmware???

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 11.02.2015, 14:47
  2. Wago 750-842 firmware update bei alter Hardwareversion (04)
    Von timgross345 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 17.08.2012, 18:26
  3. Generierung dauert extrem lange
    Von Bensen83 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 25.03.2011, 09:55
  4. Firmware Update
    Von Creator im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 12.12.2008, 16:35
  5. firmware update
    Von Einstein im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.04.2006, 08:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •