Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: High Signal an 321-1BL00-0AA0

  1. #1
    Registriert seit
    22.10.2007
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin moin.

    Ich habe eine kleines Problem, und hoffe ihr könnt mir dabei helfen.

    Ich habe einen Motor mit Temperatur Überwachung. Ab einer bestimmten Temperatur bekomme ich einen High Ausgang von 6,25V (Low Signal ist 0,2V).
    Dieser Ausgang soll mit einer DI Karte 321-1BL00-0AA0 eingelesen werden. Allerdings bin ich mir nicht sicher, ob das High Signal ausreicht, hab mal irgendwas gelesen, dass diese Karte 13V für das High Signal braucht.

    Hoffe ihr könnt mir weiter helfen.
    Zitieren Zitieren High Signal an 321-1BL00-0AA0  

  2. #2
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Eingangsspannung
    Nennwert DC 24 V
    für Signal ”1” 13 bis 30 V
    für Signal ”0” – 30 bis + 5 V
    Aus den technischen Daten dieser Baugruppe geht hervor, dass Du für ein sicheres High-Signal mindestens 13V brauchst.
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  3. Folgender Benutzer sagt Danke zu OHGN für den nützlichen Beitrag:

    EightRocks (22.10.2007)

  4. #3
    Registriert seit
    26.03.2007
    Ort
    München
    Beiträge
    124
    Danke
    10
    Erhielt 42 Danke für 20 Beiträge

    Standard

    Hallo,

    richtig gelesen.

    • für Signal "0"
    -30 bis +5 V
    • für Signal "1"
    13 bis 30 V

    So wie sich das für mich anhört hast du einen Thermofühler und keinen Thermokontakt.
    Wir lösen so etwas über ein Thermistorrelais.

  5. #4
    EightRocks ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.10.2007
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich hab keine Ahnung was da drin ist. Ich bekomme die gleichen 6,25V auch als Rechtecksignal von einem eingebauten Hallsensor, der mir als Drehzahlmesser dienen soll.

    Der Motor ist von Dunkermotoren Typ: BG62X30

    Kann man das Signal irgendwie zuverlässig verstärken, damit ich es in der SPS einlesen kann?

  6. #5
    Registriert seit
    18.10.2005
    Beiträge
    47
    Danke
    0
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Moin zusammen,
    hat der Motor einen PTC? Wenn ja, wie wird dieser weiter verarbeitet?

    Gruß
    BUR

  7. #6
    EightRocks ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.10.2007
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich weiß zwar nich, was ein PTC ist, hab aber auch nichts mit dieser Bezeichnung in der Anleitung zum Motor gefunden.

  8. #7
    Registriert seit
    26.03.2007
    Ort
    München
    Beiträge
    124
    Danke
    10
    Erhielt 42 Danke für 20 Beiträge

    Standard

    PTC ist ein Kaltleiter der sozusagen die Motortemperatur "misst".

    Wird der Motor direkt angetrieben oder läuft er über einen FU?
    Bei verschiedenen Hersteller z.B.: SEW hast du die Möglichkeit den Thermofühler über den FU einzulesen!

    Hast du eventuell auch die AB des Motorenherstellers? Auf dieser sollte ersichtlich sein ob ein Thermofühler eingebaut ist oder nicht.

  9. #8
    EightRocks ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.10.2007
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Der Motor ist ein 24V Gleichspannungsmotor, der Dauerhaft 24V bekommt, und eine Drehzahlvorgabe über einen 0-10V Analogausgang einer SPS bekommt.

    Ne Zeichnung habe ich leider nicht. Aber in der Anleitung steht: "EinTemperaturwächter schaltet ab einer Sockeltemperatur der Elektronik von ca. 105° die Elektronik ab und zeigt dies auf einem Störmeldeausgang an."

    Der Störmeldeausgang is der, wo ich meine 6,25V habe.
    Geändert von EightRocks (22.10.2007 um 10:28 Uhr)

  10. #9
    Registriert seit
    26.03.2007
    Ort
    München
    Beiträge
    124
    Danke
    10
    Erhielt 42 Danke für 20 Beiträge

    Standard

    Ohne genau zu Wissen ob du die gleiche Motorelektronik hast.

    Liegen an den Klemmen X2.7 und X2.14 5V an
    und an der Klemme X3.1 und X3.7 24V?

    Falls du diese Klemme nicht hast, poste mal bitte die genaue Bezeichnung des Motors incl. Motorelektronik!

  11. #10
    EightRocks ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.10.2007
    Beiträge
    8
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab den Motor leider noch nicht hier, da es sich bisher nur um eine Projektierungsarbeit handelt.

    Der Motor soll im Laufe der Woche kommen, weiß aber nich genau wann.
    Der Motor ist ein BG62X30 (SNR: 88562 01984)
    Angeblich mit Elektronikmodul BGE 62 (SNR: 88721 02010)

Ähnliche Themen

  1. 6es7422-1bl00-0aa0
    Von joflow im Forum Simatic
    Antworten: 24
    Letzter Beitrag: 29.01.2011, 18:40
  2. Biete 2x 6ES7 322-1BL00-0AA0 Neu, OVP
    Von compu-matic im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 29.03.2010, 20:48
  3. Baugruppe DI 321-1BL00-0AA0
    Von arena im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 19.04.2009, 23:29
  4. Suche 32xDO SM322 6ES7 322-1BL00-0AA0
    Von Jan im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 17.01.2009, 23:16
  5. Bei 1.Programmzyklus high Signal nach Neustart?
    Von Jens Pipka im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 31.08.2006, 10:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •