Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: CPU 314 wiederbeleben: Wer hat eine und kann mal auf die Platine schauen?

  1. #1
    Registriert seit
    19.06.2013
    Beiträge
    101
    Danke
    18
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin,

    eine 314 ist gestorben, weil sie durch ein Missgeschick aufm MPI-Anschluss 24V aufn GND bekommen hat.

    Auf der Platine scheinen die Widerstände R615, R616 und die Dioden V602 und V603 abgebrannt.

    Habe bei einer ähnlichen 314-IFM geschaut, dort scheinen Widerstände schwarz-schwarz-braun eingelötet, was 0Ohm wären. Vllt isses auch braun-schwarz-braun, was 100 Ohm wären (und sinniger).

    Auf der V602 steht "KT7" und auf der V603 steht "KE7" - beide finden sich ebenso in der 314-IFM. Leider finde ich bis jetzt dazu weder Datenblätter noch Ersatz.

    Kann mir jemand helfen?

    edit: Nach Logo-Aufdruck sind die Dioden von "General Semiconductor"
    Zitieren Zitieren CPU 314 wiederbeleben: Wer hat eine und kann mal auf die Platine schauen?  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Ein Bild sagt mehr als 1000 Worte. Besonders ein scharfes Foto würde uns helfen...
    Und wenn es Dir nicht zu viel Aufwand macht, dann wäre es sicherlich nicht verkehrt, den genauen Typ Deiner kaputten 314-??? zu wissen - vielleicht hat ja jemand so eine CPU zum 'reinschauen. Du kannst Dir bestimmt vorstellen, daß nicht alle 314-??? innerlich gleich aussehen...

    KE7 könnte eine TVS-Diode Vishay SM6T6V8A sein.
    KT7 könnte eine TVS-Diode Vishay SM6T10A sein.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Qnkel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.06.2013
    Beiträge
    101
    Danke
    18
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo,

    entschuldige, stimmt. Das Wesentliche vergessen.

    Es ist eine 314-1AE04-0AB0, V1.0.0, E-Stand: 1

    Bild kann ich leider nicht machen, ist hier streng verboten.

    Die Bauteile sind auf der Platine unmittelbar an der MPI-Buchse!

    Die Dioden könnten tatsächlich passen - allerdings sind bei den verbauten die Lötfahnen nach außen gebogen und nicht unter das Bauteil.
    Geändert von Qnkel (04.06.2015 um 15:06 Uhr)

  4. #4
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Dein Schätzchen CPU 314 (-1AE04, 1998-2004) ist ja so alt, da hat anscheinend selbst Siemens vergessen, wie die wirklich aussieht

    Ich habe so eine CPU am arbeiten, ca. 2000 km von hier - per Fernwartung kann ich da leider nicht auf die Leiterplatten gucken

    Hmm, TVS mit Lötfahnen nach außen gebogen?? Kenne ich nicht.

    Hier findest Du die Datenblätter der vermutlichen TVS-Dioden
    Vishay SM6T Series aktuell
    Vishay SM6T Datasheet von 2002

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  5. #5
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Vielleicht kannst Du die kaputte CPU vorübergehend mit nach hause nehmen oder zumindest auf den Mitarbeiter-Parkplatz gehen und da Fotos machen.
    Ich werde heute Abend mal in eine 315-2AF03 schauen, wie es da um den MPI herum aussieht.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  6. #6
    Qnkel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.06.2013
    Beiträge
    101
    Danke
    18
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Vielen Dank schonmal.

    Ich schaue nachher was ich zu Hause habe. Hab ne 314er aber glaube auch nur IFM.

    Aber egal. Dann kann ich da Fotos von machen, sind ja zumindest dieselben Dioden. Widerstände muss ich mal sehen. Mit 100 Ohm macht man auf jeden Fall weniger verkehrt als mit 0 Ohm.

  7. #7
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Streng verboten Fotos zu nehmen, aber erlaubt defekte Teile Ahnungslos zu "reparieren" und wiederverwenden !?
    Hum !

    Wenn diese Projekt ist nicht nur für Spass und persönlichen Interesse wurde ich der alte 314 gegen ein neuen 314 austauschen, und das Program dementsprechend aktualisieren.
    Jesper M. Pedersen

  8. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    PN/DP (04.06.2015)

  9. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    315-2DP (-2AF03), gleiche Generation wie 314-1AE04

    Die beiden dicken Widerstände sind jeweils 10 Ohm (bn-sw-sw) (der breite Ring ist der erste)
    Darüber ist ein dicker Widerstand 150 Ohm (bn-gn-bn)
    Die linke TVS-Diode mit Kathode nach unten ist bei mir eine ON P6SMB6.8AT3
    Die rechte TVS-Diode mit Kathode nach oben ist bei mir eine ON P6SMB10AT3

    Die beiden TVS scheinen nicht für den Schutz der 5V oder 24V am MPI zu sein, sondern für den Schutz der Signalleitungen A (MPI Pin 8) und B (MPI Pin 3). Wenn die TVS kaputt sind, dann könnte auch der Treiber-IC kaputt sein (bei mir ein 65176B). Ich habe nicht gefunden, ob und wie die 5V des MPI geschützt sind. Vcc und GND des Treiber-IC scheinen direkt an die MPI-Buchse Pin 5 und 6 zu gehen.

    Ich denke, wenn mehr als die genannten 4 Teile kaputt ist, dann kannst Du die Reparatur vergessen.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  10. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Qnkel (10.06.2015)

  11. #9
    Qnkel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.06.2013
    Beiträge
    101
    Danke
    18
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Super. Vielen Dank - das scheint alles zu passen.

    Ich probiere einfach mal mein Glück.

  12. #10
    Qnkel ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.06.2013
    Beiträge
    101
    Danke
    18
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mal als Feedback:

    Habe die beiden Widerstände mit 10 Ohm eingelötet und die TVS-Dioden gegen die Typen von ST/Vishay (SM6T) ausgetauscht und die CPU funzt wieder. MPI-Verbindung ist wieder möglich!

    Habe mir pauschal noch ein paar der RS485-Treiber hingelegt, aber der funzt ja noch.

    Also für ca. 1€ die CPU repariert anstatt ne neue...

Ähnliche Themen

  1. wer hat und kann noch PCSPRO von Lauer
    Von SchneiderCC im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 21.10.2013, 07:58
  2. Antworten: 18
    Letzter Beitrag: 27.02.2013, 06:41
  3. Hat wer die OSCAT-Library auf TC3 laufen?
    Von merlin im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 31.01.2013, 09:53
  4. Antworten: 2
    Letzter Beitrag: 09.10.2009, 21:05
  5. Wer hat schon mal was mit ADS und CE5.0 gemacht?
    Von repök im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 07.09.2008, 13:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •