Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Windows 10 + Install TIA V13 SP1 - Fatal Error in SIMATIC NET Component sntieno.dll

  1. #1
    Registriert seit
    16.11.2009
    Beiträge
    39
    Danke
    0
    Erhielt 33 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wer nachfolgende Fehlermeldung bei der Installation vom TIA Portal SP1 V13 auf einer frischen Windows 10 Pro Installation (getestet mit Build 1511) erhält, für den ist vielleicht nachfolgende Hilfestellung von Interesse.

    Fatal Error in SIMATIC NET Component sntieno.dll
    Installation of protocol siem_isotrans failed with error code hr = 0x80004000.

    fatal_error.png

    Fehlerursache

    Scheinbar kann der Treiber bei der Installationsrutine auf Grund von mangelnden Rechten oder fehlerhafter Signatur nicht installiert werden, dementsprechend muss er Manuel nachinstalliert werden.
    Habe den Fehler bei zwei Installationen auf unterschiedlichen Systemen erhalten, auch bei aktivierter Kompatibilität (Windows und Administrator Rechten.

    Fehlerauswirkung

    Ohne den Treiber können keine Teilnehmer z. B. über die TIA Funktion "Erreichbare Teilnehmer" gefunden werden.

    Abhilfe

    1. Eingabeaufforderung (CMD) als Administrator starten
    2. Mit "cd" in das Installationsverzeichnis "C:\Program Files\Common Files\Siemens\Automation\Simatic OAM\Drivers" wechseln
    3. Folgenden Befehl ausführen "sntinstp -i Siem_ISOTrans"

    Die Befehlsreferenz von sntinstp kann über den Aufruf ohne Argument eingesehen werden.

    Ich hoffe ich konnte dem einem oder anderen helfen.

    Aktuell habe ich keine Einschränkungen mit TIA V13 SP1 UP5 auf Windows 10 Pro 64bit feststellen können.

    Gruß
    Fabian

    PS: Das TIA muss "als Administrator" gestartet werden, sonst können ebenfalls keine Teilnehmer gefunden werden.
    Zitieren Zitieren Windows 10 + Install TIA V13 SP1 - Fatal Error in SIMATIC NET Component sntieno.dll  

  2. Folgende 6 Benutzer sagen Danke zu fabianfischer für den nützlichen Beitrag:

    AirKlaus (07.01.2017),Black_Death_HH (03.01.2016),ehabo (20.09.2016),Funky (23.11.2015),Micha_RW (04.01.2016)

  3. #2
    Registriert seit
    03.01.2016
    Beiträge
    2
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Moin,

    danke für den Tipp. Leider kommt bei mir dann die selbe Fehlermeldung, wenn ich das ganze unter CMD (als Admin) installiere. Für einen weitern Tipp wäre ich echt absolut dankbar.

    Gruß, Thomas

  4. #3
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Naja, du willst einen Tip:
    Nimm Windows 7 oder 8.1

    Das ist im Unterschied zu diesem Experimentieren mit ungewissen Ausgang wenigstens offiziell freigegeben,
    und funktioniert im Rahmen der üblichen TIA-Unzulänglichkeiten auch halbwegs problemlos.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. #4
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Ich installiere TIA auf Win 10 so:

    - Win 7 oder Win 8 installieren.
    - TIA installieren.
    - Ca. 3-5 Stunden warten, bis win auf die Win 10 hochrüsten will !
    - Win 10 hochrüsten erlauben.
    - Fertig


    P.S.:
    Verwende diesen Rechner jedoch nur zu Test und Lehrgangszwecken !

    KEINE Produktivumgebung mit der SPS ! ! !
    Karl

  6. #5
    Registriert seit
    03.01.2016
    Beiträge
    2
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also ich benutze nicht das TIA-Portal, sondern WinCC v7.3. Mir geht es im Endeffekt nur um SIMATIC NET v12 SP2. Mit der Freigabe ist mir bekannt. Es soll nur ein Experiment auf einem Tablet sein (Windows 10pro). Leider wird es mit Windows 8.1 oder älter schwierig, weil ich dann Treiberprobleme bekomme.

    Oder gibt es ein unter Win 10 lauffähiges Simatic Net?

Ähnliche Themen

  1. TP1500 - TIA V12 und jetzt TIA V13 SP1
    Von duMMbatz im Forum HMI
    Antworten: 3
    Letzter Beitrag: 10.07.2015, 08:49
  2. Antworten: 5
    Letzter Beitrag: 29.04.2015, 18:46
  3. TIA Tia v13 - sp1
    Von UniMog im Forum Simatic
    Antworten: 30
    Letzter Beitrag: 24.02.2015, 19:59
  4. TIa V13 SP1
    Von jbilode im Forum HMI
    Antworten: 40
    Letzter Beitrag: 10.02.2015, 10:43
  5. Antworten: 1
    Letzter Beitrag: 15.05.2014, 07:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •