Ausschaltverzögerung mit Trysim

S

spaceball

Guest
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo!

Ich bin ein totaler neuling in Sachen SPS (bringe es mir selber durch learning by doing bei) und expermentiere seit kurzem mit trysim herum. Ich würde gerne eine ausschaltverzögerung simulieren, allerdings weiß ich nicht, wie man die verzögerungszeit definiert! im fup hat die verzögerung folgende anschlüsse:

1) Eingang (also schalter)
2) TW (defaultwert: "S5T#1S"; hab schon versucht das 1S zu ändern -->bringt nix)
3) R
4)DU
5)DEZ
6) Q=Ausgang

ich bitte um hilfe!

noch eine frage:
welche sps simuliert trysim? step 7? sind das die selben befehle, bzw. interface?

danke schon mal!

mfg
florian
 

kpeter

Well-known member
Beiträge
693
Punkte Reaktionen
26
hallöchen

>1) Eingang (also schalter)
genau einfach einen schalter drauf

>2) TW (defaultwert: "S5T#1S"; hab schon versucht das 1S zu ändern --
die zeit die ablaufen soll

>3) R
vergies diesen brauchst du nicht

>4)DU
vergies diesen brauchst du nicht
>5)DEZ
vergies diesen brauchst du nicht

>6) Q=Ausgang
denn ausgang denn du schalten willst

du kannst mit trysim eine s7 simulieren
aber du kannst auch s5 programme laden
aber im endeffekt ist es eine s7

wenns noch mehr fragen gibt einfach fragen
 
OP
S

spaceball

Guest
Zuviel Werbung?
->Hier kostenlos registrieren
kpeter schrieb:
hallöchen



>2) TW (defaultwert: "S5T#1S"; hab schon versucht das 1S zu ändern --
die zeit die ablaufen soll

hallo!

das ist leider das problem. ich hab die zeit schon geändert, aber leider ändert sich die zeit in der simulation nicht!

sieht die s7 onerfläche so ähnlich wie die von trysim aus? also ist ein "umstieg" leicht? :?:

danke schon mal für deine hilfe!

grüße
flo
 
OP
S

spaceball

Guest
hallo!

danke, das problem hat sich soeben von selbst erledigt. ich habe lediglich vergessen auf den button "in den baustein transferieren" zu drücken, bzw. den sps editor zu schließen. deshalb hat trysim die änderungen nicht übernommen!

vielen dank trotzdem!

mfg
flo
 
Oben