Problem mit S7 micro Win

Oeder

Member
Beiträge
16
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo

Auf meinem Laptop habe ich unter Xp pro s7 micro Win installiert und eben falls den Treiber für einen USB-serial Adapter da keine RS-232 Schnittstelle zur vervügung steht. Für den Adapter wurde die virtuelle Schnittstelle com 3 gewählt weil die com1 und 4 bereits belegt waren (woher kann ich aber nicht sagen). Dann wolte ich die Verbindung zur S7-200 über ein spezielles s7-200 Kabel testen, aber es kam jedes mal die Meldung daß die Schnittstelle nicht zur verfügung steht oder von einem anderen Programm verwendet wird. Das umstellen auf com 2 im Treiber war kein Problem, aber die S7 Software bietet mir immer nur die com 3 an.
Was muss man umstellen um auch die com 2 zur verfügung zu haben :?:

Jeder Tipp kann weiterhelfen :wink:
 

guenni

Well-known member
Beiträge
262
Punkte Reaktionen
21
Hallo Oeder


Funktioniert dein USB Adapter richtig? Ich hatte grosse Probleme als ich unser neues Laptop eingerichtet hatte. Ich musste verschiedene Adapter probieren. Geholfen hatte eine sogenante USB - Seriell Bridge (Diese Bezeichnung wird mir im Geräte Manager angezeigt). USB - Seriell Adapter haben nicht funktioniert.

Bei meinem Laptops waren die COM1 und COM2 als belegt gekennzeichnet. Die Hotline von Maxdata sagte mir sie seien als Hardwaremässig reserviert. Alle Laptops benutzen COM Schnittstellen virtuell.

Da z.B. Protool nur COM 1+2 als Auswahl bieten bin ich habe ich dem Adapter gesagt er sei COM 1. Die Meldung bereits benutzt habe ich ignoriert.

In der MicroWin Software habe ich unter Lokaler Anschluss COM1 und COM3 und USB als Auswahl.

Bei meinem Laptop verwende ich MicroWin V3.2 SP4.

Ich hoffe ich konnte dir helfen

Gruss
Guenni
 
OP
O

Oeder

Member
Beiträge
16
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo guenni

Mein Adapter funktioniert mit anderen Programmen einwandfrei nur mit microwin gibt es dieses Problem. Ich habe aber nur V3.2 Sp3, wo bekomme ich SP4 zum Download? Vielleicht gibt es dann dieses Problem nichtmehr?

Grüsse in die Schweiz
 
OP
O

Oeder

Member
Beiträge
16
Punkte Reaktionen
0
Problem gelöst

Hallo

Endlich flutscht es :lol:
Das Problem wurde durch das Wiederherstellen von XP von CD behoben. Anscheinend lag es daran weil sich das interne Modem und Micro win die virtuelle Schnittstelle com 3 miteinander teilen müssen :idea: Da jeder auf diese com 3 besteht ist der gleichzeitige betrieb nicht möglich aber nacheinander gibt es keine Probleme mehr.

Danke für eure Mithilfe :wink:
 
Oben