S5 an pg 740III unter win 2000

N

niwre

Guest
Zuviel Werbung?
->Hier kostenlos registrieren
Fehlermeldung "Systemfehler Nr.: 0334" beim Versuch mit Step 5 V 7.17
unter win 2000 (SP4) online zu gehen.
Habe bereits bei Siemens (Service und support) mit dem Deinstallieren von com1 (Gerätemanager) und dem Neustart keinen Erfolg gehabt.
Es sollte beim Hochfahren die Schnittstelle(die o.k. ist)COM1 mit den Defaultwerten eingetragen werden. PCMCIA-Modem steckt nicht im PC-Card-Slot.
Benötige ich evtl. noch einen speziellen Treiber unter win 2000?
Laut siemens müsste die S5 V7.17 unter win 2000 laufen.

MfG
mad_max
 

churchill

Well-known member
Beiträge
193
Punkte Reaktionen
4
Hallo

ich besitze ebenfalls das gleiche Gerät mit gleichem Betriebsystem und mit gleicher Software-Version und habe keinerlei Probleme damit.

Falls Du den Vorgang die Siemens vorschlägt (ID=9072665) nichts bewirkt hat, dann versuch die SW nochmals zu installieren?

mfG churchill
 

cth

Well-known member
Beiträge
76
Punkte Reaktionen
10
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo

ist das Gerät baugleich mit dem FieldPG III ??
Wenn Du mit der erneuten Installation der Com 1 kein Erfolg hast
dann wird vermutlich der Com Treiber Baustein oder die Schnittstelle defekt sein.

Wir hatten auch mit gleicher Software, Probleme auf 3 Geräten .
1 Gerät funktionierte nach der Installation, die beiden anderen haben nun ein
neues Motherboard für ca. 1300 Euronen.(Bruch auf der Platine an der Buchse)
"Die Geräte machen ja von aussen einen stabilen Eindruck, aber!!!"
"Deshalb lieber einen Laptop zum Programmieren als ein FieldPG."

Reparatur nur über Siemens möglich.

Gruß Christian
 

Question_mark

Well-known member
Beiträge
3.381
Punkte Reaktionen
578
STEP 5 PG740III Win2k

@niwre,
in der Beitrags_ID 6002243 auf der Siemens Homepage ist aufgelistet, welche S5 Versionen zu welchem OS kompatibel sind. Deine Konstellation sollte demnach kompatibel sein, ich habe das in dieser Form auch schon betrieben.
Versuche doch mal, durch Einstellung von STEP5 auf die Schnittstelle COM2 das ganze umzuleiten (natürlich mit V24 <--> TTY Konverter).
Kann es sein, dass irgendein anderes Programm COM1 bereits belegt hat ???
Neuinstallation, wie bereits von Churchill vorgeschlagen, kann u.U. auch helfen.
Gruss
Question_mark
 
Oben