Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: WinCC V7.0 WebNavigator installieren

  1. #1
    Registriert seit
    26.03.2013
    Beiträge
    86
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Forengemeinde,

    ich bin gerade dabei mich in den WebNavigator einzulesen.

    Leider scheitert es zu Anfang schon an folgendem Problem:

    Ich kann im user Administrator zwar den WebNavigator auswählen, aber leider kein Startbild (denke es liegt an folgendem zweiten Fehler...)

    Im WinCC habe ich im linken Reiterfeld keine Möglichkeit den WebNavigator Server auszuführen, als wäre dieser nicht installiert.

    Habe mir nun auf der installations CD den Ordner WebNavigator angeschaut, finde dort aber leider auch keine Setup Datei o.ä.

    Hat jemand von euch eine Idee wie die nachträgliche Installation auszuführen ist?
    Zitieren Zitieren WinCC V7.0 WebNavigator installieren  

  2. #2
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard

    Hast du denn dein Projekt für den WebNavigator kompaliert?
    Erst dann kannst du ein Startbild anwählen!
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

  3. #3
    Registriert seit
    26.03.2013
    Beiträge
    86
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hmmmm...da haben wirs doch schon...wie mache ich das?

  4. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Links im Fenster des WinCC-Explorers mit der rechten Maustaste auf Webnavigator klicken, dann Publisher auswählen und den Anweisungen folgen. Du mußt die Bilder und Fenster, die du "publishen" willst entsprechend anwählen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #5
    Registriert seit
    29.10.2010
    Beiträge
    32
    Danke
    1
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Und wenn du "WebNavigator" gar nicht links im Baum findest, musst du vermutlich tatsächlich erstmal installieren. D.h. bei den Betriebssystem-Features den IIS (Windows Webserver) aktivieren/installieren und anschließend nochmal die Installation von WinCC starten und den WebNavigator Server auswählen.

  6. #6
    Registriert seit
    26.03.2013
    Beiträge
    86
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Soooo....der Web Navigator war tatsächlich nicht installiert.

    Hab heute IIS und den Web Navigator installiert. Danach im WebNavigator alle Seiten "gepublisht" und dann PC neu gestartet, danach WinCC Projekt gestartet und Runtime aktiviert.

    2. Rechner ins Netz genommen, IP Adresse im gleichen Subnetz verpasst und die WinCC Station angepingt, alles ok.

    Nun hab ich aber ein weiteres Problem. Am Client PC kann ich im IE ums verrecken nicht auf die WinCC Station zugreifen.

    www.servername.de geht nicht, ebensowenig wie die Eingabe der IP-Adresse. Alle Firewalls sind aus. Hat jemand noch ne Idee?

  7. #7
    Registriert seit
    26.03.2013
    Beiträge
    86
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hi...nun noch ein kleiner Nachtrag zu meinem Post weiter oben.

    Ich habe in der Bedienungsanleitung gelesen, dass man am Server noch Einstellungen mittels des WinCC Web Configurators vornehmen muss.

    Wo finde ich dieses Programm. Hab nun alles von der CD installiert aber nirgends ein Tool dieses Namens zu finden.

    Hat jemand in kurzen Sätzen vielleicht eine kleine ToDo Liste für mich was alles abgearbeitet werden muss um per Client auf die WinCC Station zuzugreifen?

  8. #8
    Registriert seit
    29.10.2010
    Beiträge
    32
    Danke
    1
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Rechtsklick auf WebNavigator im WinCC Explorer und Web Configurator (oder so ähnlich) auswählen. Da dann durchklicken. Vorher ist die Webseite nicht konfiguriert und auch nicht erreichbar.
    Im Browser dann http://servername oder http://xxx.xxx.xxx.xxx (IP) eingeben. Kein www/.de oder sowas.

  9. #9
    Registriert seit
    26.03.2013
    Beiträge
    86
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi...danke für die schnelle Antwort....so hab eich es auch gemacht...Dachte auch das wäre alles, aber wnen ich am Client Rechner nun die IP eingebe erscheint nur der IIS7 Startbildschirm und von da an gehts nicht weiter.
    Ich habe daher das gefühl/habe was gelesen, dass man noch was mit dem WinCC WebConfigurator machen muss?

    Was mach ich falsch?

  10. #10
    Registriert seit
    29.10.2010
    Beiträge
    32
    Danke
    1
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    - IIS aktivieren, WebNavigator installieren
    - Rechtsklick "Web Navigator" -> Web Configurator -> neue Standard-Webseite erstellen (danach am besten Neustart)
    - Rechtsklick "Web Navigator" -> Web Publisher -> Bilder/Skripte etc. für den Webzugriff publizieren
    - im User Administrator Webzugriff freigeben und Startbild auswählen
    - Runtime starten!
    - zum Testen auf dem gleichen Rechner im Internet Explorer http://localhost aufrufen

Ähnliche Themen

  1. WinCC Webnavigator Berechtigungen
    Von Krumnix im Forum HMI
    Antworten: 2
    Letzter Beitrag: 14.09.2014, 17:11
  2. WinCC 7 & WebNavigator
    Von david.ka im Forum HMI
    Antworten: 4
    Letzter Beitrag: 08.10.2012, 15:41
  3. WINCC/Webnavigator
    Von JoeJo im Forum HMI
    Antworten: 6
    Letzter Beitrag: 04.04.2012, 16:16
  4. WinCC Webnavigator: Terminal Server?
    Von Markus im Forum HMI
    Antworten: 6
    Letzter Beitrag: 19.05.2008, 17:36
  5. WinCC V6 SP2 & Webnavigator V6
    Von Anonymous im Forum HMI
    Antworten: 4
    Letzter Beitrag: 06.05.2004, 12:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •