Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Fehlermeldung

  1. #1
    angigi Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich benutze ein OP3 in Verbindung mit einer CPU 314. Die Programme sind in die CPU bzw. OP3 geladen bzw. transferiert.
    Bei der Inbetriebnahme bekomme ich nun die Meldung vom OP3:
    $551 AS-Adresse 2 nicht vorhanden
    Die MPI Adressen sind aber klar deklariert (Voreinstellungen beibehalten)
    CPU 2 OP3 1.
    Leider gibt es auf der Siemens Seite kein Beispielprojekt zum OP3 leider nur zum OP7. Gibts es vielleicht irgendwo anders welche.
    Ich benutze zum ersten mal ein OP.
    Im vorraus danke.[/b]
    Zitieren Zitieren Gelöst: Fehlermeldung  

  2. "Hallo,

    eine Idee... HW-Konfig öffnen, bei der CPU auf MPI gehen, dann muss bei den Eigenschaften "vernetzt" stehen. Ansonsten in den Eigenschaften dementsprechend auf MPI ändern.

    MfG
    André Räppel"


  3. #2
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    eine Idee... HW-Konfig öffnen, bei der CPU auf MPI gehen, dann muss bei den Eigenschaften "vernetzt" stehen. Ansonsten in den Eigenschaften dementsprechend auf MPI ändern.

    MfG
    André Räppel
    Zitieren Zitieren OP  

  4. #3
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    in ptp op auf mpi 1, cpu auf 2, 187.5 kbaud, in hwconfig die cpu auf 2,
    vernetzt muss nicht gewählt werden.(zumindest ist das bei einsatz eines op7 so. ich glaube nicht, das das beim op3 anders ist).

    hägt das pg auch am mpi? wenn ja schau mal nach welche adresse das pg hat.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  5. #4
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo angigi,

    ändere die Adresse vom OP auf 3. Den normalerweise ist AG immer die 2 und die 1 ist eigentlich für dein PG reserviert.
    Wenn du beim Protool integration in Step 7 gewählt hast und die IP im NetPro änderst, so ändert sich die Adresse auch im Protool.

    Im Protool wählst du dan die Steuerung aus. Da siehst du auch wer der Komunikationspartner für dein OP ist. Und die IP vom Komunikationspartner siehst du da auch.
    Beides neu übertragen.

    Eine Frage noch. Hatt Step 7 nicht gemeckert als du dem OP die Adresse 1 gegeben hast, beim übertragen?

    Bis dann

    Kolbendosierer

Ähnliche Themen

  1. Fehlermeldung
    Von Taeste im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 15.07.2011, 04:21
  2. TP 27 - Fehlermeldung 781
    Von MaurerT im Forum HMI
    Antworten: 0
    Letzter Beitrag: 14.03.2011, 10:09
  3. Fehlermeldung!!!!!
    Von Baul im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 31.01.2007, 12:47
  4. SF Fehlermeldung 315-2DP
    Von Wilhelm im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 29.11.2005, 12:50
  5. Fehlermeldung
    Von Mainframe1979 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.10.2003, 16:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •