Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Fehlersichere - Ausgangskarte Problem

  1. #1
    Registriert seit
    05.07.2011
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Servus,

    Habe folgendes Problem:
    Immer wenn ich an der F-Ausgangskarte (326-2BF10-0AB0) 3 Ausgänge aktiviere,
    bekomme ich die Fehlermeldung "Prüfwert-Fehler (CRC) im Datentelegramm".
    An was könnte das liegen.
    Könnte es an der F_Überwachungszeit liegen.?

    Danke schon mal im voraus.

    MfG
    Zitieren Zitieren Fehlersichere - Ausgangskarte Problem  

  2. #2
    Registriert seit
    07.09.2006
    Ort
    nördl. Ruhrgebiet
    Beiträge
    46
    Danke
    37
    Erhielt 14 Danke für 7 Beiträge

    Standard

    Hallo kasi09,

    hast du die Ausgänge der F-Ausgangskarte auch in deinem F-Programmteil verarbeitet bzw. zugewiesen?
    Hatte mal ein ähnliches Problem mit einer F-Ausgangskarte die als Reserve für spätere Nutzung vorgesehen war. Diese Ausgänge waren zwar in der HW-Konfig aktiviert aber sie wurden im Programm (noch) nicht zugewiesen. Habe dann die Ausgänge mit einer festen Null beschaltet und gut wars.

    Gruß Willi
    Wenn du denkst es geht nichts mehr, wünscht du dir einen Reset-Knopf her.

  3. #3
    kasi09 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.07.2011
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Super. Prüfwert Fehler ist weg.
    Nun habe ich aber noch das Problem, dass an der Ausgangskarte Sammelfehler (SF) blinkt,
    und die Ausgänge trotzdem nicht beschalten werden.

    Hoffe du kannst mir da noch mal weiterhelfen.

    MfG Kasi09

  4. #4
    Registriert seit
    11.12.2009
    Beiträge
    2.120
    Danke
    389
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Reintegration/Wiedereingliedern durchführen

    Grüße

    Marcel

  5. #5
    kasi09 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.07.2011
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Da kann ich nur vielen Dank sagen.
    Hat alles perfekt geklappt.!!

    Super Team.!!

    Grüße

Ähnliche Themen

  1. ET200S Ausgangskarte
    Von ross im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 30.04.2013, 02:12
  2. Analog Ausgangskarte 2AO ST I
    Von GasmachtSpass im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 13.04.2011, 12:35
  3. Digitale Ausgangskarte
    Von frajo im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 06.11.2010, 21:29
  4. Problem Mit Ausgangskarte(DO), S7
    Von chrisdoele im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 19.01.2009, 21:17
  5. 0-10 V Leuchte an Analog Ausgangskarte
    Von Glitsch Master im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 25.01.2007, 18:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •