• Aktuell gibt es hier im Forum Spam von langjährigen Usern.

    Vermutlich wurden die Zugangsdaten dieser User irgendwo geleakt.

    Die Beiträge enthalten alle einen einen Link zu Schadsoftware. Bisher lassen sich diese Beiträge recht einfch erkennen. Sie sind in englisch und haben nichts mit dem Thema zu tun. Seid hier bitte sehr vorsichtig.

    1. Nicht auf solche Links klicken
    2. Bitte solche Dinge sofort melden (Button unten am Beitrag)
    3. Wenn jemand Private Nachrichten mit solchen Inhalten bekommt, bitte auch melden!

    Die betroffenn User haben wir gesperrt, Wenn du betroffen bist, dann melde dich gerne bei uns über das Kontaktformular. Wir setzen dann dein Passwort zurück und du kannst dir ein neues vergeben.

    Danke für eure Mithilfe!
    Markus

B&R Projekt von AS V2.7 --> AS V4.xx

bernd67

Well-known member
Beiträge
138
Reaktionspunkte
0
Zuviel Werbung?
-> Hier kostenlos registrieren
Hallo,
ich möchte ein sehr altes B&R Projekt von Version 2.7 zu einer Version 4.xx upgraden.
Hat das schonmal jemand gemacht? Muss man da über eine bestimmt Version 3.xx gehen?

Gruß Bernd
 
Ja, habe das schon ein paar mal gemacht. Aber die Projektstrukturen sind schon unterschiedlich. Da ist eine Menge Handarbeit dabei. Ich würde mal versuchen über 3.0.90 zu gehen. Du solltest dann aber nicht direkt auf z.B. 4.11 gehen sondern auch hier über eine niedrige 4.x einsteigen und dann hochgehen. Außerdem musst du sehen, ob die Hardware noch unterstützt wird. Wenn du die Hardware anpassen solltest, würde ich dir empfehlen ein neues Projekt zu erstellen und alles von Hand rüber zu ziehen.
 
Zuviel Werbung?
-> Hier kostenlos registrieren
Hallo und vielen dank für die Antwort.
Das habe ich versucht.
ich habe das 2.7 Projekt archiviert, wollte es dann mit 3.0.90 öffnen, dann kommt die Meldung:
"Das ausgewählte zip Archiv enthält kein gültiges Automation Studio Projekt"
Das gleiche auch bei 3.0.80 und 3.0.81.
Noch eine Idee?
 
Ich bin mir ziemlich sicher, dass es da irgendwas gab. Ist aber schon eine Zeit lang her, dass ich das das letzte mal gemacht habe. Vielleicht mal im TB nachfragen. Sonst ist wirklich Steine klopfen angesagt...
 
Im Studio 3.0.90 auf "Datei" - "Projekt Öffnen" gehen. Dann im aufklappenden Fenster bei Dateityp "AS2.x Projektdateien *.gdm" auswählen und direkt das ungepackte AS2.x Projekt öffnen.
Funktioniert aber glaub ich nur, wenn parallel zu AS3.x noch AS2.x installiert ist.
 
Im Studio 3.0.90 auf "Datei" - "Projekt Öffnen" gehen. Dann im aufklappenden Fenster bei Dateityp "AS2.x Projektdateien *.gdm" auswählen und direkt das ungepackte AS2.x Projekt öffnen.
Funktioniert aber glaub ich nur, wenn parallel zu AS3.x noch AS2.x installiert ist.
Hallo, hat bei mir leider nicht funktionert.
Ich habe das jetzt weiter gegeben an das TB.
 
Hallo, ich habe die Datei vom TB in Österreich für Studio 3.0.90 zurück bekommen.
Konnte sie dann mit meinem 3.0.90 aufmachen um dann weiter zu machen mit 4.11.
Ich weiß leider nicht wie die in Österreich von 2.7 nach 3.0.90 gekommen sind.
 
Zurück
Oben