• Aktuell gibt es hier im Forum Spam von langjährigen Usern.

    Vermutlich wurden die Zugangsdaten dieser User irgendwo geleakt.

    Die Beiträge enthalten alle einen einen Link zu Schadsoftware. Bisher lassen sich diese Beiträge recht einfch erkennen. Sie sind in englisch und haben nichts mit dem Thema zu tun. Seid hier bitte sehr vorsichtig.

    1. Nicht auf solche Links klicken
    2. Bitte solche Dinge sofort melden (Button unten am Beitrag)
    3. Wenn jemand Private Nachrichten mit solchen Inhalten bekommt, bitte auch melden!

    Die betroffenn User haben wir gesperrt, Wenn du betroffen bist, dann melde dich gerne bei uns über das Kontaktformular. Wir setzen dann dein Passwort zurück und du kannst dir ein neues vergeben.

    Danke für eure Mithilfe!
    Markus

TIA CPU1515F Austausch mit Ersatztyp

CL550

Well-known member
Beiträge
104
Reaktionspunkte
15
Zuviel Werbung?
-> Hier kostenlos registrieren
Guten Morgen,

TIA V15.1
CPU alt: 6ES7 515-2FM01-0AB0
CPU neu: 6ES7 515-2FM02-0AB0

Wenn ich eine CPU mit gleicher Nummer und passendem Firmwarestand austausche, muss nur die Karte von der alten in die neue CPU gesteckt werden und alles läuft.
Jetzt sind von der alten keine mehr da, und wir haben als Substituion den Nachfolgetyp bekommen. Wurde leider dirket zum Kunden geschickt, ich konnte sie im Büro nicht einschalten.
Jetzt sagt mir der Kunde, die neue CPU läuft nicht an. Meine Frage, sollte das funktionieren oder muss ich die Konfiguration ändern? Wo finde ich das in den Unterlagen? Oder muss vielleicht nur ein Reset oder Urlöschen gemacht werden?
 
Meine Frage, sollte das funktionieren oder muss ich die Konfiguration ändern? Wo finde ich das in den Unterlagen?
Es sollte funktionieren, im Idealfall muss der Kunde nur einmal auf die RUN Taste drücken ( aber ich vermute mal das hat er schon probiert ).

Was halt sein könnte, falls die alte CPU wegen einem defekt getauscht werden musste, dass es die SD-Karte auch geschossen hat.

Technische Folien TIA V16, siehe Seite 32
1679898731903.png
 
Zuletzt bearbeitet:
Zuviel Werbung?
-> Hier kostenlos registrieren
OK, hat sich erledigt.
Es sollte funktionieren, im Idealfall muss der Kunde nur einmal auf die RUN Taste drücken ( aber ich vermute mal das hat er schon probiert ).
Nein, genau das hat er vergessen. Er hat nur versucht die CPU mit dem Menu vom Display auf RUN zu stellen. Funktioniert jetzt.
 
Zurück
Oben