Lenze c300 Controller

foehndli

New member
Beiträge
4
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Zusammen
Ich arbeite mit dem PLC Designer 3.21.1 und möchte einen Controller c300 in Betrieb nehmen.
wenn ich jedoch mich mit dem Controller verbinden will (Einloggen) dann kommt die Fehlermeldung, dass die Onlinversion der Steuerung nicht mit der Offline Version übereinstimmt.
In den Unterlagen oder Bedienungsanleitungen habe ich nirgends gefunden wie ich das Problem lösen kann.
Irgendwie müsste man ja auch den controller auf die aktuellste Version updaten, aber wie macht man das.

Hoffe es kennt sich jemand aus mit dem Thema und kann mir Tipps geben wie ich da weiter komme.

Besten Dank
 

Anhänge

  • Fehlermeldung.jpg
    Fehlermeldung.jpg
    17,7 KB · Aufrufe: 15

HausSPSler

Well-known member
Beiträge
696
Punkte Reaktionen
201
du musst entweder die Firmware im Controller aktualisieren oder aber in deinem Projekt auf ne ältere Version
zurück (Gerät aktualisieren im Gerätebaum , rechtsclick auf die c300)
 
OP
F

foehndli

New member
Beiträge
4
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
super, hat geklappt, hab nun die Offlineversion zurückgesetzt auf die alte Onlineversion.
wie würde man den die neue FW Version auf den Controller spielen?
gibt es dazu eine Anleitung von Lenze?
 
Oben