OP270-6" an Netzwerk anschliessen

ssound1de

Well-known member
Beiträge
351
Punkte Reaktionen
27
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo allemiteinander,

hat irgendjemand von Euch eine Ahnung, wie ein OP270-6" an ein TCP/IP Netzwerk angeschlossen wird?
Im Handbuch heißt es, man müsste dazu eine NE2000 kompatible Netzwerkkarte verwenden.
Muss sie in den Port der CF-Card gesteckt werden? Im ganzen Siemens Katalog ist so eine Karte allerdings nicht zu finden.
Das OP hat einen USB-Port.
Kann das OP auch über einen USB to LAN Adapter ans Netzwerk angeschlossen werden?

Danke für Eure Info im Voraus.

Bye,
Sam.
 
A

Anonymous

Guest
Re: OP270-6

Hallo ssound1de,

wir haben so etwas schon einmal gemacht.
Allerdings wird hierbei die CF-Card ersetzt durch eine NE2000-taugliche CF-Card. Die bekommst du bei Siemens nicht, da mußt du mal bei RS oder Reichelt-Elektronik schauen, die haben so was im Angebot.
Dann mußt du aber im OP noch ein paar Einstellungen tätigen.
Falls du noch mehr Info`s brauchst, melde dich.

MC
 

AndyPed

Well-known member
Beiträge
254
Punkte Reaktionen
1
Zuviel Werbung?
->Hier kostenlos registrieren
Hi ssound1de,

ich habe schon aus testzwecken ein Tp270 an unser Netzwerk angeschlossen, is von der art also ziemlich gleich.
Wie schon erwähnt brauchst du ne Ne2000 kompatile Karte. Die geht aber nur für den CF-Slot, d.h. einsatz einer CF-Karte ist dann unmöglich. Dies machen wir im Regelfall, weil wir auf dieser ein Backup usw. erstellen.
Über Usb hast du leider keine Chanche, das kriegen die von Siemens noch nicht hin....

Wenn du den Typ und den Preis brauchst, dann melde dich ich schau dann am Montag nach.

Ciao
Andy
 
OP
ssound1de

ssound1de

Well-known member
Beiträge
351
Punkte Reaktionen
27
Hallo,

erstmal danke für Eure Hilfe.

OK - habe CF-Card gesteckt (Socket Low Power Ethernet CF-Card).
Habe aber immer noch ein Problem.

Die Netzverbindung ist physikalisch i.O. - ich kann das OP anpingen und vom OP aus andere Rechner im Netz anpingen.
Aber irgendwie klappt die Anmeldung am Server nicht.
Dem OP wird vom Server eine IP-Adresse vergeben (sichtbar über IPConfig.exe).
Anmeldedaten sind an sich auch OK.
Was mich etwas stutzig macht, sind die 8 Sternchen, die immer wieder im Password-Feld stehen, obwohl ich sie rauslösche (Admin hat kein PW vergeben).
Sind das nur Platzhalter?

Wir haben ein Novell Netzwerk. Laut Siemens kein Problem.
Alles scheint OK - trotzdem klappt es nicht.
Wenn ich im Explorer am OP den Servernamen in der Adressleiste eingebe, kommt die Meldung "Bad Network Path" (Schreibweise überprüfen bzw. Konfiguration der Netzwerkkarte).
Das ist aber alles i.O.

Hat irgendjemand noch einen Tipp?

Danke schon mal.

Bye,
Sam.
 

Zottel

Well-known member
Beiträge
2.299
Punkte Reaktionen
277
Ein Novell Netzwerk lief früher über IPX. Nachher haben sie TCP/IP als Option angeboten. Ob sie inzwischen ganz darauf übergegangen sind, weiss ich nicht. Bestimmt haben sie IPX aber nicht aufgegeben. Erkundige dich also, womit euer Netzwerk betrieben wird.
Ping sagt dir nur, dass eine TCP/IP-Verbindung zustande kommt.
Für IPX musst du unter Eigenschaften des Netzwerks das IPX-Protokoll hinzufügen.
 
OP
ssound1de

ssound1de

Well-known member
Beiträge
351
Punkte Reaktionen
27
Zuviel Werbung?
->Hier kostenlos registrieren
Hi Zottel,

unser Netzläuft voll unter TCP/IP.
Vom OP aus kann ich alle Stationen an-Pingen (Server, Gateway, andere Rechner).
An die Netwerkleitung habe ich statt dem OP zu Testzwecken schon einen anderen Rechner angeschlossen.
Damit kann ich mit dem Benutzernamen/Password des OP einwandfrei einloggen, und habe Zugriff auf die freigegebenen Ordner im Netz.
Aber mit dem OP klappt das einfach nicht.
Das Problem scheint also an Siemens zu liegen.
Wenn ich am OP im Windows-Explorer in der Adresszeile den Servernamen eingebe (\\Servername), müsste normalerweise ein Anmeldefenster erscheinen - statt dessen kommt nur "Bad Network Path".
Mach ich dasselbe am Testrechner, klappt es einwandfrei.

Bei der Siemens-Hotline hab ich unter meiner Bearbeitungsnummer mittlerweile schon 3x angerufen, und in den letzten 3 Tagen keinen Rückruf erhalten.

Hat irgend jemand noch einen Tipp dazu?

Dank schon mal vorab.

Bye,
Sam.
 

Markus

Administrator
Teammitglied
Beiträge
5.229
Punkte Reaktionen
1.269
was war auf dem testrechner für ein betriebssystem?
auf dem op ist win-ce?

mit welchem benutzernamen meldest du dich den am betriebssystem des ops an?
benutze da mal den selben benutzernamen und das selbe password wie du fürs netzwerk brauchst.

wenn ein win9x rechner auf einen w2k rechner zugreifen will muss der benutzername auf dem w2k rechner eingerichtet sein.
wie das bei win-ce ist bzw. den betriebssystemen von ops weiß ich nicht, aber vieleicht hilft es dir weiter...
 
OP
ssound1de

ssound1de

Well-known member
Beiträge
351
Punkte Reaktionen
27
Markus schrieb:
was war auf dem testrechner für ein betriebssystem?
auf dem op ist win-ce?

mit welchem benutzernamen meldest du dich den am betriebssystem des ops an?
benutze da mal den selben benutzernamen und das selbe password wie du fürs netzwerk brauchst.

wenn ein win9x rechner auf einen w2k rechner zugreifen will muss der benutzername auf dem w2k rechner eingerichtet sein.
wie das bei win-ce ist bzw. den betriebssystemen von ops weiß ich nicht, aber vieleicht hilft es dir weiter...

Auf dem Testrechner ist Win2k.
Auf dem OP WinCE.

Am OP muss ich mich nicht anmelden. Das OP ist ein Client und hängt an einem Novell TCP/IP Netzwerk-Server zusammen mit vielen anderen Rechnern.
Ich muss lediglich die Anmeldeinformationen in den Netzwerkeinstellungen eingeben (Benutzername und Password).
Die Anmeldung passiert dann von selbst.

Ich habe das OP abgesteckt, an dieser Netzwerkleitung den Testrechner angesteckt, und den gleichen Benutzernamen und Password verwendet, wie am OP. Mit dem Testrechner funktioniert es.

Der Benutzername und Password ist von Administrator eingerichtet, und die entsprechenden Ordner sind freigegeben.

Wie gesagt:
Testrechner OK, OP nicht.

Die ganze Sache scheint also von Seiten unseres Netzwerks zu funktionieren.
Scheinbar hat das OP ein Problem, oder zumindest die am OP gesteckte Netzwerkkarte (siehe Beitrag weiter oben).

Auf der anderen Seite bekommt das OP vom Server eine IP-Adresse zugewiesen - Ping über den Device-Namen oder die IP-Adresse funktioniert in beiden Richtungen (vom OP zu anderen Rechnern und von anderen Rechnern zum OP).
 

Zottel

Well-known member
Beiträge
2.299
Punkte Reaktionen
277
Zuviel Werbung?
->Hier kostenlos registrieren
Ohne es probiert zu haben oder genau zu wissen:
Für das Novell-Netzwerk könnte/sollte es einen client für Novell/Netware oder so ähnlich geben.
Läuft so etwas auf dem testrechner bzw. dem OP?
 
OP
ssound1de

ssound1de

Well-known member
Beiträge
351
Punkte Reaktionen
27
Zottel schrieb:
Ohne es probiert zu haben oder genau zu wissen:
Für das Novell-Netzwerk könnte/sollte es einen client für Novell/Netware oder so ähnlich geben.
Läuft so etwas auf dem testrechner bzw. dem OP?

Das ist richtig.
Hat unser Admin auch gemeint.
Auf dem Testrechner ist einer, auf dem OP nicht.
Laut Siemens Hotline ist ein Novell-Client aber nicht notwendig.

Ich werde am Montag mal versuchen, mit einem anderen Rechner ein eigenes Netzwerk aufzubauen (nur ein Rechner und OP).
Ohne Novell.
Mal sehen, ob es dann funzt.

Danke erstmal für Euren Einsatz und Eure Hilfe.
 

Zottel

Well-known member
Beiträge
2.299
Punkte Reaktionen
277
Ich habe jetzt keine Unterlagen zur Hand, um es genau zu wissen, aber Windows (CE wahrscheinlich auch) richtet standardmäßig den client für Microsoft-Netzwerke ein dieser kommuniziert über das SMB (Server Message Block)-Protocol. Wenn dies (was nicht so sein muß) über TCP/IP abgewickelt wird, benutzt es ein bis alle der ports 137,138,139.
Ob Novell diese Protokoll (SMB) überhaupt unterstützt, weiss ich nicht (eher nicht). Über welche(n) port(s) Novel eine NCP (Netware Core Protocol) über TCP/IP abwickelt, weiss ebenfalls nicht, sollte aber im Internet in Erfahrung zu bringen sein.
Wenn du nun eine Netzwerk_Monitor-Software (z.B. Ethereal, Freie Software) einsetzt, um nachzuschauen über welche ports der Testrechner haupsächlich kommuniziert, vermute ich, dass dieser Verkehr nicht über Ports 137 bis 139 abgewickelt wird. Greifst Du aber mit dem Testrechner nicht auf einen Server, sondern auf einen beliebigen anderen Rechner ohne Netware-Client zu, so wird es über 137..139 abgewickelt.
Wenn Du das so verifizieren kannst, bleiben zwei Möglichkeiten:
1. Siemens hat Unrecht und Du brauchst den Netware Client.
2. Siemens hat Recht, aber nur wenn euer Admnistrator eine Erweiterung (Modul oder Konfigurationseinstellung) hinzufügt, die bewirkt, daß der Novell-Server seine Dienste auch mittels SMB zur Verfügung stellt.
 
OP
ssound1de

ssound1de

Well-known member
Beiträge
351
Punkte Reaktionen
27
Zuviel Werbung?
->Hier kostenlos registrieren
Hi Zottel,

Uffff - das hat mir erst mal zu denken gegeben.
Danke für Deinen (wirklich spezial) Hinweis.
Das hat mich zu einer langen Suche veranlasst, und ich bin soeben fündig geworden.
Von Novell gibt es ein NativeFileAccess Plugin (in Novell 6 enthalten, für Novell 5 separat zu bestellen).

Das ermöglicht den Zugriff von verschiedenen Clients auf das Filesystem eines Novell-Servers.

Wen es interessiert - hier eine Beschreibung ...
http://www.cairoconsult.de/Focus/NW6Seminar/NativeFileAccess.pdf
http://networking.earthweb.com/netos/article.php/997011

Hab es zwar noch nicht getestet (muss erst noch mit unserem Admin reden), aber soviel ich weiß, haben wir Novell 6 auf dem Server.
Müßte also funzen. Ich schreib dann nochmal, ob es geklappt hat.

Danke nochmal. :wink:

Bye,
Sam.
 

Waelder

Well-known member
Beiträge
943
Punkte Reaktionen
114
Ähh ich steh momentan vor dem selben Problem

Ähh ich steh momentan vor dem selben Problem... wo findet man noch solche CF Karten (hersteller,typ,bezugsquelle) für eine Netzwerkanbindung.
Ich hab bis jetzt noch keine gefunden.

Danke noch.. :shock:
 

SPS Markus

Well-known member
Beiträge
324
Punkte Reaktionen
10
Hallo Waelder,

einfach den Begriff: "Low Power Ethernet CF-Card" bei google eintragen und du wirst überhäuft mit Angeboten.
 

pylades

Well-known member
Beiträge
250
Punkte Reaktionen
64
Zuviel Werbung?
->Hier kostenlos registrieren
Sorry das ich den alten Fred wieder ausgrabe, aber ich finde auch nichts :(
Muss ein altes OP270 netzwerkfähig machen.
Hat jemand ne Bezugsquelle?

Pylades
 
Zuletzt bearbeitet:
Oben