Step 7 Simatic Manger 5.7, keinen Zugriff auf Dateipfade

maddin

Well-known member
Beiträge
116
Punkte Reaktionen
5
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo zusammen, ich brauche eure Hilfe.

Ich habe in einer neuen Firma angefangen. Wir haben ein Field PG für die Betreuung der Anlagen.
Wenn ich mit dem Simatic Manager arbeiten möchte, kann ich das nicht. Ich kann kein Projekt öffnen.

Ich weiß den Ablagepfad, kann diesen aber im Simatic Manager nicht öffnen. Er zeigt mir kein einziges Laufwerk an.

Verzeichnis leer.JPG

Verzeichnis#2.JPG

Gebe ich in dem "Suchen in Verzeichnis" Fenster den Pfad manuell ein, schließt sich der Simatic Manger automatisch.

In den Einstellungen sind die Pfade auf C: eingestellt, kein Netzlaufwerk, wo ich keinen Zugriff habe....

Pfade Einstellungen.JPG

Mein Kollege, der jetzt leider im Urlaub ist, hat keinerlei Probleme...

Weiß jemand von euch, wo das Problem liegt ?

Vielen Dank im Voraus für eure Hilfe.

Betriebssystem ist Windows 10.0.19044, installiert ist der Simatic Manager 5.7.0.0

Gruß Maddin
 

volker

Supermoderator
Teammitglied
Beiträge
5.568
Punkte Reaktionen
961
c:\program files genießt besondere rechte unter win.
erstelle mal einen anderen ordner
z.b. c:\s7_projekte

wenn das nicht hilft, wie oben schon erwähnt, s7 mal als admin starten
 

Thomas_v2.1

Well-known member
Beiträge
8.509
Punkte Reaktionen
2.597
Zuviel Werbung?
->Hier kostenlos registrieren
Wird Step7 mit Adminrechten gestartet?
Ich finde es jetzt nicht wieder, aber ich meine, dass Siemens einmal explizit geschrieben hat, man solle Step 7 nicht mit Administratorrechten starten. Also nicht über die Option im Kontextmenü wenn man mit der rechten Maustaste auf Step7 klickt.
 
Oben