TIA TIA17 auf Win10 VM - Basis Win7 - Extrem langsam

Corvax

Active member
Beiträge
25
Punkte Reaktionen
2
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo,

wir beschäftigen uns gerade mit TIA17. Müssen dafür Win10 haben und erstellen eine VM dafür.

Aktueller Laptop Win 7 Prof, 64-bit, 32GB Ram, Intel Core i7-6820HW CPU @ 2,7GHz

VM Einstellung - Win 10, 64-bit, 16GB Ram, 2 Prozessoren, 80GB HDD


TIA17 auf die VM Win10 gespielt.
TIA17 ist extremst langsam und es ist nicht daran zu denken damit zu arbeiten unter der VM.
Wenn ich ein Panel unter WinCC-V17 simulieren möchte, dauert es geschätzte 10 Minuten bis das Panel geladen ist.

Liegt es an den Einstellungen der VM oder weil das Grundsystem Win7 ist?

Haben es mal auf einen Win10 Laptop gespielt, dort ist die Geschwindigkeit in Ordnung.

Hat da schonmal jemand was probiert oder kann dazu was sagen?

Gruß

Corvax
 

ChristophD

Well-known member
Beiträge
5.285
Punkte Reaktionen
1.314
Zuviel Werbung?
->Hier kostenlos registrieren
2 prozessoren oder 1 Prozessor mit 2 Cores , was genau habt ihr eingestellt?
VM liegt nicht auf dem gleichen Datenträger/Partition wie die Hostinstallation? (optimal sind 2 getrennte SSD)
 
OP
C

Corvax

Active member
Beiträge
25
Punkte Reaktionen
2
Guten Morgen,

es ist eine 500GB SSD verbaut. Die VM liegt auf dem gleichen Datenträger. Es sind keine Partitionen vorhanden.
Number of processor cores : 2

Siehe Bilder im Anhang
 

Anhänge

  • Core.PNG
    Core.PNG
    31,8 KB · Aufrufe: 23
  • Disk.PNG
    Disk.PNG
    40,2 KB · Aufrufe: 22

ChristophD

Well-known member
Beiträge
5.285
Punkte Reaktionen
1.314
was für eine VM Version ist das, sieht recht alt aus
Splitten der virtuellen Disk kostet definitv performance
 

GLT

Well-known member
Beiträge
1.111
Punkte Reaktionen
229
Zuviel Werbung?
->Hier kostenlos registrieren
Aktiviere Intel VT-d (sowohl im BIOS, als auch in der VM)
Sind die VM-Ware-Tools installiert?
Die CPU ist ein 4C/8T - du solltest die vCPU erhöhen können.
Für LAN würde ich kein NAT verwenden, sondern Bridge.

Win7 wird allmählich Probleme machen, da EOL wird das auch von vielen Herstellern mittlerweile nicht mehr unterstützt -> Upgrade W10
Solltet ihr W7 tatsächlich noch nutzen müssen, entweder Dualboot einrichten oder W7 in eine VM.
 

Pintol

New member
Beiträge
3
Punkte Reaktionen
0
Ich habe TIA V17 in einer VBox-VM mit 16GB mit 1 Socket und 2 virtuellen Kernen auf einem Win10-Host. Zu Beginn hatte die VM nur einen logischen Kern, dann hat sich die VM bei der Simulation immer wieder aufgehängt. Jetzt läuft PLCSIM und die HMI-Simulation. Beim Übersetzen bin ich bei bei 100% CPU-Auslastung, ansonsten läuft alles flüssig.

Anbei ein Screenshot von meinem Taskmngr in der VM nach Starten einer SPS-Übersetzung

Auslastung_VM.PNG
 
Oben