Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: CX bootet nicht nach altem Image

  1. #1
    Registriert seit
    12.12.2008
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Folgendes Problem:

    Auf einem CX 1020 war auf der Flashkarte Windows CE 6.0 vorinstalliert.
    Das aktuell verwendete Flash-Image (Betriebssystem, Twincat und sonstige Tools) liegt jedoch mit Windows CE 5.0 vor.
    Nach Aufspielen dieses Images und einem Neustart bootet das System nicht mehr... woran könnte dies liegen?
    Zitieren Zitieren CX bootet nicht nach altem Image  

  2. #2
    Registriert seit
    19.11.2006
    Beiträge
    1.346
    Danke
    6
    Erhielt 254 Danke für 231 Beiträge

    Standard

    Vielleicht eine Verriegelung Bios-seitig auf ein entsprechendes Image?

    Achso: Wie hast du denn das "alte" Image "aufgespielt"? Einfach die Dateien auf die Karte rüberkopiert? ... ich denke die Flash-Karte wird sicherlich von Beckhoff irgendwie mit speziellen Einstellungen bootfähig gemacht sein.

  3. #3
    Registriert seit
    28.11.2008
    Ort
    in der Schweiz
    Beiträge
    40
    Danke
    2
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Welches Image hast du dan jetzt draufgespielt?
    Hast du einfach über das andere kopiert... oder so wie man es machen solte, di CF vorher formatiert?
    Es bootet nicht mehr.. erklär uns doch, wo es hängen bleibt?
    Ist das Image, überhaupt für Cx1020... ja das gibt es verschiedene?
    Was für eine HW-ID hat dein CX1020....

    Sorry, habe nichts gegen dich, aber du musst dein Problem schon besser beschreiben, das wir es uns vorstellen könne... oder sogar nachstellen können!

  4. #4
    karlheinzsps ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    12.12.2008
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der Inhalt der Flashkarte wurde gelöscht und dann das neue Image aufgespielt.
    Im Prinzip sind es ja nur Daten, ist ja nicht so wie bei Windows XP usw. dass Bootsektoren usw. geschrieben werden müssen.

    Habt ihr eine Tabelle, aus der hervorgeht, welches Image mit welchem Hardwarestand der CX'e kompatibel ist?

Ähnliche Themen

  1. CX5010 bootet nicht
    Von kschmeer im Forum CODESYS und IEC61131
    Antworten: 11
    Letzter Beitrag: 04.10.2016, 16:26
  2. P_RCV_RK in altem Projekt
    Von vollmi im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 13.05.2015, 09:37
  3. Image erstellen mit Acronis True Image
    Von settelma im Forum PC- und Netzwerktechnik
    Antworten: 7
    Letzter Beitrag: 15.02.2011, 20:57
  4. B&R PowerPanel Bootet nicht mehr nach Netz aus
    Von m_matrix im Forum Sonstige Steuerungen
    Antworten: 8
    Letzter Beitrag: 27.11.2008, 12:44
  5. Image auf 2 gleiche Platten, eine booted die Andere nicht
    Von eYe im Forum PC- und Netzwerktechnik
    Antworten: 3
    Letzter Beitrag: 30.09.2007, 11:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •