Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: CPU 414-2 DP Problem

  1. #1
    Registriert seit
    11.07.2004
    Ort
    D-63741
    Beiträge
    18
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mein Kollege hat folgendes Problem: bei der CPU 414-2 DP 6ES7 414-2XG03-0AB0 nach dem Stromausfall und Spannungwiederkehr leuchten alle LED's. Die CPU bleibt in diesem Zustand haengen, ist nicht ansprechbar ueber MPI usw. Man hat mehrere Sachen ausprobiert, die CPU wieder zum "Leben" zu erwecken, erfolglos.

    Hat jemand schon ähnliche Erfahrungen gemacht und kann etwas empfehlen?

    Besten Dank vorab!

    MfG

    man_of_luck
    Zitieren Zitieren CPU 414-2 DP Problem  

  2. #2
    Anonymous Gast

    Standard

    Nach meiner Erfahrung:

    Nochmal Netz aus / Netz ein versuchen

    wenn das nicht hilft Urlöschen über Schlüsselschalter bzw. ausschalten und
    Ram bzw. Eprom ziehen und hoffen das man noch einen aktuellen Programmstand hat.

    Ansonsten hat wahrscheinlich die CPU was weg => Austauschen.

    Ich hoffe ich konnte weiterhelfen
    Martin

  3. #3
    man_of_luck ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.07.2004
    Ort
    D-63741
    Beiträge
    18
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Danke Martin, wir haben schon alles in dem Sinne probiert, hat leider nicht funktioniert, die CPU bleibt haengen..

    Wahrscheinlich ist der naechste Ansprechspartner A&D Reparaturzentrum Fuerth..

    Hat jemand noch 'ne Idee?

  4. #4
    Registriert seit
    26.06.2003
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    mit einer 416-2DP hatte ich auch schon mal das beschriebene Problem. Da hatte es irgendwie den Kommunikationsprozessor zwischen der eigentlichen CPU und der Profibuskarte zerschossen (Baugruppenintern). Die von Siemens haben das Ding dann getauscht und ne neue Firmware draufgespielt (haben sie jedenfalls behauptet), und so ein Problem sollte es nie wieder geben (haben sie auch behauptet).
    mfg
    Micha

  5. #5
    man_of_luck ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.07.2004
    Ort
    D-63741
    Beiträge
    18
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Micha,
    danke fuer Deine Information! Die CPU ist leider echt ein Servicefall.

    MfG

    man_of_luck

Ähnliche Themen

  1. OPC Problem routen problem
    Von kpeter im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 25.08.2010, 20:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •