Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Keine Verbindung Wincc zum TP177A

  1. #1
    Registriert seit
    07.06.2011
    Beiträge
    45
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Liebe Forum Teilnehmer,
    Ich bin SPS Anfänger und habe folgendes Problem:
    Die Übertragung des Projektes von WinCC zum Bediengerät TP 177A funktioniert nicht!
    Ich erhalte wenn ich das Programm Transferieren möchte die Fehlermeldung "Eine Verbindung konnte nicht hergestellt werden! Überprüfen Sie Ihre Einstellungen, Schnittstellen, Kabel etc.!"
    Kann mir jemanden ein Tipp geben??
    Vielen Dank
    Zitieren Zitieren Keine Verbindung Wincc zum TP177A  

  2. #2
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von Dirk.K Beitrag anzeigen
    Ich erhalte wenn ich das Programm Transferieren möchte die Fehlermeldung "Eine Verbindung konnte nicht hergestellt werden! Überprüfen Sie Ihre Einstellungen, Schnittstellen, Kabel etc.!"
    Hallo Dirk,
    hast du am Panel die Schnittstelle, Adresse, Baudrate richtig eingestellt und anschließende das Panel noch mal neu gestartet?
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  3. Folgender Benutzer sagt Danke zu Paule für den nützlichen Beitrag:

    Dirk.K (21.06.2011)

  4. #3
    Dirk.K ist offline Benutzer
    Themenstarter
    Registriert seit
    07.06.2011
    Beiträge
    45
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Paule,
    ja, denke ich.
    Die Frage die sich mir langsam stellt, welches Verbindungskabel das richtige ist vom PG zum TP
    Das MPI oder das PPI?

  5. #4
    Registriert seit
    25.11.2010
    Beiträge
    70
    Danke
    2
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hallo, du brauchst das MPI Kabel.

    Gruß
    Zitieren Zitieren Kabel  

  6. Folgender Benutzer sagt Danke zu vinylsucker für den nützlichen Beitrag:

    Dirk.K (21.06.2011)

  7. #5
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    653
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Dirk,

    Ich weiß nicht genau wie WinCC das macht, aber WinCCflexibel bedient sich der Schnittstelleneinstellungen vom Simatic Manager.
    Arbeitest du wirklich mit WinCC oder doch eher mit WinCCflexibel ?

    Wenn also wie zuvor beschrieben im Simatic Manager + am TP177a die Schnittstellen passend auf MPI eingestellt sind, und du ein MPI-Kabel benutzt, sollte es funktionieren.
    Sollte im Touchpanel die Remotefunktion nicht eingeschaltet sein, dann muss du aber das Panel manuell auf TRANSFER stellen damit es funktioniert.

    Gruß
    Toki

  8. Folgender Benutzer sagt Danke zu Toki0604 für den nützlichen Beitrag:

    Dirk.K (21.06.2011)

Ähnliche Themen

  1. WinCC keine Verbindung zur SPS vom TP 677B
    Von franzone im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 16.08.2011, 20:29
  2. S7-200 CPU224 und WinCC RT keine Verbindung
    Von blaupille29 im Forum HMI
    Antworten: 0
    Letzter Beitrag: 02.11.2010, 04:25
  3. Keine Verbindung von WinCC zu S7-300
    Von CullenTrey im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 10.09.2010, 07:54
  4. WinCC flex RT hat keine Verbindung zur SPS
    Von marcengbarth im Forum HMI
    Antworten: 3
    Letzter Beitrag: 28.10.2008, 14:32
  5. TP177A, keine Verbindung
    Von settelma im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 06.07.2008, 19:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •