Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 26 von 26

Thema: PT100 an AI2x12bit

  1. #21
    Registriert seit
    24.05.2015
    Ort
    Bamberg
    Beiträge
    69
    Danke
    73
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Freunde, ich bin wieder einen Schritt weiter und benötige bitte noch 1x Unterstützung, um die AI-BG richtig anzuschließen:

    Die BG ist die SM311 AI 8x12Bit ( 331-7KF00-0AB0 )
    AI_8x12Bit.jpg
    Ich hätte hier einen Eingang (evt. auch 2) zu belegen. Rein kommt (je) ein Wert von 0V bis 10V.
    Klemme 1 (+24V) und Klemme 20 (Masse) habe ich bereits angeschlossen.
    Ich denke, die seitlichen quadratischen Stecker (rechts im Bild) sind bereits richtig gesteckt.

    Ich denke, ich muss den ersten Eingang (0-10V) auf Klemme 2 und Klemme 3 legen.

    Was muss dann bei nur diesem Eingang noch gebrückt werden?
    Und an welche Klemmen lege ich dann den evtl. 2. Eingang (0-10V)?
    Und was müsste dann bei dieser Konstellation gebrückt werden?


    Ich sage wieder mal VIELEN DANK im Voraus für Eure Hilfe.

    GLG Steffi

  2. #22
    Registriert seit
    07.06.2010
    Ort
    Braunschweig
    Beiträge
    102
    Danke
    9
    Erhielt 16 Danke für 12 Beiträge

    Standard

    Zitat Zitat von SPS-Fee Beitrag anzeigen
    Ich hätte hier einen Eingang (evt. auch 2) zu belegen. Rein kommt (je) ein Wert von 0V bis 10V.
    Klemme 1 (+24V) und Klemme 20 (Masse) habe ich bereits angeschlossen.
    Ich denke, die seitlichen quadratischen Stecker (rechts im Bild) sind bereits richtig gesteckt.

    Ich denke, ich muss den ersten Eingang (0-10V) auf Klemme 2 und Klemme 3 legen.
    Also die Stecker passen so und der erste Eingang auf 2 und 3 passt auch.

    Zitat Zitat von SPS-Fee Beitrag anzeigen
    Was muss dann bei nur diesem Eingang noch gebrückt werden?
    Und an welche Klemmen lege ich dann den evtl. 2. Eingang (0-10V)?
    Und was müsste dann bei dieser Konstellation gebrückt werden?
    Der 2te Eingang müsste dann auf Klemme 4 und 5.
    Die Klemme 3 (und ggf. Klemme 5) müssten auf die Klemme 11 gebrückt werden.
    Klemme 10 und 11 müsste auch wieder gebrückt werden.

    MfG Stanzman
    N wie Ente!

  3. Folgender Benutzer sagt Danke zu Stanzman für den nützlichen Beitrag:

    SPS-Fee (15.06.2016)

  4. #23
    Registriert seit
    24.05.2015
    Ort
    Bamberg
    Beiträge
    69
    Danke
    73
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Danken, du bist ein Schatz

    Kurze Frage noch:
    Muss ich die Klemme 20 (Masse) nirgendswohin brücken (außer Potentialausgleich)?

    GLG Steffi
    Geändert von SPS-Fee (15.06.2016 um 23:53 Uhr)

  5. #24
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard

    Hallo,
    damit Du für den Anschluß Deiner Analogbaugruppe nicht mehr rätseln mußt, hier mal ein paar passende Handbücher mit technischen Daten, Anschlußbeschreibungen und Inbetriebnahmehinweisen. Genau zu Deinem uralt-Schätzchen Analogeingabebaugruppe SM 331 AI8x12Bit 331-7KF00 (1996 - 1998) gibt es leider kein Gerätehandbuch zum Download, Du kannst aber die Beschreibung der Nachfolgebaugruppe 331-7KF02 nehmen, die passt auch für Deine Karte.

    SIMATIC S7-300 Automatisierungssystem S7-300 Baugruppendaten
    SIMATIC S7-300 SM331; AI 8x12 Bit Getting Started Teil 1: 4-20mA
    SIMATIC S7-300 SM331; AI 8x12 Bit Getting Started Teil 2: Spannung und PT100
    SIMATIC S7-300 SM331; AI 8x12 Bit Getting Started Teil 3: Thermoelemente

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  6. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    SPS-Fee (16.06.2016)

  7. #25
    Registriert seit
    24.05.2015
    Ort
    Bamberg
    Beiträge
    69
    Danke
    73
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Vielen herzlichen Dank !

    Hast recht, ist alles schon uralt, aber die Prüfungen werden halt mit dieser Hardware abgenommen ;-(

    Nach der Prüfung mach ich dann eh mit Tia-Portal und ner 1500er weiter.

    GLG Steffi

  8. #26
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.186
    Danke
    923
    Erhielt 3.291 Danke für 2.660 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Na dann wünsche ich viel Erfolg!

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    SPS-Fee (16.06.2016)

Ähnliche Themen

  1. Pt100
    Von leonhandball im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 13.02.2013, 11:28
  2. PT100 Programmieren!
    Von Krma1985 im Forum Simatic
    Antworten: 99
    Letzter Beitrag: 13.12.2011, 07:38
  3. Pt100
    Von c.wehn im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.07.2010, 10:50
  4. Antworten: 10
    Letzter Beitrag: 04.04.2010, 15:47
  5. Pt100
    Von Much2k im Forum Sonstige Steuerungen
    Antworten: 5
    Letzter Beitrag: 07.06.2006, 21:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •