Ausfall ABB Frequenzumrichter

Erdferkel

Active member
Beiträge
34
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo zusammen,

habe folgendes Problem auf der Baustelle: Mittlerweile sind 2 FUs mit der Störung Kurzschluss "abgeraucht".
Die Antriebe liefen, bis die Frequenz von max. 50Hz auf 77Hz erhöht wurde.
Der Aufbau ist folgender: Der ABB Umrichter hat eine Leistung von 2,2kW.
Motordaten: 1,5kW/3,8A/2850 U/min
Der Motor wurde also mit ca.4400 U/min max. betrieben. Maximal gemessener Strom 3A.

Das einzige was mir aufgefallen ist, das Motorkabel ist ca. 56m lang. ABB schreibt ohne Ausgangsdrossel maximal 50m vor.
Könnte der Kurzschluss auf die Kabellänge zurückzuführen sein?

Viele Grüße
Ralf
 

mariob

Well-known member
Beiträge
2.048
Punkte Reaktionen
275
Hallo,
also mit einem Amperemeter in der Motorzuleitung oder einer Zange nach einem Umrichter einen Strom messen zu wollen, zumindest nehme ich an das das so gelaufen ist, naja:ROFLMAO:. Da hättest Du auch beim Sender Eriwan um Auiskunft bitten können.
Beschäftige Dich mal damit wie ein Umrichter funktioniert, dann weißt Du auch um die Problematik der Kabellängen. Und das ist nur ein Aspekt, wobei auch nicht auszuschließen ist das der Umrichter tatsächlich was hat. Was ich aber nicht glaube.
Im Zweifelsfall hat der Hersteller auch Abteilungen die sich mit sowas auskennen und die kann man fragen, am besten vor dem Verkauf. Da weiß man dann woran man ist, und oft ist dieser Service sogar für lau. Mache zumindest ich immer so.

Gruß
Mario
 
OP
E

Erdferkel

Active member
Beiträge
34
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo danke für die Antwort,

1. hab ich die Anlage nicht projektiert.
2. hab ich bei ABB angerufen, aber die haben 1 Tag für eine Rückmeldung gebraucht.
3. sind die FUs therotisch richtig ausgelegt (Motorkabel sind ca. 5m länger als vorgeschrieben und das sollte bei 50Hz-Betrieb kein Problem sein)
4. liegt es laut ABB an der Frequenzerhöhung,
5. ist der Umrichter definitiv defekt
6. Zynismus sollte man sich in diesem Forum sparen, oder garnicht antworten.

Gruß
Ralf
 

Tigerente1974

Well-known member
Beiträge
1.815
Punkte Reaktionen
289
Für Deinen Fall würde ich empfehlen, eine ungeschirmte Leitung zu verlegen und dafür eine Ausgangsdrossel zu verwenden.
 

mariob

Well-known member
Beiträge
2.048
Punkte Reaktionen
275
Hallo,
Zynismus fetzt aber:ROFLMAO:, wenn Du die Anlage nicht projektiert hast, was bitteschön geht Dich das dann an? Wenn die Dinger abbrennen würde ich die solange tauschen bis irgendeiner ausflippt. Fertich.
Zweitens, es wäre nicht schlecht wenn Du mal liest was ich schreibe, hier mal der Aufhänger:
sind die FUs therotisch richtig ausgelegt (Motorkabel sind ca. 5m länger als vorgeschrieben und das sollte bei 50Hz-Betrieb kein Problem sein)
Was bitteschön hat ein 50Hz Betrieb eines Umrichters mit einer Kabellänge zu tun? Beantworte diese Frage andhand der zugrundeliegenden Umrichterfunktion. Und dann wird Dir vieles wie Schuppen aus den Haaren fallen. Z.B. auch was eine 87 Hz Kennlinie ist. So als Stichwort. Edit: Wobei diese Kennlinie auch nix mit einer Kabellänge zu tun hat.
Und wenn die Büchse für 50 Hz Maximalfreuenz laut Projekt bemessen ist, warum wird diese außerhalb der Parameter betrieben? Womit wir wieder bei meinem ersten Satz sind.
Und Tigerente, der Vorschlag ist eventuell sicher eine Lösungsmöglichkeit die funktioniert, aber wenn ich bereits die ersten Fragen lese bleibe ich besser etwas zynisch, stell Dir mal vor der Sinusfilter wird einfach eingespart und es liegen noch andere Drähte mit auf der Pritsche:ROFLMAO:.
Das sind die Baustellen wo manchmal richtig die Post abgeht, und als Zaungast bleibt dann viel Stoff zum Feiern. Das ist dann so eine Chips und Biersache.
Lieber TE, wenn man mit solchen Projekten konfrontiert wird sollte man überlegen diesen aus dem Weg zu gehen, in welcher Form auch immer. Ich hoffe Du kannst das zynische vom konstruktiven trennen, ich werde dasselbe also nicht explizit markieren.

Gruß
Mario
 
Zuletzt bearbeitet:

Licht9885

Well-known member
Beiträge
345
Punkte Reaktionen
18
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo

sorry ich verstehe hier gerade einiges nicht

hatten auch schon mehrmals mit ABB umrichtern zu tun hatten nie Probleme selbst im oberen Grenzbereich laufen die Dinger absolut zuverlässig, sofern sie Richtig Installiert bzw.Montiert und angschlossen wurden.

der Fehler den der TE hier beschreibt hört sich ein wenig nach Einsparpolitik einer Firma an.
Auch wenn ich jetzt ein wenig Spießig wirken sollte bei ABB und Hitachi Umrichtern sollte man wirklich Streng nach der Installationsanleitung gehen, da sonst (wenn ich mich recht entsinne) Die Garantie erlischt, wenn der Umrichter trotz Richtiger Installation abraucht dann einpacken und nach ABB zurückschicken die sind da sehr Kulant.

Sofern alles nach Vorschrift verbaut wurde.
 

atrius

Well-known member
Beiträge
71
Punkte Reaktionen
14
Hallo,
Ausgangsfrequenz, Umrichterdimensionierung und Motordimensionierung haben auf den Umrichterausgangsstrom zwar einen Einfluss, töten diesen aber eigentlich nicht, der Umrichter schütz sich selbst. Ob jetzt 50Hz oder mehr, ist egal, man kann auch 150Hz einstellen, mit einem Motor der dafür nicht geeignet ist. Da raucht der Motor ab, aber nicht der Umrichter.

Den Ausgansstrom kann man sehr wohl mit einem Zangenamperemeter messen, stimmt nicht mal so schlecht. Was man mit nicht kann, zumindest mit einem normalen Multimeter nicht, ist die Ausgangsspannung messen!

Was hier möglicherweise eine Rolle spielt, ist die Taktfrequenz des FU. Oft wird, um das störende Pfeifen zu minimieren, die Taktfrequenz erhöht. Bei grösseren Leitungslängen kann das aber in die Hose gehen.
Sehr wichtig ist auch der Potentialausgleich. Solche Ausfälle hatte ich auch schon, wegen mangelhaften Pot. Ausgleich.
Schirmung: grossflächig aufgelegt, nicht nur verdrillen und auf Klemmen führen.....denke aber, das ist selbstverständlich .
 
Oben