TIA PLCSIM - RUNTIME - Profibus

MFreiberger

Well-known member
Beiträge
1.287
Punkte Reaktionen
214
Zuviel Werbung?
->Hier kostenlos registrieren
Moin Zusammen,

ich möchte gerne ein TP700 comfort simulieren und dazu mit PLCSIM (1516F-3 PN/DP) verbinden.

- Die Verbindung zwischen Steuerung und Panel ist mit Profibus konfiguriert.
- PG/PC-Schnittstelle ist auf PLCSIM.PROFIBUS.1 eingestellt.

- verwendet wird TIA 15.1 Update 5

Jetzt habe ich das Problem, dass ich einfach keine Kommunikation zwischen Steuerung und Panel herstellen. Den PC habe ich neu gestartet - keine Änderung.

Hat Jemand eine Idee, an welchem Rädchen ich noch drehen kann?

VG

MFreiberger


EDIT: Ich komme auch über die Profibus-Schnittstelle nicht online. Immer, wenn ich in PG/PC-Schnittstelle PLCSIM.PROFIBUS.1 einstelle und das Fenster schließe, steht es wieder auf PLCSIM.TCP/IP.1, wenn ich es neu aufmache.
 
Zuletzt bearbeitet:

Move

Well-known member
Beiträge
471
Punkte Reaktionen
54
Moin moin,
verstehe ich das richtig du simulierst unter PLCSIM die CPU und das Panel?
Bitte einmal checken:
1. Panel markieren, re Maus, Gerät/Version ändern: Steht beim aktuellen Panel die Version V15 oder steht hier noch durch Migration eine ältere Version? Das dann anpassen (Gerät tauschen)
2. Unter Verbindungen gibt es ein Feld Zugangskennwort auf der PLC Seite. Hier darf bei der Simulation kein Kennwort vergeben sein, dies bitte löschen.
MfG
Move
 
OP
M

MFreiberger

Well-known member
Beiträge
1.287
Punkte Reaktionen
214
Zuviel Werbung?
->Hier kostenlos registrieren
Moin Move,

ein Zugangskennwort ist vergeben, aber im Profinet funktioniert das trotzdem.

Da es nur um Screenshots geht, habe ich die Kommunikation einfach auf Profinet umgezogen. Trotzdem vielen Dank!

VG

MFreiberger
 

DeltaMikeAir

User des Jahres 2018
Beiträge
8.611
Punkte Reaktionen
1.972
Soweit ich weiß, funktioniert das prinzipell nicht, wenn Profibus eingestellt wurde.
Hier mal ein Auszug aus dem PLCSim Handbuch:

Sim1.jpg

Sim2.jpg
 
Oben