Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 33

Thema: Tasterschaltung per SPS S5

  1. #11
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hab das gestern abend mal so noch auf die schnelle in mein programm eingegeben aber hat nicht funktioniert.da geht nur ein ausgang an.ich denke ja mal das dass S das setzen von einen sr flip flop ist und das R vom rücksetzen.aber ich versuchs heut nachmittag nochmal.vielleicht habe ich auch nur ein fehler drin.

  2. #12
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von Krma1985 Beitrag anzeigen
    hab das gestern abend mal so noch auf die schnelle in mein programm eingegeben aber hat nicht funktioniert.da geht nur ein ausgang an.ich denke ja mal das dass S das setzen von einen sr flip flop ist und das R vom rücksetzen.aber ich versuchs heut nachmittag nochmal.vielleicht habe ich auch nur ein fehler drin.

    hast du denn das prinzip verstanden?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #13
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    nein habs mir noch garnicht so genau angeschaut.mach i aber später noch.nein das hab ich noch nicht verstanden.

  4. #14
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    so also ich habs mir grad mal bisschen angeschaut.
    der merker 2.1 ist das bei dir ein sr flip flop oder ein normaler ausgang?
    oder hast du bei dem erstan netzwerk beim ausgang m2.1 das S vergessen?

  5. #15
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    das ich das letzte mal ste5 in den fingern hatte ist schon ne weile her ... kann man da nicht eine setz-spule einsetzen? ... also mit awl geht es
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #16
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich benutze nicht step 5 sondern s5-s7 für windows.aber dis geht auch.und von einer setzspule hab ich noch nix gehört.weis auch nicht ob das die cp 100 intern bereit setzt.

  7. #17
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    so also ich hab jetzt meine bedienungsanleitung von der cpu durchgewälzt und meine hilfe von s5 für windows und mit setz-spule habe ich nichts gefunden.was macht die gewisse setz-spule?

  8. #18
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    das selbe, was ein SR-glied mit "immer0" am R macht und bevor du fragst, bei R ist S "immer0" ... implentieren kannst du sowas, versuch mein awl beispiel, ob du es programmieren kannst, hängt wohl dann doch von der sprache ab und da kann ich mir vorstellen, dass es in KOP das nicht gibt, also bei step5 hab ich erst mal geguckt und vergeblich gesucht, aber bei step7 funktionierts ... wie dem auch sein, man sollte sich nicht grundsätzlich gegen eine sache stellen, so wie du gegen AWL, es tut nicht weh, macht den code schnell und wenn es unübersichtlich wird, liegt es am programmierer
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  9. #19
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also ich hab dein awl heute nochmal versucht aber mein programm nimmt das L O fast ganz unten nicht an.da bringt der mir ne fehlermeldung und somit kann ich es nicht abspeichern.bin grad nochmal dabei das alles mit zählern zu versuchen.aber klappt auch noch nich so richtig

  10. #20
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Krma1985 Beitrag anzeigen
    also ich hab dein awl heute nochmal versucht aber mein programm nimmt das L O fast ganz unten nicht an.da bringt der mir ne fehlermeldung und somit kann ich es nicht abspeichern.bin grad nochmal dabei das alles mit zählern zu versuchen.aber klappt auch noch nich so richtig
    mach es nicht für 16 sondern erstmal für zwei lampen ( L ist aus der S7-welt , sorry)

    positive flanke bilden da taster -> einschaltbefehl

    einschaltbefehl:
    erste lampe setzen, einschaltbefehl rücksetzen

    einschaltbefehl & erste lampe bereits an:
    zweite lampe setzen. einschaltbefehl rücksetzen

    einschaltbefehl & beide lampen schon an:
    beide lampen zurücksetzen, einschaltbefehl zurücksetzen
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

Ähnliche Themen

  1. Tasterschaltung mit Zentrals Ein/Aus
    Von j.klevenz im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 26.03.2009, 18:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •