Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: Fehler bei Zugriff auf COM- Port

  1. #11
    Registriert seit
    02.03.2004
    Beiträge
    34
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Joker!

    Bin gerade mal in das Hyper- terminal reingegangen! Leider habe ich nicht herausfinden können wie das geht, was Du meinst. Könntest Du mir das evtl. mal näher erklären?

    Matthias

  2. #12
    Registriert seit
    23.12.2003
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo h_matthias,

    es geht darum die Schnittstelle zu testen ob eventuell ein anderes Programm auf die COM zugreift ! Dies ist z.B das Handy Programm von Nokia oder so ..

    öffne unter Zubehör / Kommunikation das Hyperterminal

    danach musst du eine Verbindung anlegen ( nur Namen vergeben ) und mit ok bestätigen !

    nun werden die Einstellungen dargestellt welche hier keinen Einfluss haben ausser dei schnittstelle ist wichtig hier den Com Port auswaählen und mit Ok bestätigen !

    Wird danach keine Meldung auf dem Bildschirm dargestellt ist die Schnittstelle frei !!

    Gruss

    Joker
    Zitieren Zitieren Hyperterminal COM Belegung prüfen  

  3. #13
    Registriert seit
    02.03.2004
    Beiträge
    34
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Joker!

    Das habe ich gerade mal gemacht, danke für den Tipp!
    Es kam keine Meldung, die Schnittstelle scheint also frei zu sein.

    Dann habe ich wohl doch das falsche Betriebssystem! Weiß jemand ob es mit der Prof- Version geht?

    Matthias

  4. #14
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    also ich kenne Leute da funktionierts. Aber es muss nich. Is genauso wie mit dem CP5511 unter XP. Unter Win2000 haste keine Probleme.

    MfG
    André Räppel
    Zitieren Zitieren Prof  

  5. #15
    Registriert seit
    23.12.2003
    Beiträge
    32
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo h_matthias ,

    wenn unter dem hyperterminal keine Meldungerhälst, dass ein anderes Programm zugreifft ist die Schnittstelle nicht belegt !
    Bei mir unter XP Prof. funktioniert dies ohne Probleme mit Service Pack 1 !

    Versuch es mit WIN XP Prof.

    mfG
    Joker
    Zitieren Zitieren COM unter WIN XP Prof  

  6. #16
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard

    Und wenn du mit Hyperterminal testest, dann doch ganz:
    Hyperterminal schickt deine Tastendrücke auf der Schnittstelle ruas und zeigt Bytes, die auf der Schnittstelle empfangen werden im Textfenster.
    Du kannst nun PIN 2 der Schnittstelle mit 3 verbinden.
    Nun sollten die Zeichen, die du eintippst, angezeigt werden.
    Wenn es eine Einstellung zu "Handshake" gibt, ohne Hardware-Handshake einstellen, sonst musst du erst noch die Paare RTS-CTS und DTR-DSR verbinden.
    Du kannst auch Leuchtdioden mit 330 Ohm Vorwiderstand von einem anderen PIN nach Masse schalten und so den Zustand der Schnittstelle beobachten. Bei niedriger Baudrate siehst Du die LED?s auch flackern. So was gibts auch professionell als Schnittstellentester mit DUO-LEDS (rot=+,grün=-).

  7. #17
    Registriert seit
    02.03.2004
    Beiträge
    34
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo an alle!

    So, jetzt läuft's!
    Also, war nichts defekt oder so! Nur halt mit der falschen Software am Start!

    Gruß und Danke!

    Matthias

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  2. Antworten: 2
    Letzter Beitrag: 28.10.2010, 14:31
  3. DB-Zugriff-Fehler in WinSPS V4.6
    Von NW-Trader im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 10.03.2009, 09:58
  4. Fehler beim Peripherie Zugriff
    Von INST im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 18.01.2007, 11:37
  5. Antworten: 0
    Letzter Beitrag: 04.10.2005, 20:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •