Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Simatic Microbox 427c - als Profinet IO-Controller

  1. #1
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe heute versucht, einen IPC427C mit WinLC RTX V4.5 über die normalen Ethernet-Ports als IO-Controller zu konfigurieren. Konfigurieren konnte ich viel, funktioniert hat allerdings nichts. Sehe ich es richtig dass ein IPC427C mit CORE2 DUO .. PROFIBUS DP12 niemals als IO-Controller für Profinet funktionieren wird? Kann mir das noch mal jemand bestätigen, bevor ich mich selbst rekonfiguriere?
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford
    Zitieren Zitieren Simatic Microbox 427c - als Profinet IO-Controller  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Sollte eigentlich gehen, du musst einen Port in der WinAC in einen Subindex stecken.
    Dann steht dieser aber Windows nicht mehr zur Verfügung, er gehört der Soft-SPS.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Onkel Dagobert (13.02.2015)

  4. #3
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    So war auch mein Gedanke. Es lässt sich im Station Configurator und auch in der HW-Konfig alles mögliche konfigurieren. Ich habe heute abend noch mal die Handbücher bemüht, und habe festgestellt dass in Verbindung mit Profinet von einem "CP 1616 onboard" die Rede ist. Wenn ich dann in den Konfigurationsmöglichkeiten bei der Bestellung in der Simatic-Mall herumstöbere, erkenne ich bei der Prozessorauswahl gewisse Pararellen. "Sollte eigentlich gehen" sagt mir dass du es auch nur vermutest, oder? Ich weiß dass du schon viel mit Microboxen zu tun hattest, aber wahrscheinlich wie auch ich, nur mit Profibus?

    Das Böxchen habe ich mit nach hause genommen, da ich etwas in Zeitnot bin. Ich teste morgen nochmal, um eine Entscheidung zu finden.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  5. #4
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Zitat Zitat von Onkel Dagobert Beitrag anzeigen
    "Sollte eigentlich gehen" sagt mir dass du es auch nur vermutest, oder? .
    Es ist keine Vermutung und ich habe es schon Praktisch umgesetzt.

    Jetzt habe ich extra für dich noch mal mein Firmenrechner hochgefahren
    und in meinen Sammelsurium gesucht. Mit den zwei Anleitungen sollte es klappen.
    Angehängte Dateien Angehängte Dateien
    Geändert von rostiger Nagel (14.02.2015 um 20:46 Uhr)
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. Folgende 2 Benutzer sagen Danke zu rostiger Nagel für den nützlichen Beitrag:

    doublecee (13.05.2016),Onkel Dagobert (14.02.2015)

  7. #5
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    meiner Meinung nach geht das nur wenn die CP1616 Onboard verbaut ist, also die Karte mit den 3 RJ45 Ports.
    Wenn nur die Onboard Ethernet mit 1x RJ45 verbaut ist dann geht das nicht.

    Hier sieht man die beiden Varianten, wenn du DP hast dann geht kein PROFINET IO

    Gruß
    Christoph

  8. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    Onkel Dagobert (14.02.2015)

  9. #6
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Zitat Zitat von ChristophD Beitrag anzeigen
    Hi,

    meiner Meinung nach geht das nur wenn die CP1616 Onboard verbaut ist, also die Karte mit den 3 RJ45 Ports.
    Wenn nur die Onboard Ethernet mit 1x RJ45 verbaut ist dann geht das nicht.

    Hier sieht man die beiden Varianten, wenn du DP hast dann geht kein PROFINET IO

    Gruß
    Christoph
    Da muß ich wiedersprechen, bei den 477C Geräten ist ein Port sogar schon von Werk aus als Profinet IO konfiguriert.
    Bei den 427C Geräten, weiß ich es nicht sicher wie die Schnittstellen konfiguriert sind, da ich immer Panel PCs einsetze
    und mein Büronachbar immer Boxen. Er hat immer zusätzlich einen CP gesteckt, damit er mehr Profinetkreise aufmachen
    konnte, aber den Onboard hat er genutzt.

    In meinen 2ten Link wird doch sogar auf Seite 22 gezeicht wie es gemacht wird.
    Geändert von rostiger Nagel (14.02.2015 um 09:40 Uhr)
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  10. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Onkel Dagobert (14.02.2015)

  11. #7
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    noch einen Nachtrag, hier ein Foto (gerade geschossen) von einen IPC in meinen Büro
    es ist zwar ein Panel PC, aber die Hardware auf einer Box ist die gleiche.

    2015-02-14 09.43.53.jpg
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  12. Folgende 2 Benutzer sagen Danke zu rostiger Nagel für den nützlichen Beitrag:

    doublecee (13.05.2016),Onkel Dagobert (14.02.2015)

  13. #8
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    mea culpa. Habe das mit PROFINET IRT durcheinander gewürfelt. Stimmt RT geht auf dem Port 1 der Box.

  14. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    Onkel Dagobert (14.02.2015)

  15. #9
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Vielen Dank euch beiden! Ich teste das jetzt mal unter Laborbedingungen alles durch und berichte heute abend über den Erfolg.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  16. #10
    Avatar von Onkel Dagobert
    Onkel Dagobert ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Es funktioniert erst mal grandios auf dem Schreibtisch. RN, ich danke dir für deine Hilfe. Nach deiner Workshop-Anleitung kann man ja gar nicht viel falsch machen. Ich hoffe, du bekommst wegen der Veröffentlichung keine Probleme? Wobei ich meine, diese Konfiguration gestern anfangs genau so gehabt zu haben. Vielleicht waren die Ports vertauscht. Gibt es da Unterschiede?

    Ich beschreibe mal kurz meine Anwendung. Auf meiner Baustelle sind einige S7315 und IM151-8 sternförmig über LWL miteinander vernetzt. Jede Station hat ihre eigenen IOs (ET200SP) und jeweils ein KTP600 Basic über Kupfer. Eine Station hat aber auch ein entferntes IO-Device über LWL sowie ein zweites KTP600. Als übergeordnete Steuerung und Visualisierung (WinCCflexible) kommt der IPC zum Einsatz. S7-Kommunikation der einzelnen Stationen zur WinLC hatte bereits funktioniert, sowie Profinet der einzelnen Stationen. Nun sollte die WinLC über LWL auch noch eigene IO-Devices bekommen und das wollte gestern nicht so recht funktionieren. Der IPC ist mit beiden Ports über Kupfer an den LWL-Switch angeschlossen, an dem alle LWL von den Stationen zusammentreffen. Ein Port ist für HMI und ein Port ist für Profinet vorgesehen. Mal sehen, wie es nächste Woche läuft. Auf jeden Fall habe ich, dank eurer Hilfe, schon mal etwas mehr Gewissheit das es prinzipiell funktionieren muss.

    Einen schönen Samstagabend wünscht euch Onkel Dagobert
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 13.02.2015, 23:11
  2. Antworten: 0
    Letzter Beitrag: 26.11.2013, 13:52
  3. Inbetriebnahme einer Microbox 427C-F
    Von Gerri im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 07.01.2010, 09:06
  4. Microbox 427C - projektieren
    Von Gerri im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 02.11.2009, 13:46
  5. libnodave SoftPLC WinAC Simatic Microbox PC
    Von asalmut im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.10.2008, 16:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •