problem mit der CPU 1214C DC/DC/DC

DesKel

Member
Beiträge
14
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo,


wir haben eine SIMATIC S7-1200 CPU 1214C DC/DC/DC
die genaue Bezeichnung lautet 214-1AG31-0XB0 nun meine Frage:
Bei uns ist es jetzt schon die 2 Steuerung die nicht richtig läuft!
(Ausgänge gehen mal oder leider auch nicht)
nach dem Urlöschen und Programm neu einspielen geht sie dann meistens wieder für eine gewisse Zeit!
Hat noch jemand das Problem und kennt wer eine Lösung?


Vielen Dank
 

Markus Rupp

Well-known member
Beiträge
538
Punkte Reaktionen
61
ich kenne diese problem nur, wenn irgendwo profinet mit rein spielt, welches auf unspezifizierte verbindungen horcht, es braucht wohl etwas mehr infos zur programmierung, hw-config und topologie
 

Sinix

Well-known member
Beiträge
1.588
Punkte Reaktionen
216
die genaue Bezeichnung lautet 214-1AG31-0XB0 nun meine Frage:
Bei uns ist es jetzt schon die 2 Steuerung die nicht richtig läuft!
(Ausgänge gehen mal oder leider auch nicht)

Da fäält mir ein:
Nachdem die Ausgänge einmal nicht gingen, musstest du da zwangsläufig neu aufspielen?
Ich frage deshalb, da ich vermute, dass deine Anlaufbedingung noch auf Warmstart vor Netz-Aus steht.

Gruß MK
 
OP
D

DesKel

Member
Beiträge
14
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo noch mal


erst mal vielen Dank für die schnellen Antworten, hier wie gewünscht noch weiter angaben:


wir haben eine kleine Förder-Anlage mit ein paar Lichtschranken und
Luftzylinder als Stopper.
Unsere Hardware besteht nur aus der CPU 1214C und einer Erweiterung
mit der Bezeichnung SM1223 (16 Eingänge und 16 Ausgänge)
kein Profinet, oder sonstige Sachen.
Programmierung in FUP ( OB1 und FB1-7 wurden verwendet)


ja ich musste neu aufspielen!
Anlaufbedingung Warmstart vor Netz-Aus


Gruß
 

Sinix

Well-known member
Beiträge
1.588
Punkte Reaktionen
216
Genau, schau mal in den Diagnosepuffer.
Vermutlich führte ein Zustand (Fehler-OBs hast du ja nicht programmiert) zum CPU-Stop.

MfG MK
 
OP
D

DesKel

Member
Beiträge
14
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo,
erst mal eine große Entschuldigung das ich mich erst jetzt wieder melde!
Aber die Grippe hat mich fest im griff gehabt.
Mein Kollege hat in der zeit eine neue SPS ein gebaut und jetzt geht alles
es scheint doch an der Steuerung gelegen zu haben.


Vielen Dank noch mal


Gruß
 
Oben