Probleme mit Vaconumrichter

Holzwurm2

Member
Beiträge
9
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Wir haben eine Anlage mit Vacon NXL 00235C2H1SSS0000 Umrichter und einem 11kw Motor/ Lüfter der bis 50hz geregelt wird. Dort tritt immer wieder der Fehler Überstrom auf mal beim Anlauf mal nach einiger Laufzeit lässt sich dann quittieren und dann läuft alles normal für 5 Minuten oder auch Stunden. Der anlagenbauer kann es sich nicht erklären da es ja auch jahrelang gelaufen ist.
 

Ph3niX

Well-known member
Beiträge
356
Punkte Reaktionen
87
Kann es vielleicht sein, dass der Lüftermotor abegeschaltet wird, sich dann noch eine gefühlte halbe Ewigkeit nachdreht, ohne aktiven Antrieb und dass er dann beim Wiedereinschalten in Überstrom geht?

Bei Siemens G120 Umrichtern heißt diese Funktion "Fangen", ist diese bei solchen Anwendungen deaktiviert, ist das Fehlerbild ähnlich.

EDIT: Gerade im Nachgang gelesen, dass die Anlage schon jahrelang lief, dann hat das damit wohl eher nichts zu tun.
 
OP
H

Holzwurm2

Member
Beiträge
9
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo, ja Fangen ist ziemlich sicher einprogrammiert denn wenn er kurz nach dem Abschalten wieder anläuft startet er bei einer höheren Frequenz. Der Fehler tritt ja auch auf wenn der Motor aus dem Stillstand anlaufen soll oder er eine Weile gelaufen ist.
Netzschütz einschalten und Frequenzvorgabe kommt von einer eaton Steuerung.
 

asci25

Well-known member
Beiträge
566
Punkte Reaktionen
66
Ist ein Thermistor im Motor verbaut? Wackelkontakt? Thermistor defekt?
Oder ist es nur die I²T-Meldung, d.h. eine berechnete Übertemperatur? Drehzahl ausreichend? Oder läuft der Lüfter in letzter Zeit nur langsam vor sich hin? Fremdlüfter angebaut?

Ansonsten: Wenn es jahrelang lief, würde ich zuerst auf mechanischen Verschleiß tippen. Lagerschaden? Als zweites auf ein Ungleichgewicht in den Phasenströmen (Umrichter: beginnender Defekt der Leistungsgleichrichter, oder Motor: Windungsschluss)

Ist den der Motor generell für Umrichterbetrieb geeignet? Windungsisolation.

So das waren nun aber genug Fragen.
 
OP
H

Holzwurm2

Member
Beiträge
9
Punkte Reaktionen
0
Ja ein thermistor ist verbaut und angeschlossen. Der Motor läuft üblicherweise zwischen 40 und 50hz und steigt auch bei voller Leistung aus. Der am umrichter gezeigte fehler ist F1.1 was laut Handbuch überstrom heißt.
Der Elektriker des anlagenbauers vermutet auch windungsschluss des Motors oder defekt am umrichter.
Der Elektriker vor Ort ist der Meinung das kann nicht sein da mit dem Multimeter nichts messbar ist. Hat aber auch keine Idee.

Heute läuft es bisher ohne Fehler
 

JSEngineering

Well-known member
Beiträge
852
Punkte Reaktionen
187
Zuviel Werbung?
->Hier kostenlos registrieren
Der Elektriker vor Ort ist der Meinung das kann nicht sein da mit dem Multimeter nichts messbar ist.

Wenn Du es mit Multimeter messen kannst, ist es ein satter Kurzschluß und der FU würde sofort aussteigen.

Wenn es sich aber wie vermutet um eine schwächelnde Isolierung handelt, mißt Du das nicht mit einem Multimeter: Zu wenig Spannung und Gleichstrom.
Die Hochfrequenz des FU kann da ganz andere Fehler verursachen. Wenn, dann mindestens mit einem Isolationsmeßgerät prüfen, nicht mit einem Multimeter.

Hast Du die Möglichkeit, mal einen Siemens-Test zu machen: Einen anderen Lüfter bzw. einen anderen Umrichter anzuschließen und gucken, ob der Fehler mitwandert?
Oder hast Du die Möglichkeit, mal den Strom mitzuplotten?
 

Holzmichl

Well-known member
Beiträge
91
Punkte Reaktionen
23
Was ich mal hatte bei nem älteren FU, dass die interne Motorstrommessung des FUs schleichend falsch gemessen hat. Wodurch die I2t-Auswertung falsch war.

Eventuell mit ner Strommesszange den Strom auf der Zuleitung zum FU (ergibt aufgenommene Leistung) und nach FU (hohe Ungenauigkeit, da hochfrequente Anteile etc.) messen und mit den Werten, die vom Vacon angezeigt werden auf Plausibilität vergleichen.
 
Zuletzt bearbeitet:

doctorVLT

Well-known member
Beiträge
164
Punkte Reaktionen
33
HI,

ruf doch das CompetenceCenter/Hotline mal an.

+49 69 80885400


Überstrom beim Lüfter ist oft Druck/Gegendruck, Fangprobleme oder im Lauf evtl. sporadisch Kontaktprobleme / Schütz usw.

Messe mal vor dem FU die Spannung auf Symetrie und auch den Strom zum Motor hin ....alles auf Symetrie und nur wenn du das Equipment dafür hast.


Gruß
DOC
 

Dr. Vacon

Well-known member
Beiträge
75
Punkte Reaktionen
17
Zuviel Werbung?
->Hier kostenlos registrieren
Guten Abend.
Der NXL wird ja seit einigen Jahren nicht mehr gebaut, dementsprechend wird wohl auch Dein Gerät schon "älter" sein. Wenn es jahrelang gelaufen ist, weder an der FU-Programmierung noch an der Anlage selber was geändert wurde, würde ich, wie einige Vorschreiber auch, "FU-Alterung" für am wahrscheinlichsten halten.
Habt Ihr mal alle Leistungsverbindungen am FU und Motor kontrolliert? Wie ist die FU-Kühlkörper-Temperatur? Ist der FU-Lüfter noch ausreichend leichtgängig? Den kannst Du ausclipsen und mal ausblasen, auch den Kühlkörper selber. Paßt der gestempelte Motorstrom zum FU (dieser NXL kann 23 A Dauernennstrom...)?
Solltest Du, warum und wie auch immer, mal einen NXL (oder NXS) 00315..."günstig" in die Hände bekommen, kannst Du auch den einsetzen. Der hat exakt die gleichen äußeren Abmessungen und kann bis 31 A (15 kW).
Einen Bremswiderstand habt Ihr nicht angeschlossen, oder?
 
OP
H

Holzwurm2

Member
Beiträge
9
Punkte Reaktionen
0
Hallo, mal ein Zwischenstand
Der umrichter wurde getauscht ohne Erfolg da ist nun der alte wieder drin und die motorzuleitung ist auch neu. Nun soll wohl mit dem Motor weiter gemacht werden. Ohne umrichter läuft er erstmal noch.
Das ganze ist eine Absauganlage von 2014 und seitdem unverändert in betrieb. Da Original so gebaut sollte der Motor umrichter geeignet sein.
 

Dr. Vacon

Well-known member
Beiträge
75
Punkte Reaktionen
17
Danke für die Info.
Dann bleibt ja nicht mehr viel übrig...?
Ich würde empfehlen, den betriebswarmen Motor mal mit einem Kurbelinduktor oder Megger oder ähnlichem zu messen. Multimeter reicht dafür nicht. FU vorher abklemmen. Es sollten schon Werte im MegOhm-Bereich rauskommen.

Auch die Wicklungsisolation von einem umrichterfesten Motor kann altern ... und auch Lager durch Stromkorrosion kaputtgehen...
 
Oben