Sew MCH Fehler Drehgeber

Gerald-Z

Member
Beiträge
24
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo, ich bin der Gerald und ich habe ein unlösbares Problem. Bin leider nur ein Hobby Elektriker und ich hoffe ihr könnt mir helfen.

Ich habe mir einen Zahnstangenaufzug gekauft und möchte diesen mit einem Sew Umrichter Steuern.
Der Umrichter ist ein MCH41A0055-5A3-00.

Steuerung über Analoge Eingänge.
Motor links/rechts, Drehzahl 0-10v über Poti und ansteuerung einer mechanischen Bremse.
Das ist alles was ich möchte.
Den extra eingebauten Schnickschnack macht mir etwas Sorgen.

Der Umrichter ist gebraucht. Der angezeigte Fehler 14 ist ein Geberfehler.
Das Bedienelemente zur Programmierung ist vorhanden.
Gibt es eine Möglichkeit den Geber zu deaktivieren.
Werkseinstellungen hat irgendwie nichts gebracht.

Gruß Gerald
 

DeltaMikeAir

User des Jahres 2018
Beiträge
12.945
Punkte Reaktionen
3.370
Gibt es eine Möglichkeit den Geber zu deaktivieren.
Werkseinstellungen hat irgendwie nichts gebracht.
Kann dieser Umrichter überhaupt geberlos betrieben werden?

Nichts desto trotz wäre der erste Schritt die Erstinbetriebnahme ( per DBG11B oder per Movitools ).
Dabei ist folgender Hinweis zu beachten:
1655701771612.png
 

koderko

Well-known member
Beiträge
71
Punkte Reaktionen
15
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Gerald,

unlösbar ist dein Problem nicht. Ich kenne den MCH41 nicht, aber beim Movidrive gibt es die Parameter 504/505 Geberüberwachung. Die müssen abgeschaltet sein, damit der Umrichter den F14 nicht schmeißt.
Bitte aber wie @DeltaMikeAir erwähnt hat, die Motor-Inbetriebnahme durchführen. Welchen Motor hast du denn angeschlossen bzw. welche Betriebsart möchtest du denn fahren?
Anschließend wird der Umrichter eigentlich schon mit den korrekten Grundparametern laufen, d.h. wenn du bei der IBN angibst, dass du keinen Geber verwendest, wird auch die entsprechende Überwachung deaktiviert.
 

maxder2te

Well-known member
Beiträge
763
Punkte Reaktionen
227
MCH41 ist im Kern (im Gegensatz zu MCF, MCV und MCS) mehr Movidrive B als Movidrive A und für alle Regelverfahren geeignet. Man kann Asynchron- und Synchronmotoren damit betreiben, asynchrone Motoren auch ohne Geber.
Die Inbetriebnahme solltest du unbedingt mit SEW Movitools machen - bei der Inbetriebnahme mit dem Display stößt du an Grenzen.

Kannst du ein Typenschild des Motors hier einstellen und eine Skizze deines Schaltplans?

Der Umrichter ist gebraucht. Der angezeigte Fehler 14 ist ein Geberfehler.
Die Dinge wurden typischerweise als Servoantriebe ingesetzt, da ist klar dass ein Geber in der Konfiguration drinnen ist.

Gibt es eine Möglichkeit den Geber zu deaktivieren.
P504 (wie erwähnt) und bei der Inbetriebnahme muss das Steuerverfahren (Betriebsart) U/f, VFC oder VFC & Hubwerk ausgewählt werden.

Eine "Inbetriebnahme" musst du jedenfalls machen - nur mit dem Verstellen von ein paar Parametern kommst du bei SEW nicht weit.
 

escride1

Well-known member
Beiträge
953
Punkte Reaktionen
208
Zuviel Werbung?
->Hier kostenlos registrieren
Ich mag mich irren, aber:
Wenn P504 die Überwachung ausschaltet, wäre es dann nicht besser generell erstmal den Umrichter auf Werkseinstellungen zurückzusetzen?

Denn meines Wissens nach muss P504 nach Inbetriebnahme erst noch aktiviert werden, d.H. wenn er jetzt aktiviert ist, dann ist da möglicherweise noch irgendwas anderes verstellt.
 
OP
G

Gerald-Z

Member
Beiträge
24
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Vielen dank für eure Unterstützung.
Ich habe jetzt eine Inbetriebnahme durchgeführt.
Die genauen Daten vom Motor kenne ich leider noch nicht. Dazu muss ich erst einige Bleche demontieren um zum Typenschild zu kommen.
Jedenfalls hat der Motor 3kw 400v 3ph und zwischen 4 - 6 Pole.
Ich möchte erstmal das sich der Motor dreht.

Betriebsart: VFC1
Motor-Typ habe ich FREMDMOTOR ausgewählt.
504 ist Aus bzw ist schon auf Aus gewesen.
505 Aus
500 Aus
502 Aus
Ich habe ein Foto vom Reset Vorgang gemacht. Es wird etwas von 24 Volt angezeigt?

Das Led Run leuchter immer Grün
Status Led Rot
Bus-F Led Rot

Denn Fehler 14 kann ich nicht löschen.
Was kann die Ursache sein?
 

Anhänge

  • IMG_20220620_213230.jpg
    IMG_20220620_213230.jpg
    6,6 MB · Aufrufe: 9
  • IMG_20220620_213422.jpg
    6 MB · Aufrufe: 12
OP
G

Gerald-Z

Member
Beiträge
24
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Ich habe das mit dem Bedienteil gemacht. Leider habe ich kein usb11a.

In der Beschreibung steht auch was von rs232 mit D-Sub und PC Verbindung. Das sollte doch funktionieren?
 
OP
G

Gerald-Z

Member
Beiträge
24
Punkte Reaktionen
0
Ja es liegen alle 3 Phasen an. Am Steuerkopf ist nichts angeschlossen. Ich bin mir nicht sicher ob eine Hilfsspannung von 24v benötigt wird?
X12: Vi24 = + und DGND = -
 

escride1

Well-known member
Beiträge
953
Punkte Reaktionen
208
Zuviel Werbung?
->Hier kostenlos registrieren
Du hast einen MCH wie Du schreibst. Wenn ich mal auf die Bezeichnung achte dann denke ich wird das ohne den Geber nichts werden, zumindest sieht das für mich so aus:

1655755937221.png

Hat da jemand eine andere Sichtweise zu?
 

MFreiberger

Well-known member
Beiträge
1.930
Punkte Reaktionen
401
Zuviel Werbung?
->Hier kostenlos registrieren
Und, gibt es neue Erkenntnisse?
kann ja nicht:
Ich hätte Sew Eurodrive eine Mail gesendet. Aber bis jetzt keine Antwort bekommen.
Vielleicht hätte er eine Antwort bekommen, wenn er die Absicht, eine Mail zu senden, in die Tat umgesetzt hätte. ;)

Das wollte ich nach Gerald's Post schon schreiben, aber Dein Nachfragen hat mich dazu gebracht, dass ich es mir nicht verkneifen konnte.

VG

Mario
 

Plan_B

Well-known member
Beiträge
613
Punkte Reaktionen
147
Ich würde jetzt den positiven Fall annehmen:
Da keine Rückmeldung kommt, wird sich der Fehler nach einer FU-IBN-Prozedur erledigt haben.
Alternativ wurde die Nichteignung des Geräts festgestellt und aufgegeben.
 
Oben