Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: CPU VIPA 314-6CG03 geht sporadisch in Stop

  1. #1
    Registriert seit
    30.10.2009
    Ort
    10 km vom Herzen der Natur
    Beiträge
    1.628
    Danke
    120
    Erhielt 340 Danke für 255 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir haben folgendes Problem:

    Wir haben bei einem Kunden zwei - bis auf eine Eingangskarte - identische Anlagen stehen. Die eine CPU (beides VIPA 314-6CG03) läuft einwandfrei, die andere geht sporadisch und völlig beliebig (dreimal am Tag bis einmal pro Woche) in STOP.

    Der Diagnosepuffer enthält folgende Einträge:

    Ereignis 67 von 100: Ereignis-ID 16# E901
    Kein Eintrag in Textdatenbasis. Hex-Werte werden angezeigt.
    Ereignis-ID: 16# E901
    OB: 16# 00
    PK: 16# 00
    DatID 1/ 2: 16# 17 00
    Zusatzinfo1 / 2 / 3: 16# 0527 0005 0000
    externer Fehler, kommendes Ereignis
    08:54:36:000 02.06.10

    Ereignis 68 von 100: Ereignis-ID 16# 4935
    DEFEKT: Abbruch durch Watchdog/processor exceptions
    Nicht anwenderrelevant : 0000 0000 ffff
    Bisheriger Betriebszustand: ###0
    Angeforderter Betriebszustand: ###0
    Prioritätsklasse: 0
    externer Fehler, kommendes Ereignis
    08:54:36:000 02.06.10

    wobei das Ereignis E901 nicht jedesmal eingetragen wird.

    Die CPU wurde schon zweimal ausgetauscht.
    VIPA tappen im Dunkeln.

    Kennt vielleicht jemand diese Fehlermeldung und hat das Problem erfolgreich behoben?
    Gruß
    Michael
    Zitieren Zitieren CPU VIPA 314-6CG03 geht sporadisch in Stop  

  2. #2
    Registriert seit
    27.05.2016
    Beiträge
    11
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Michael,

    konntest du bei deinem Problem etwas herausfinden!? Habe das gleiche Problem!

    Gruß

    Torsten

  3. #3
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.344
    Danke
    28
    Erhielt 131 Danke für 118 Beiträge

    Standard

    Also wenn die Soft auf beiden identisch ist und dort entpsrechend alle Fehler OBs aktiv sind und wie Du schriebst die CPU schon 2 mal getausch worden ist, würde ich mal alle Busverbinder oder die weitere HW checken.

    Evtl. falls möglich die HW mit der anderen Maschine tauschen und schauen ob es mitwandert.
    Somit könnte man einen entsprechenden defekt herausfinden. Oder man wechselt Karte für Karte von einer zur anderen Anlage!

    Ebenfalls einmal die Umgebung betrachten, gibt es evtl. von anderen Anlagen Störungen die rein spielen?
    Hatten einmal das Problem, das bei einer Anlage daneben eine Induktionsumschweiß Maschine stand und nur dort hin und wieder Probleme aufgetretten sind ...

    „Eine Frage raubt mir den Verstand bin ich verrückt oder sind es die Anderen ?“

    Albert Einstein

  4. #4
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard

    Hi,
    die Busverbinder gingen mir auch so durch den Kopf, es gab da mal Probleme mit den Dingern, selbst erlebt, allerdings sollte Vipa das wissen.

    Gruß
    Mario

  5. #5
    M-Ott ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.10.2009
    Ort
    10 km vom Herzen der Natur
    Beiträge
    1.628
    Danke
    120
    Erhielt 340 Danke für 255 Beiträge

    Standard

    Zitat Zitat von THEGS Beitrag anzeigen
    Hallo Michael,

    konntest du bei deinem Problem etwas herausfinden!? Habe das gleiche Problem!

    Gruß

    Torsten
    Nein, durch einen internen Wechsel der Abteilung, war ich auch nicht mehr dafür zuständig. Ich weiß, dass die Kollegen am Ende die CPU gegen eine Siemens getauscht haben.
    Gruß
    Michael

  6. #6
    Registriert seit
    14.06.2006
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Michael,

    wenn Du das gleiche Problem hast dann wende Dich doch bitte an den Vipa Support. Am besten gleich den Diagnosepuffer mit schicken.

    support@vipa.de

Ähnliche Themen

  1. SPS geht in Stop
    Von Fidibus im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 25.08.2011, 18:22
  2. cpu sporadisch in stop
    Von elektro_mensch im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 24.12.2008, 13:12
  3. CPU geht in Stop
    Von JoJo17 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 26.05.2008, 11:06
  4. 315 2DP geht in Stop
    Von Christian Schröder im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 01.08.2006, 01:53
  5. S5 geht des öfteren in Stop
    Von Andreas.W im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 13.01.2006, 11:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •