Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: S7-1200 Step7 Basic V10.5 ProfiNet-Gerät einbinden

  1. #1
    Registriert seit
    08.02.2008
    Beiträge
    147
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallöchen

    Ich muss bei dem aktuellen Projekt ein Gerät per ProfiNet einbinden.
    Das Konfigurationsfile des Gerätes ist vorhanden.
    Aber wie kann ich diese Datei in die Programmiersoftware importieren.
    ( Step 7 Basic V10.5 )
    Ich finde keine Möglichkeit dafür ?

    Brauche ich die aktuelle Version ( V11.0 ) dafür ?

    Danke Euch für Eure Hilfen.

    Beste Grüße
    Mandi
    Zitieren Zitieren S7-1200 Step7 Basic V10.5 ProfiNet-Gerät einbinden  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Also Profinet IO-Controller kann die S7-1200 erst ab FW2.0 betrieben werden.

    Das heißt für dich:
    Du brauchst TIA V11 mindestens in der Basic-Version
    Eine 24MB Siemens-SD-Karte für die S7-1200 um die Firmware auf den aktuellen Stand zu bringen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    MandiNice ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.02.2008
    Beiträge
    147
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallöchen

    Danke - Habe nun die TIA V11.0 SP2

    Es gibt nun aber ein Problem beim Einbinden des ProfiNet -Gerätes :

    Das Gerät ( Kompressorsteuerung ) soll über ProfiNet an eine S7_1200 angeschaltet werden.
    Das nötige GSD-File habe ich erhalten und in den Hardwaremanager importiert.
    Ich kann damit das Gerät auch in die Hardwarekofiguration einbinden.
    Wenn ich die Hardwarekofiguration nun aber in die SPS runterspielen will, erhalte ich folgende Fehlermeldung :
    "Für das IO-Device kann keine Aktualisierungszeit berechnet werden"

    Die Aktualisierungszeit steht auf automatisch. Ich kann ich aber nichts anderes einstellen. Bei "einstellbar" ist keine Einstellung möglich.

    Es ist auch mein erstes Projekt mit ProfiNet, mit der S7-1200 und dem TIA V11.0 von Siemens.
    Es wäre daher super wenn mir jemand helfen könnte.

    Danke Euch.

    Beste Grüße
    Mandi
    Zitieren Zitieren Problem mit S7_1200 und ProfiNet  

  4. #4
    Registriert seit
    28.08.2008
    Beiträge
    14
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    was für ein Gerät genau ist es denn? Kannst du vielleicht die GSDML-Datei hier anfügen? Dann könnte ich mal schauen ob die überhaupt in Ordnung ist.

Ähnliche Themen

  1. TIA Portal V10.5 Basic S7-1200
    Von softy im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 02.11.2011, 09:42
  2. S7-1200 & Step7 V11 Basic vs. OP73
    Von da_user im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 24.10.2011, 23:03
  3. Step7 TIA V10.5 oder V11.0 Basic
    Von Nost im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.05.2011, 22:21
  4. HSC Zähler S7-1200 STEP7 Basic 10.5
    Von christophersn im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 05.10.2010, 20:21
  5. Antworten: 55
    Letzter Beitrag: 07.05.2009, 10:58

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •