• Aktuell gibt es hier im Forum Spam von langjährigen Usern.

    Vermutlich wurden die Zugangsdaten dieser User irgendwo geleakt.

    Die Beiträge enthalten alle einen einen Link zu Schadsoftware. Bisher lassen sich diese Beiträge recht einfch erkennen. Sie sind in englisch und haben nichts mit dem Thema zu tun. Seid hier bitte sehr vorsichtig.

    1. Nicht auf solche Links klicken
    2. Bitte solche Dinge sofort melden (Button unten am Beitrag)
    3. Wenn jemand Private Nachrichten mit solchen Inhalten bekommt, bitte auch melden!

    Die betroffenn User haben wir gesperrt, Wenn du betroffen bist, dann melde dich gerne bei uns über das Kontaktformular. Wir setzen dann dein Passwort zurück und du kannst dir ein neues vergeben.

    Danke für eure Mithilfe!
    Markus

Step 7 Danfoss FU an H-CPU anschließen

FC102, Baujahr 2023, maximal 2022 da Neuanlage.. Weiß ich aber nicht genau, hab das Ding wie gesagt noch nicht live gesehen.
 
ja, stille Post, wie immer.

Ich würd einfach mal nen S2-PNIO-Modul bestellen, Zusätzlich noch so ne 24V-Stromversorgungskarte und diese Halterung und das Flachbandkabel falls es nen relativ kleiner FU ist. Dann kannst ja auf der Baustelle sehn, was geht.

Wenn das Zeug eh nicht im Büro ist, kannst eh nix testen...
 
Zuviel Werbung?
-> Hier kostenlos registrieren
So, es gibt neues vom FU. Habe nun die S2-Karte bekommen und auch die dazugehörige GSD-Datei. Lässt sich in der HW-Konfig und auch in der Profinet-Topologie einwandfrei parametrieren, speichern und übersetzen. Alles gut. Jetzt bekomme ich nur meine CFCs nicht mehr übersetzt. Da bleibt der Compiler beim Baugruppentreiber erzeugen hängen. Bleibt einfach bei 3% stehen und nichts passiert mehr. Hatte ich auch noch nicht.
Einer ne Idee?
 
Zuviel Werbung?
-> Hier kostenlos registrieren
Das Problem mit dem Übersetzen ist auch scheinbar gelöst. Lag am Ausbau der alten GSD, da kommt PCS7 wohl nicht ganz mit klar. Musste die entsprechenden Stellen aus den @-Plänen löschen.. Nun geht's wieder..
 
Moin,

Part-Nr. ist die 130B1135, FW ist 6.11, das ist wohl das Entscheidene.

Karte ist wohl die gleiche, kommt wohl nur auf die FW an.
Moin, nach meinen Informationen von Danfoss stimmt das nicht ganz. Es gibt wohl zwei Hardware Versionen. Die alte, die sich per Firmware (6.11) auf S2 umrüsten läßt, und die neue bei der es nicht geht.

Habe hier zwei Versionen:
VLT Profinet MCA 120, coated
SW ver 7.01 (TM7.01)
Part Nr. Aufkleber 130B1235
Part Nr. Karton: 130B1235

VLT Profinet S2 MCA 120, coated
SW ver. 6.11 (TM5.08)
Part Nr. Aufkleber 130B1235
Part Nr. Karton 134B0036

Gruß

PS. die obere läßt sich nicht für S2 verwenden.
 
Moin, nach meinen Informationen von Danfoss stimmt das nicht ganz. Es gibt wohl zwei Hardware Versionen. Die alte, die sich per Firmware (6.11) auf S2 umrüsten läßt, und die neue bei der es nicht geht.

Habe hier zwei Versionen:
VLT Profinet MCA 120, coated
SW ver 7.01 (TM7.01)
Part Nr. Aufkleber 130B1235
Part Nr. Karton: 130B1235

VLT Profinet S2 MCA 120, coated
SW ver. 6.11 (TM5.08)
Part Nr. Aufkleber 130B1235
Part Nr. Karton 134B0036

Gruß

PS. die obere läßt sich nicht für S2 verwenden.
Ja, ich glaube das ist so, wir haben hier die untere und soweit funktioniert es erstmal. Mir fehlt immer noch das 2. Netzwerkkabel. Man ist hier nicht so schnell.. :sleep:🙄
 
Zuviel Werbung?
-> Hier kostenlos registrieren
Ja, ich glaube das ist so, wir haben hier die untere und soweit funktioniert es erstmal. Mir fehlt immer noch das 2. Netzwerkkabel. Man ist hier nicht so schnell.. :sleep:🙄
S2 sollte ja auch mit einem Netzwerkkabel funktionieren. S2 heisst, dass der FU beiden CPUn zugeordnet ist. Da kann er trotzdem mit einem Kabel am Switch angeschlossen sein. Oder wie wolltet Ihr das jetzt verkabeln?
 
Klappt ja bisher auch alles, wie du schon sagst, auch mit einem Kabel. Ich gehe im Endausbau von 2 Scalance Ports ab. Zur Zeit hänge ich an einer ET-Anschaltung.
 
Zurück
Oben