Probleme mit Micro Memory Card

A

Anonymous

Guest
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo Leute

Hab das Problem bei einer Simatic CPU 314C das wenn ich die neue Micro Memory Card stecke, läuft die CPU nicht hoch sondern die STOP LED blinkt im Sekunden Takt. (etwa 0,5Hz). Ich kann auch mit dem PG nicht auf die CPU zugreifen.
Ohne MMC-Karte kann ich aber auf die SPS zugreifen und sie läuft auch hoch (natürlich kann ich kein Programm übertragen)

Hat jemand einen Tipp oder muss ich die MMC Karte reklamieren.

Vielen Dank
Birdy
 

plc_tippser

Well-known member
Beiträge
2.500
Punkte Reaktionen
301
Ich habe hier noch ein Beipackzettel liegen, bei dem wird darauf hingewiesen, das es unter V5.2 bei den Siemens Power/Field-Pg Probleme auftreten, die unter 5.3 gelöst sind.

Beitrags ID: 17545812

Gruß pt
 

sps-concept

Well-known member
Beiträge
2.235
Punkte Reaktionen
251
MMC

@pt

ja wenn man das Programm direkt per PG in die MMC schubst. Das Problem hatte ich mit der V5.2. Aber wenn man ne neue MMC in die CPU steckt machts kein Unterschied

MfG
André Räppel
 
OP
A

Anonymous

Guest
Zuviel Werbung?
->Hier kostenlos registrieren
hatte gleiches Problem mit 400er

Hallo zusammen,
ich hatte ein ähnliches Problem, nur mit der CPU414.
Bei mir wars die MMC defekt.
Wenn du ein PG hast, kannst du die MMC sehr gut testen, ob du darauf zugreifen kannst!

Grüße

rogl
 
OP
A

Anonymous

Guest
weisst du mehr zur Formatierung? Ich hab mal eine in Palm gestopft und da formatiert. tata! 15,2 MB aus ner 128kb!!! aber wie mach Ich das rückgängig? jetzt läuft sie zwar im palmchen, aber nicht mehr in der s7
 
OP
A

Anonymous

Guest
Das kann Ich jetzt auch bestätigen! so ein mist! Tja, aber so straft man halt die bastler... Dann kommt wehnigstens keiner auf die Idee, zu forschen, warum da keine normale mmc rein geht. (spätestens dann nicht mehr, wenn er die erste zerschossen hat...)
 
Oben