Keine Verbindung zur CPU über Ethernet

kaufmann-michael

Well-known member
Beiträge
58
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Hallo,

hab folgendes Problem.

Die CPU 316-2 DP einer Anlage ist über ein CP 343-IT mit dem Ethernet verbunden. Es sind an dieser Anlage zwei Op37 über Profibus angeschlossen. Nun habe ich in ProTool das Projekt mit Datei --> Konvertieren in ein Project PC mit 1024*768 umgewandelt um die Runtime zu starten. Bei den Parametern der Steuerung habe ich die IP-Adresse, Rack und Steckplatz der CPU eingegeben. Wenn ich nun die Runtime starte, dauert es ein bißchen, bis die Fehlermeldung kommt. Verbindung abgebaut zur Station. Wenn man gleichzeit das NCM Diagnose Programm mitlaufen läßt, zählt der Zähler bei abgelehnte Verbindungen mal 4, mal 5 weiter. Also kommt man vom PC zumindestens bis zur CPU. Ich kann ja auch das Programm online im Simatic Manager beobachten. Das funktioniert ja. Nur leider kann ProTool bzw. Runtime von ProTool keine Verbindung zur CPU aufbauen. Jetzt meine Frage, gibts noch irgendwelche Einstellung im CP oder muß ich in NetPro den PC als "andere Station" einkonfigurieren?

Das komische ist ja nur, bei unseren anderen Anlagen funktioniert dieses Prinzip einwandfrei. Der einzige Unterschied ist es dabei, das eine CPU 415 und CP 434 verwendet wird.

Weiß hierzu jemand einen kleinen Tipp?

Gruß und vielen Dank
Michael
 
OP
K

kaufmann-michael

Well-known member
Beiträge
58
Punkte Reaktionen
0
Hallo,

ich habe zu diesem Thema noch was ausprobiert.

Wir haben noch ne Anlage die am Netz über einen CP 343-1 IT hängt, nur mit dem kleinen Unterschied die Bestellnummer lautet: 6GK7 343-1GX11-0XE0. Mit diesem CP funktionierts. Die Bestellnummer des CP mit dem es nicht funktioniert lautet: 6GK7 343-1GX00-0XE0. Vielleicht ist die CP mit GX00 einfach nicht in der Lage solche Verbindungen herzustellen? Was meint ihr dazu?

Gruß
Michael
 
OP
K

kaufmann-michael

Well-known member
Beiträge
58
Punkte Reaktionen
0
Hallo,

an alle die es interessiert, ich heute den CP 343-1 IT mit der Bestellnummer GX00 in der Mitte getauscht gegen die neuere Version GX11. Und tatsächlich es liegt wirklich an dem kleinen aber feinen Unterschied. Es funktioniert. Aufpassen muß man allerdings, das man der Hardwareprojektierung das Häckchen unter der Rubrik Optionen --> OP-Verbindung multiplexen --> CPU Verbindungs-Ressource belegen setzt. Sonst funktioniert auch nicht!

Vielen Dank an alle und viel Spaß mit der Visualisierung über Ethernet!!

Gruß
Michael
 

smoe

Well-known member
Beiträge
334
Punkte Reaktionen
10
Hallo

Wie viele OP Verbindungen sind denn in der CPU reserviert? Bei diesem Multiplexen teilen sich IMHO mehrere OP's eine Verbindung. Wenn nur die zwei bestehenden OP37 eingestellt sind ist es klar das dein OP-PC keine normale Verbindung mehr bekommt.
 

smoe

Well-known member
Beiträge
334
Punkte Reaktionen
10
Hardwarekonfig -> CPU316-2 DP -> Eigenschaften -> Kommunikation.

Den Reiter "Kommunikation" gibt es erst ab CPU Firmware V1.1
KA wie man das bei V1.0 einstellt.
 
Oben