Ventilator mit Danfoss FC102 läuft nicht an

Holzmichl

Well-known member
Beiträge
293
Punkte Reaktionen
102
Den allpoligen Danfoss kann man problemlos in ein kleones Wandgehäuse nageln.
Grundsätzlich richtig, ich kenne es aber so, dass die Filter - du/dt und/oder Sinus - bei Nennlast ordentlich warm werden. Dann muss man entweder ein "riesiges" Wandgehäuse nehmen oder aktiv belüften mit Thermostat, Lüfter etc pp.
 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Zuviel Werbung?
->Hier kostenlos registrieren
DEr 175u6006 (6A) hat eine maximale Verlustleistunh von 100W.
Das sollte in einem etwas großzügigen Gehäuse, eventuell mit Lüftungsgittern, funktionieren.
Der wird ja hier mit 4A nur zu 2/3 ausgelastet.
 
OP
D

ducati

Well-known member
Beiträge
7.205
Punkte Reaktionen
1.583
Hab mir heut nochmal alles in Ruhe angeschaut. Ex-Zulassung hat der Ventilator/Motor nur komplett ohne FU. Maximal der 5-Stufen-Trafo ist zugelassen...

Da muss der Klempner wohl nen anderen Lüfter besorgen...

Gruß und danke.
 

s_kraut

Well-known member
Beiträge
757
Punkte Reaktionen
227
Zuviel Werbung?
->Hier kostenlos registrieren
Hab mir heut nochmal alles in Ruhe angeschaut. Ex-Zulassung hat der Ventilator/Motor nur komplett ohne FU. Maximal der 5-Stufen-Trafo ist zugelassen...

Da muss der Klempner wohl nen anderen Lüfter besorgen...

Gruß und danke.

EX
Zwei Buchstaben, die einen Haufen Ärger machen können.
Danke für die Rückmeldung.
Ja aber eher bei Qualifizierung und Abnahme.
Der Motor weiß von Ex nichts. Dass der nicht anläuft hat andere Ursache(n).
Würde anraten mit Danfoss die Parameter anschauen, aber ist ja Quatsch wenn eh der Motor ausgetauscht wird.
Drum: froh sein dass es nicht einfach lief und statt dessen aufgeflogen ist, dass da nEx-Betriebsmittel in die Zone eingeschleppt wurden.
 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Das mit den Parametern war weitestgehend geklärt:
Der Motor scheint einen hohen Anlaufstrom zu ziehen mit einer Standard-Q-U/f Kennlinie.
Den kann der, für Nennstrom theoretisch ausreichende 1,5kW Umrichter nicht liefern, immerhon ist der Motor mit 2,1kw angegeben.
Workaround theoretisch Startspannung reduzieren.

Da @ducati aber nicht nur den einen Antrieb hat, wird er das nicht weiterverfolgen.
 

s_kraut

Well-known member
Beiträge
757
Punkte Reaktionen
227
Danfoss kann normal 160% der Nennleistung für eine Minute und 110% im Dauerbetrieb. Ggf. bei U/f den Uo bisserl heben könnt helfen.
Aber ja: Hätte Hätte Fahrradkette ;)
 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Zuviel Werbung?
->Hier kostenlos registrieren
Ggf. bei U/f den Uo bisserl heben könnt helfen.
Hatten wir oben diskutiert und war nicht zielführend, da der Umrichter direkt beim Start Überstrom hat.
Hab jz grad nochmal das Zypenschild angesehen. Hat der Motor 100% Wirkungsgrad oder ist mein Taschenrechner kaputt.
Das sieht aus wie der Wirkstrom auf dem Typenschild.


PS: Der 102 kann keine 160% ÜL. Der kann nur 110%. Is so.
 
Zuletzt bearbeitet:

rosebud

Member
Beiträge
15
Punkte Reaktionen
3
Wenn der Motor für den FC102 zu groß ist und ihn in Überlast bringt, dann gibt der Umrichter entweder die Warnung 12 oder 59 aus oder geht mit Alarm 13 aus dem Rennen.
 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Guggst Du hier.
Siehst Du Stromgrenze und einige Sekunden später WR-Überlast.
Stromgrenze is das, was der Umrichter maximal kann und WR Überlast ist die Abschaltung zum Selbstschutz.
Das ist höher priorisiert als Momentgrenze oder Überstrom.

aber ist ja Quatsch wenn eh der Motor ausgetauscht wird.

Der Motor ist (möglicherweise) ausgelegt, einen bestimmten Luftstrom umzuwälzen.
Kommt ein anderer Motor rein, hat der bestimmt auch 2,2 kW, hoffentlich mit korrektem Typenschild.
 
Zuletzt bearbeitet:

Holzmichl

Well-known member
Beiträge
293
Punkte Reaktionen
102
Zuviel Werbung?
->Hier kostenlos registrieren
Ohne Rücksicht auf das Problem der nicht eingehaltenen Ex-Zulassung:

Hier wurde eine Spannungsanhebung mit U 0 = 100V parametriert. Das ist einfach too much. Sowohl für den FU als wahrscheinlich auch für den Motor.

Einen Ventilator, den man leicht mit der Hand durchdrehen kann, kann man ansonsten praktisch immer zumindest langsam weglaufen lassen. Auch wenn der FU eine Nummer zu klein ist.
 

s_kraut

Well-known member
Beiträge
757
Punkte Reaktionen
227
Uo so 5-20V reicht normal schon.
man kann auch ein fo einstellen. Aber hey: der Motor wird eh getauscht, dann lass weiter sehen!
 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
100%, nicht Volt. 100V wäre very too much oder so.
Aber ja, die Absenkung hatten wir besprochen, da der Motor ja mit der AEO anlief.
100% is Standardeinstellung auf dem Parameter.

Kann mal nochmal wer aufs Typenschild schauen, und mir sagen, ob ich zu blöd bin?
Wenn ich Pel=U*I*sqrt(3)*cos phi rechne, komm ich auf 2,1 kW, was nich sein kann, wenn er eine Wellenleistung von 2,1kW hat.
 

Thomas_v2.1

Well-known member
Beiträge
8.660
Punkte Reaktionen
2.648
Zuviel Werbung?
->Hier kostenlos registrieren
Wenn ich Pel=U*I*sqrt(3)*cos phi rechne, komm ich auf 2,1 kW, was nich sein kann, wenn er eine Wellenleistung von 2,1kW hat.
Auf dem Typenschild steht P1=2,1 kW. P1 ist die aufgenommene Leistung, und P2 die abgegebene Leistung. Passt also.
 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Dann ist es also doch nur n Motor mit grauenhaftem Wirkungsgrad.
Darf sowas überhaupt noch verbaut werden? Ach ja, ex eb ist ja ausgenommen...
 

Thomas_v2.1

Well-known member
Beiträge
8.660
Punkte Reaktionen
2.648
Dann ist es also doch nur n Motor mit grauenhaftem Wirkungsgrad.
Darf sowas überhaupt noch verbaut werden? Ach ja, ex eb ist ja ausgenommen...
Nur eine Vermutung, dass für den Schutz nach Ex eb eventuell größere Luftspalte zwischen Läufer und Stator notwendig sind, oder noch andere Dimensionierungen die zu einem schlechteren Wirkungsgrad führen.
 
OP
D

ducati

Well-known member
Beiträge
7.205
Punkte Reaktionen
1.583
Zuviel Werbung?
->Hier kostenlos registrieren
Auf dem Typenschild steht P1=2,1 kW. P1 ist die aufgenommene Leistung, und P2 die abgegebene Leistung. Passt also.
Hmm, das wär ja auch schon wieder Murks. Als Nennleistung im FU stell ich doch normalerweise die abgegebene mechan. Leistung ein. Wo krieg ich die denn jetzt her...
Aber egal...
Das ist dann bestimmt auch der Grund, warum die AMA meckert und nicht durchläuft...
 
Zuletzt bearbeitet:
OP
D

ducati

Well-known member
Beiträge
7.205
Punkte Reaktionen
1.583
Oben