Ventilator mit Danfoss FC102 läuft nicht an

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Zuviel Werbung?
->Hier kostenlos registrieren
Ja da frag ich mal den E-Planer, was er sich da gedacht hat
Der hat mit den nackten Basis-Typenschilddaten beim Grosshandel angefragt ohne Motordatenblatt, ohne EX.
Der Grosshandel leitet das meist 1:1 an den nächsten Danfoss Partner weiter. Und der sagt völlig korrekt, dass für 3,9A der P1K5 reicht. Für das ganze Angebot hat er höchstens 1/2h zur Verfügung.
Der Inbetriebnehmer hat dann den Spass.
 
OP
D

ducati

Well-known member
Beiträge
7.205
Punkte Reaktionen
1.583
Der hat mit den nackten Basis-Typenschilddaten beim Grosshandel angefragt ohne Motordatenblatt, ohne EX.
Der Grosshandel leitet das meist 1:1 an den nächsten Danfoss Partner weiter. Und der sagt völlig korrekt, dass für 3,9A der P1K5 reicht.
Der Inbetriebnehmer hat dann den Spass.
Jaa... jetzt hab ich aber noch mehr Probleme...
1. warum läuft der Motor ohne Fangschaltung nicht an?
2. Brauchts zwingend nen Sinusfilter?
3. Wo bau ich den Sinusfilter hin, der Danfoss sitzt nicht im Schaltschrank? Gibts nen Sinusfilter für ohne Schaltschrank?
4. Was ist mit der Ex Zulassung?
5. Warum sind die Typenschilddaten so "komisch" dass der Danfoss keine AMA macht?

So ein Dreck. Auf der Baustelle gibts weder Internet noch Telefonempfang. Und ich hab eigentlich noch andere Sachen zu tun.
 
Zuletzt bearbeitet:

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Zuviel Werbung?
->Hier kostenlos registrieren
1. warum läuft der Motor ohne Fangschaltung nicht an?
2. Brauchts zwingend nen Sinusfilter?
1. Eventuell wird falsch ein drehender Mptor identifizoert und nicht mit 0hz gestartet --> Lösung startfrequenz/Startspannung
Mct10 startvorgang loggen

2. Ja, gemäss katalog ziehl

3. Den allpoligen mcc201 gibts nur in ip20
4. Kein plan
5. Es ist eher die Motorcharakteristik. Der ist ja eher ein adaptierter EC Motor. Starke Phasenverschiebung. Unterscheidet sich doch schon etwas vom Standard-ASM.
 
Zuletzt bearbeitet:

Holzmichl

Well-known member
Beiträge
293
Punkte Reaktionen
102
Da wird von Trafos gesprochen, nicht von FU. Da sind immer 50Hz.
Ist EX mit FU ohne den Sinusfilter überhaupt drin? Man beachte die Spitzenspannung an der Wicklung von ~1,3kV.

Da wird von "Drehstromstellern" mit Teilspannung ab 25% der Nennspannung und "Transformatoren" ab 15% der Nennspannung gesprochen.
Wie genau der Begriff "Drehstromsteller" definiert ist, habe ich jetzt nicht recherchiert.
 
OP
D

ducati

Well-known member
Beiträge
7.205
Punkte Reaktionen
1.583
Zusätzlich gab es noch die Option Automatische Energieoptimierung, die sollte beim späteren Regeln beim FC102 aktiviert werden.
Die AEO würde ich fürs erste weglassen. Die flacht die U/f Kennlinie zusätzlich ab. Das ist eine Option die man aktiviert wenns sonst rund läuft.
Ohne die Statusmeldungen aus dem Display ganz unten tappen wir eh im Dunklen.
Also hab an allen möglichen Parametern rumgespielt... Mit Quadratischer Kennlinie läuft der Motor nur mittels Fangschaltung an. Aber wenn ich Konstantkennlinie oder AEO VT aktiviere dann läuft er ganz normal hoch, auch ohne Fangschaltung. Hab jetzt AEO VT aktiv gelassen und gut.

hier das Fehlerbild mit Quadratischem Moment ohne Fangschaltung:
1663601575907.jpeg nach 30s dann: 1663601619167.jpeg

also Problem gelöst, wieso auch immer.
Danke allen.
 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Zuviel Werbung?
->Hier kostenlos registrieren
Dann scheint die Startspannung aka Lastausgleich tief viel zu hoch statt zu klein gewesen zu sein.
Anscheinend hat der Motor eine Wicklung hoher Güte.
Jz sieht man auch die Überstrommeldung 👍
 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Wie oben schon gesagt: log in MCT10 schreiben, behutsam Parameter anpassen.
Vermutlich wird das aber erst bei der nächsten Störung interes🤷‍♂️
 
OP
D

ducati

Well-known member
Beiträge
7.205
Punkte Reaktionen
1.583
Zuviel Werbung?
->Hier kostenlos registrieren
Wie oben schon gesagt: log in MCT10 schreiben, behutsam Parameter anpassen.
Vermutlich wird das aber erst bei der nächsten Störung interes🤷‍♂️
hatte nur nen Zeitfenster von ner Stunde... Hätte ich AEO VT von Anfang an aktiv gehabt, wie eigentlich meistens, wär ja nie nen Problem zu Tage getreten.
Hab hier an der Anlage noch nen anderen Motor, der läuft mit AEO nicht ordentlich, schwingt irgendwie... aber das ist nen anderes Thema...
 

Nost

Well-known member
Beiträge
177
Punkte Reaktionen
26
Unabhängig von deinem Anliegen hast du einen Sinusfilter installiert? In der Regel haben ZA und EBM Lüfter unisolierte Motorlager und sind nur für den Betrieb mit Umrichtern mit Allpoligem Sinusfilter zugelassen. Zufällig baut ZA Umrichter mit integriertem Allpoligen Sinusfilter. Der von Systemair müsste ein umgelabelter von ZA sein. System Air FU. Daher würde ich mal anraten in die Bedienungsanleitung zu schauen ob die Idee mit dem Danfoss Umrichter eine gute ist.
 
OP
D

ducati

Well-known member
Beiträge
7.205
Punkte Reaktionen
1.583
Unabhängig von deinem Anliegen hast du einen Sinusfilter installiert? In der Regel haben ZA und EBM Lüfter unisolierte Motorlager und sind nur für den Betrieb mit Umrichtern mit Allpoligem Sinusfilter zugelassen. Zufällig baut ZA Umrichter mit integriertem Allpoligen Sinusfilter. Der von Systemair müsste ein umgelabelter von ZA sein. System Air FU. Daher würde ich mal anraten in die Bedienungsanleitung zu schauen ob die Idee mit dem Danfoss Umrichter eine gute ist.
Ja, hatten wir weiter oben schon besprochen. Hab ich bei unseren Leuten schon weitergeleitet. Auf die schnelle kann ich mir keinen Sinusfilter aus den Rippen schneiden 🤷‍♂️
Der Danfoss hängt halt nicht im Schaltschrank. Von daher bräuchte ich nen Sinusfilter, den ich ohne Schaltschrank an die Wand nageln könnte, also IP54 oder so. Kennst Du da nen Hersteller/Typ?
 

Holzmichl

Well-known member
Beiträge
293
Punkte Reaktionen
102
Zuviel Werbung?
->Hier kostenlos registrieren
Von daher bräuchte ich nen Sinusfilter, den ich ohne Schaltschrank an die Wand nageln könnte, also IP54 oder so. Kennst Du da nen Hersteller/Typ?

Irgendwas mit "Wald vor lauter Bäumen nicht gesehen"? ;)

Danfoss MCC101A4K5T7E54B

 

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Is nich allpolig.
Ich kenn das so, dass Schutzgrade nur bei Einhaltung der Einbauvorschrift gültig dind. Mir gehts ums exlabel.
Den allpoligen Danfoss kann man problemlos in ein kleones Wandgehäuse nageln.

Ob ein MCC101 ivm. MCC105 common mode Filtern den Buchstaben der Richtlimien erfüllt? Zumindest lisse sich das in ip54 realisieren.
Lagerstrommässig wäre das safe.
Der gewährleistungfall bei za oder der tüv wären spannend
 
Zuletzt bearbeitet:

Plan_B

Well-known member
Beiträge
830
Punkte Reaktionen
215
Zuviel Werbung?
->Hier kostenlos registrieren
Am Preis und an der Beschreibung. Der allpolige hat zusätzliche Kondensatoren gegen Erde und bei Danfoss gegen den Zwischenkreis.
Die Induktivität ist IMHO nochmal grösser.
 

s_kraut

Well-known member
Beiträge
757
Punkte Reaktionen
227
Mal in die Ex-Bescheinigung reinschauen, da stehen oft Kennlinien-Werte drin.
Welche Spannung bei welcher Frequenz.

Was hast du denn für Rampenzeiten für das Gebläse`?
 
Oben