Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: IBH Softec Eprom-Brenner

  1. #1
    Registriert seit
    27.09.2004
    Beiträge
    31
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    haben da noch ein Problem und zwar brenne ich ein aktuelles S5 Programm mit IBH Softec ( s5 für Windows) und einem IBH Softec Eprom-Brenner auf ein Eprom. Das brennen funktioniert ohne Fehlermeldungen. Ich kann die Bausteine auf dem Eprom nach dem brennen, mit den auf dem Rechner vorhandenen Bausteinen vergleichen und er zeigt mir an "keine Unterschiede in den Bausteinen". Wenn ich nun aber dieses gebrannte EPROM in unsere CPU stecke, bekomme ich sie nicht gestartet und sie bleibt im STOP Zustand. Den Brenner haben wir zur Überprüfung zu IBH Softec geschickt, er soll in Ordnung sein. Haben auch schon verschiedene Eproms mit verschiedenen CPU`s und verschiedenen Programmen getestet. Vielleicht kann mir da jemand weiterhelfen?

    Falls noch jemand fragen hat, so fragt bitte
    Zitieren Zitieren IBH Softec Eprom-Brenner  

  2. #2
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bei manchen CPUs muß ich nach Stecken des EPROMS erst den Speicher löschen. Urlöschen per Schalter geht nicht. Ich stecke das Eprom und führe ein- bis zweimal "Bausteine löschen, alle Bausteine" auf dem PG aus.

    Ich habe auch schon mal wirkliche Probleme mit einem externen Prommer von Siemens gehabt. Der Prommer kam nach einer Odyssee durch verschiedenene Siemens-Standorte ohne Befund zurück.

    Zwei Ursachen kommen in Frage:
    1. Dein Eprom ist nicht wirklich gelöscht. Es tauchen 0-Bits auf, wo keine sein sollten. Wenn du einen Siemens Prommer nach dem Inhalt fragst, liest er nur die Bausteinliste aus. Er prüft nicht etwa den gesamten Inhalt des EPROMs. Weiß nicht, wie das beim IBH-Prommer ist.
    Abhilfe: länger löschen, Fenster gut säubern, neues Eprom nehmen.

    1. Dein Eprom ist unzureichend programmiert. Es tauchen 1-Bits auf, wo keine sein sollten. Eprom-Programmiergeräte für Chip-Eproms versorgen die Eproms beim Programmieren mit einer leicht erhöhten Betriebsspannung. Dadurch steigt auch die Schwellenspannung zur Erkennung einer "0". Wenn der Eprommer eine "0" liest, dann ist sichergestellt, daß auch die Schaltung das tut.
    Abhilfe: anderen Prommer nehmen.

    Du kannst folgendes probieren:
    Steck das Eprom in die CPU. Du kannst sie in "Stop" lassen. Nun vergleiche die Bausteine in der CPU mit denen in der Datei auf deinem PG.
    Nimm ein Programm, das auch in das RAM der CPU passt. Lade es vom PG. Laß dir den Inhalt des Speichers ausgeben. Wiederhole dasselbe mit dem gleichen Programm auf einem EEPROM (es liegt dann auf anderen Adressen!). So siehst du, ob du zusätzliche Nullen oder Einsen hast.

Ähnliche Themen

  1. Problem mit IBH-Softec S5 USB Adapter!!!
    Von SPS_ler im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 09.10.2009, 15:22
  2. Eprom-Brenner für S5-Eproms
    Von Bocki im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 19.06.2006, 19:09
  3. SoftSPS von IBH softec
    Von fubu16 im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 22.09.2005, 10:56
  4. Neuen DVD Brenner für ein PowerPG P3 1,2Ghz
    Von DEGO im Forum PC- und Netzwerktechnik
    Antworten: 0
    Letzter Beitrag: 09.08.2005, 09:26
  5. Antworten: 6
    Letzter Beitrag: 04.08.2005, 14:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •