TIA TIA V17 Release Date

NBerger

Well-known member
Beiträge
616
Punkte Reaktionen
147
Zuviel Werbung?
->Hier kostenlos registrieren
whoa wenn ich V17 installiere, dann krieg ich n Bluescreen wenn ich ein OpenVPN Tunnel aufbaue.
KMODE_EXCEPTION_NOT_HANDLED ndis.sys
Hab TIA17 gestern abend installiert und heute morgen das gleiche Bild nach dem Hochlauf des Rechners (ca.10s nach dem Startbildschirm)

Da hilft nur ein Zurückseten auf den Zeitpunkt vor der Installation.
 

blackpeat

Well-known member
Beiträge
514
Punkte Reaktionen
111
Läuft V17 wenn das Problem auftritt oder reicht der Install?

Wir nutzen bei uns auch OpenVPN bisher kein Problem.
 

gustavganzz

Member
Beiträge
24
Punkte Reaktionen
1
Unified läuft hier frisch installiert auch nicht so wirklich. Basic Setup erledigt, HMI Panel in Simulation gestartet, der Login zickt direkt los.
Error Code 273 "wenden Sie sich an Ihren Administrator" (Danke) bis dato in keinem Handbuch o.Ä. gefunden, na supi.

Jemand zufällig das gleiche schon gehabt?

1622627089132.png
 

DeltaMikeAir

User des Jahres 2018
Beiträge
8.239
Punkte Reaktionen
1.891
Unified läuft hier frisch installiert auch nicht so wirklich. Basic Setup erledigt, HMI Panel in Simulation gestartet, der Login zickt direkt los.
Error Code 273 "wenden Sie sich an Ihren Administrator" (Danke) bis dato in keinem Handbuch o.Ä. gefunden, na supi.
Hast du Admin Rechte? TIA mit Admin Rechten gestartet?
 

gustavganzz

Member
Beiträge
24
Punkte Reaktionen
1
Zuviel Werbung?
->Hier kostenlos registrieren
Beides durchprobiert. Bin Admin, alles in einer VM auf Windows 10.
Das reinladen und starten der Simulation klappt auch soweit, nur der Login zickt.

Win CC Unified Configuration auch schon alle Möglichkeiten durchprobiert.

Hab das Gefühl er frisst einfach das "local User mangment" nicht so wirklich.

EDIT: Thema erledigt... Anscheinend hatte sich beim ersten laden iergendwas quergeladen oder noch eine falsche Einstellung hinterlegt, ich hab beim erneuten laden jetzt mal den Haken rausgemacht um die Logindaten zu überschreiben (obwohl diese weiterhin unverändert sind zum erstladen), schon klappt es. Interessant ist der Fehlercode dennoch, da keinerlei Aussagekraft.
1622627751405.png
 

blackpeat

Well-known member
Beiträge
514
Punkte Reaktionen
111
Das OpenVpn Thema würde ich gerne hier weiter diskutieren

 

Captain Future

Well-known member
Beiträge
632
Punkte Reaktionen
161
Ist zwar nicht zum Thema aber ich hatte mit TIA 15.1 diese Probleme.
Beim Starten gab es öfters ein Blue Screen. Auch meine VM-Wokstation konnte ich nicht updaten.

Erst habe ich gedacht das liegt an meinem Rechner bis ein Kollege mir von den gleichen Problemen berichtet hat.
Er hat mir dann erzählt das er mit TIA 16 diese Probleme nicht mehr hat.
Dann habe ich vor 6 Wochen TIA 15.1 deinstalliert und TIA 16 installiert. Was soll ich sagen alle Problem beseitigt.
Auch meine VM-Workstation funktionierte wieder und ich konnte auch hier wieder Updates installieren.

Wenn V17 jetzt wieder die gleichen Probleme macht wie es bei mir mit der 15.1 war.... dann warte ich mal lieber
auf die ersten Upd 1-5 bevor ich mich wieder mit diesem Mist ärgere.
 

tundgil

Member
Beiträge
11
Punkte Reaktionen
0
Zuviel Werbung?
->Hier kostenlos registrieren
Ich kann nach der Installation von V17 keine Panel mehr simulieren. (Comfort Panel in der WinCC Runtime Advanced) Weder in V17 noch in V16 oder V13.
Fehlermeldung: Die Datei pdata.fwc konnte nicht geladen werden.
Hat jemand eine Idee dazu bzw. das gleiche Problem?
 

Martin Glarner

Well-known member
Beiträge
239
Punkte Reaktionen
25
Ich kann nach der Installation von V17 keine Panel mehr simulieren. (Comfort Panel in der WinCC Runtime Advanced) Weder in V17 noch in V16 oder V13.
Fehlermeldung: Die Datei pdata.fwc konnte nicht geladen werden.
Hat jemand eine Idee dazu bzw. das gleiche Problem?
Habe das selbe Problem und habe noch keine Idee!
 

Schievel

Well-known member
Beiträge
67
Punkte Reaktionen
10
hmm, von Variablennamen ändern steht in der Readme auch nix:
Unter "Strukturgleich" verstehe ich, dass man Variablen der selben Datentypen in der selben Reihenfolge hat. Und das der Name keine Rolle spielt. Fuer die CPU mit ihrem kompilierten Programm, sollte er das auch nicht.
 

DeltaMikeAir

User des Jahres 2018
Beiträge
8.239
Punkte Reaktionen
1.891
Zuviel Werbung?
->Hier kostenlos registrieren
Unter "Strukturgleich" verstehe ich, dass man Variablen der selben Datentypen in der selben Reihenfolge hat. Und das der Name keine Rolle spielt. Fuer die CPU mit ihrem kompilierten Programm, sollte er das auch nicht.
So hatte ich es auch verstanden bzw. mir gewünscht.
 

DeltaMikeAir

User des Jahres 2018
Beiträge
8.239
Punkte Reaktionen
1.891
ja dann weis ich nicht was Siemens da gemacht hat bzw. was das neue Feature jetzt sein soll. Konnte man Kommentare nicht schon in V16 aendern und den DB laden ohne reinit? Habe gerade keine SPS um es zu probieren.
Bin mir nicht sicher, ob das in V16 schon so war. Bei den ganzen Versionen verliert man den Überblick...
 

centipede

Well-known member
Beiträge
1.067
Punkte Reaktionen
192
Zuviel Werbung?
->Hier kostenlos registrieren
Ich meine in V16 hatten Kommentaränderungen noch eine Zeitstempeländerung zur Folge.
Aber unter Struktur verstehe ich den Aufbau des DB und nicht irgendwelche Symbole.
 

Schievel

Well-known member
Beiträge
67
Punkte Reaktionen
10
Ich dachte Querverweise von ueberlappenden Zugriffen sollten jetzt auch in den Querverweisinformationen anzeigbar sein. Der Button ist bei mir nicht da.
Und wenn Stucts rumkopiert werden, wird das immernoch nicht als Ueberlappender Zugriff in den Querverweisen der in dem Stuct befindlichen Variablen erkannt. :|
 
Oben